
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pulaskicitizen.com/content/tncms/live/" />
<meta name="keywords" content="covid-19, coronavirus, daily update, giles" />
<meta name="news_keywords" content="covid-19, coronavirus, daily update, giles" />
<meta name="description" content="Giles County increased to 3,969 patients who have tested positive for COVID-19, coronavirus, as of April 27, according to the Tennessee Department of Health website, Tn.gov/health." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pulaskicitizen.com/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg?resize=300%2C300" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="COVID-19 Daily Update &mdash; April 27" />
<meta property="og:description" content="Giles County increased to 3,969 patients who have tested positive for COVID-19, coronavirus, as of April 27, according to the Tennessee Department of Health website, Tn.gov/health." />
<meta property="og:site_name" content="Pulaski Citizen" />
<meta property="og:section" content="Free" />
<meta property="article:publisher" content="https://www.facebook.com/PulaskiCitizen/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PulaskiCitizen" />
<meta name="twitter:image:alt" content="COVID-19 FB Small" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/local\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":329},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"bb179854-a7d8-11eb-8b74-3785e3482bc5","app":"editorial"},"google":{"ua":"UA-162539901-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/impressions.js?_dc=1619598927.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/traffic.js?_dc=1619588129"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/settings.js?_dc=1611422288"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1588845667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1588799119"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>COVID-19 Daily Update — April 27 | Free | pulaskicitizen.com</title>
            
    <style>body { background-color: #f3f3f2; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2d7b3c; } .fixed-nav #main-navigation { background-color: #2d7b3c !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer { background-color: #184202; color: #D4FF67; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #D4FF67; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ #site-header { padding: 0px;} #site-header { border-bottom: 3px solid #D4FF67;} #site-header { background-color: #000000;} /* .rotate-header-image-second .img-responsive { background-image: url('global/resources/images/header_image2.jpg'); background-repeat: no-repeat; background-attachment: fixed; background-position: left top; } */ #main-navigation li a { text-transform: uppercase;} .navbar-default .navbar-nav>li>a:hover { background-color:#f3f3f2;color:#314989!important;} .navbar-default .dropdown-menu { color:#314989!important;} .navbar-default .dropdown-menu>li>a { color:#314989!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffffff;color:#314989!important;} .navbar-default .navbar-nav>li:nth-child(1)>a:hover, .navbar-default .navbar-nav>.open:nth-child(1)>a { background-color:#ffffff!important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>.open>a:hover{ background-color:#f3f3f2!important;color:#314989!important} .dropdown-menu > li > a { text-transform:capitalize!important;} .navbar-default .dropdown-menu { background-color: #f3f3f2!important;} #main-page-container, #site-footer { border-left: solid 1px #cccccc; border-right: solid 1px #cccccc; box-shadow: 4px 7px 10px rgba(50,50,50,0.36); -moz-box-shadow: 4px 7px 10px rgba(50,50,50,0.36); -webkit-box-shadow: 4px 7px 10px rgba(50,50,50,0.36); } .asset-photo .image, .photo-carousel .item .photo-container { background-color: #ffffff; } .btn-primary { color: #fff; background-color: #5c7cd9; border-color: #5c7cd9; } .btn-primary:hover { color: #fff; background-color: #2d7b3c; border-color: #D4FF67; } .block-title .block-title-inner { border-color: #25408f; width: 100%; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { text-transform:uppercase;} .card-headline h3 a:hover { color:#25408f!important;} .mm-link-hover .card-headline h3 a:hover { color:#ffffff!important;} #site-footer a:hover { color:#ffffff;} #site-footer .block-title .block-title-inner { border-color: #D4FF67; width: 100%; } #tncms-block-889864 .card-headline { display: none; } #tncms-block-866588 .card-image { width: 100% !important; } #tncms-block-866588 .image img { width: 100% !important; max-height: 100% !important; } #tncms-block-866588 .card-body { width: 100% !important; margin-left: 0 !important; float; left; } .section-eedition .card-image a { background: #ffffff; } #block-895051 .title-895051 { background: black; border: 2px solid red; color: white; padding: 10px 0px 0px 10px; } #block-895051 .block-title-inner { border-bottom: none !important; } #block-895051 .block-title-inner a { color: #ffffff !important; } #block-895051 .card-image { margin-right: 10px; } #block-895051 .card-body { display: contents; } /* HAMBURGER MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #25408f; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e5eaff!important; } #blox-ad-position-public-notices1 { max-width: 300px !important; } .follow-links-866602 li a.fb, .follow-links-866602 li a.tw, .follow-links-866602 li a.is { background-color: #3b950c; } .asset .asset-body p, .asset #asset-content p { text-align: justify !important; } div.subscription-services > div:nth-child(4) > div.panel-body > div.row.row-eq-height > div:nth-child(1) > div > div { display:none !important;} /* Ticket #847058 MAA */ .hide-headline h1.tnt-headline { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pulaskicitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="COVID-19 Daily Update — April 27 | Free | pulaskicitizen.com" href="http://www.pulaskicitizen.com/search/?f=rss&amp;t=article&amp;c=news/local/free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pulaskicitizen.com/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
                
    <!--Uncomment and edit to add Google Fonts-->
    
    
    
<script type="text/javascript">
$('.rotate-header-image').ready(function (){

var images = ['global/resources/images/header_image1n.jpg', 
              'global/resources/images/header_image2n.jpg', 
              'global/resources/images/header_image3na.jpg', 
              'global/resources/images/header_image4n.jpg', 
              'global/resources/images/header_image5n.jpg', 
              'global/resources/images/header_image6n.jpg'];
              
var nLen = images.length;
//var nRando = Math.floor(Math.random() * nLen )
var nCounter = 0;

if(!isNaN(nCounter))
{
    if(nCounter <= nLen){
      setInterval(function(){
      $('.rotate-header-image .img-responsive').attr('srcset',images[(nCounter)]);
//      console.log('now showing:: '+nRando + images[nCounter]);
      nCounter++;
      
      if(nCounter === nLen){
         nCounter = 0;
      
      }
      
      }, 7000)
    

    }
}




});




    
    
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-bb179854-a7d8-11eb-8b74-3785e3482bc5  section-news section-local section-free type-article infinity-disabled" data-path="/news/local/free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pulaskicitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal%2Ffree&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=329&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=bb179854-a7d8-11eb-8b74-3785e3482bc5&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-162539901-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pulaskicitizen.com",
  secureDomain: "pulaskicitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pulaskicitizen.com/tncms/admin/editorial-asset/?edit=bb179854-a7d8-11eb-8b74-3785e3482bc5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-866604" class="tncms-block hidden-md hidden-lg"><div id="user-controls-866604" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pulaskicitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-866604').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pulaskicitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-866604').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pulaskicitizen.com/users/logout/" id="user-logout-form-866604"><input type="hidden" name="referer_url" value="https://www.pulaskicitizen.com/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-866842" class="tncms-block"><ul id="block-866842" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cattle_market_report/"  class="nav-link tnt-section-cattle-market-report">Cattle Market Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-state-national">State & National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/air_conditioning/"  class="nav-link tnt-section-air-conditioning">Air Conditioning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/around_the_square/"  class="nav-link tnt-section-around-the-square">Around the Square</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/automobiles/"  class="nav-link tnt-section-automobiles">Automobiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/backward_glances/"  class="nav-link tnt-section-backward-glances">Backward Glances</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://fb.mediarelay.com/6296/mobile/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-giles-magazine">Discover Giles Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/go_to_guide/"  class="nav-link tnt-section-go-to-guide">Go to Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/kick-off_the_holidays/"  class="nav-link tnt-section-kick-off-the-holidays">Kick-Off the Holidays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/tennessee_pledge/"  class="nav-link tnt-section-tennessee-pledge">Tennessee Pledge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/wine_tasting/"  class="nav-link tnt-section-wine-tasting">Wine Tasting</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/back_to_school/"  class="nav-link tnt-section-back-to-school">Back To School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-866600" class="tncms-block hidden-md hidden-lg"><ul id="site-search-866600-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-866600" aria-labelledby="site-search-button-866600" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-866600-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-866600-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-866600" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-866600-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-866600').submit();
        return false;
    });

    $('#site-search-866600').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-866600 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-866600 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-866600-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-discover-giles"  href="http://fb.mediarelay.com/6296/mobile/index.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Discover Giles</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-866603" class="tncms-block"><div id="user-controls-866603" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pulaskicitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-866603').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pulaskicitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-866603').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pulaskicitizen.com/users/logout/" id="user-logout-form-866603"><input type="hidden" name="referer_url" value="https://www.pulaskicitizen.com/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-866601" class="tncms-block"><div class="follow-links-866601 pull-right">
    
    <section id="block-866601" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PulaskiCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PulaskiCitizen/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/pulaskicitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pulaskicitizen.com",
  "sameAs" : ["https://www.facebook.com/PulaskiCitizen/","http://twitter.com/PulaskiCitizen/","https://www.instagram.com/pulaskicitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-866560" class="tncms-block rotate-header-image"><div id="site-logo-866560" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=640%2C205 640w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg 1200w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="374"
            alt="site-logo"></a>
        </div></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-866596" class="tncms-block"><div id="site-logo-866596" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=200%2C17" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=225%2C19 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=400%2C34 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=540%2C46 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=640%2C55 640w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=750%2C64 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=990%2C84 990w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=1035%2C88 1035w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1044"
            height="89"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-866599" class="tncms-block"><ul id="site-search-866599-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-866599" aria-labelledby="site-search-button-866599" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-866599-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-866599-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-866599" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-866599-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-866599').submit();
        return false;
    });

    $('#site-search-866599').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-866599 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-866599 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-866599-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-866840" class="tncms-block"><ul id="block-866840" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-866605" class="tncms-block"><div id="weather-866605" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38478" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="38478"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-866605 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pulaski, TN
                                
                                 <small>(38478)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A widely scattered shower or thunderstorm is possible this morning. Then cloudy skies the remainder of the day. High 83F. Winds SSW at 10 to 15 mph. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low around 65F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 28, 2021 @ 3:32 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=38478"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/communities/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ardmore"  href="/communities/ardmore/"  tabindex="0">
                    <span class="nav-label">Ardmore</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elkton"  href="/communities/elkton/"  tabindex="0">
                    <span class="nav-label">Elkton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lynnville"  href="/communities/lynnville/"  tabindex="0">
                    <span class="nav-label">Lynnville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-minor-hill"  href="/communities/minor_hill/"  tabindex="0">
                    <span class="nav-label">Minor Hill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pulaski"  href="/communities/pulaski/"  tabindex="0">
                    <span class="nav-label">Pulaski</span>
                </a></li><li>
                <a class="nav-link   tnt-section-campbellsville"  href="/communities/campbellsville/"  tabindex="0">
                    <span class="nav-label">Campbellsville</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-cattle-market-report"  href="/news/cattle_market_report/"  tabindex="0">
                    <span class="nav-label">Cattle Market Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">State & National</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-games"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Games</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crossword"  href="/lifestyles/games/crossword/"  tabindex="0">
                    <span class="nav-label">Crossword</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sudoku"  href="/lifestyles/games/sudoku/"  tabindex="0">
                    <span class="nav-label">Sudoku</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-agriculture"  href="/features/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-air-conditioning"  href="/features/air_conditioning/"  tabindex="0">
                    <span class="nav-label">Air Conditioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-around-the-square"  href="/features/around_the_square/"  tabindex="0">
                    <span class="nav-label">Around the Square</span>
                </a></li><li>
                <a class="nav-link   tnt-section-automobiles"  href="/features/automobiles/"  tabindex="0">
                    <span class="nav-label">Automobiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-backward-glances"  href="/features/backward_glances/"  tabindex="0">
                    <span class="nav-label">Backward Glances</span>
                </a></li><li>
                <a class="nav-link   tnt-section-discover-giles-magazine"  href="http://fb.mediarelay.com/6296/mobile/index.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Discover Giles Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-go-to-guide"  href="/features/go_to_guide/"  tabindex="0">
                    <span class="nav-label">Go to Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kick-off-the-holidays"  href="/features/kick-off_the_holidays/"  tabindex="0">
                    <span class="nav-label">Kick-Off the Holidays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennessee-pledge"  href="/features/tennessee_pledge/"  tabindex="0">
                    <span class="nav-label">Tennessee Pledge</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/features/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wine-tasting"  href="/features/wine_tasting/"  tabindex="0">
                    <span class="nav-label">Wine Tasting</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-back-to-school"  href="/education/back_to_school/"  tabindex="0">
                    <span class="nav-label">Back To School</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-notices"  href="/classifieds/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2d7b3c">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20Daily%20Update%20%E2%80%94%20April%2027&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/bb179854-a7d8-11eb-8b74-3785e3482bc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20COVID-19%20Daily%20Update%20%E2%80%94%20April%2027&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-891519" class="tncms-block">
        <div id="blox-ad-position-Wide-Top-Banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Wide-Top-Banner","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866502" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-b106809e-75ef-11ea-a42c-53c9ce67892e" class="modal fullscreen in modal-image image-default modal-b106809e-75ef-11ea-a42c-53c9ce67892e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg?resize=300%2C300 300w"
                    sizes="100vw"
                    
                    width="300"
                    height="300"
                    alt="COVID-19 FB Small"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b106809e-75ef-11ea-a42c-53c9ce67892e" data-target=".caption-inner-modal-image-b106809e-75ef-11ea-a42c-53c9ce67892e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b106809e-75ef-11ea-a42c-53c9ce67892e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fcovid-19-fb-small%2Fimage_b106809e-75ef-11ea-a42c-53c9ce67892e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19-fb-small/image_b106809e-75ef-11ea-a42c-53c9ce67892e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b106809e-75ef-11ea-a42c-53c9ce67892e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20FB%20Small&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fcovid-19-fb-small%2Fimage_b106809e-75ef-11ea-a42c-53c9ce67892e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19-fb-small/image_b106809e-75ef-11ea-a42c-53c9ce67892e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b106809e-75ef-11ea-a42c-53c9ce67892e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/covid-19-fb-small/image_b106809e-75ef-11ea-a42c-53c9ce67892e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19-fb-small/image_b106809e-75ef-11ea-a42c-53c9ce67892e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b106809e-75ef-11ea-a42c-53c9ce67892e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/b106809e-75ef-11ea-a42c-53c9ce67892e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b106809e-75ef-11ea-a42c-53c9ce67892e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20COVID-19%20FB%20Small&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fcovid-19-fb-small%2Fimage_b106809e-75ef-11ea-a42c-53c9ce67892e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b106809e-75ef-11ea-a42c-53c9ce67892e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19-fb-small/image_b106809e-75ef-11ea-a42c-53c9ce67892e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b106809e-75ef-11ea-a42c-53c9ce67892e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b106809e-75ef-11ea-a42c-53c9ce67892e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b106809e-75ef-11ea-a42c-53c9ce67892e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b106809e-75ef-11ea-a42c-53c9ce67892e" class="save-list-b106809e-75ef-11ea-a42c-53c9ce67892e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b106809e-75ef-11ea-a42c-53c9ce67892e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b106809e-75ef-11ea-a42c-53c9ce67892e img { max-height: 300px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bb179854-a7d8-11eb-8b74-3785e3482bc5" class="asset article-default"  data-url="https://www.pulaskicitizen.com/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Giles County increased to 3,969 patients who have tested positive for COVID-19, coronavirus, as of April 27, according to the Tennessee Department of Health website, Tn.gov/health. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg?resize=300%2C300">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="300">
        </div>
        <meta itemprop="name" content="pulaskicitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pulaskicitizen.com/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pulaskicitizen.com\/tncms\/search\/mlt\/?origin=bb179854-a7d8-11eb-8b74-3785e3482bc5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bb179854-a7d8-11eb-8b74-3785e3482bc5" class="asset-paging">
                <div id="paging-prev-bb179854-a7d8-11eb-8b74-3785e3482bc5" class="paging-link prev offset"></div>
                <div id="paging-next-bb179854-a7d8-11eb-8b74-3785e3482bc5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            COVID-19 Daily Update — April 27
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-27T23:18:00-05:00" class="tnt-date asset-date text-muted">
            Apr 27, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-27T23:18:00-05:00" class="tnt-date asset-date text-muted">Apr 27, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-27T23:19:24-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-27T23:18:00-05:00">
    <meta itemprop="datePublished" content="2021-04-27T23:18:00-05:00">
    <meta itemprop="dateModified" content="2021-04-27T18:19:24-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20Daily%20Update%20%E2%80%94%20April%2027&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/bb179854-a7d8-11eb-8b74-3785e3482bc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20COVID-19%20Daily%20Update%20%E2%80%94%20April%2027&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bb179854-a7d8-11eb-8b74-3785e3482bc5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20Daily%20Update%20%E2%80%94%20April%2027&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/bb179854-a7d8-11eb-8b74-3785e3482bc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20COVID-19%20Daily%20Update%20%E2%80%94%20April%2027&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb179854-a7d8-11eb-8b74-3785e3482bc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb179854-a7d8-11eb-8b74-3785e3482bc5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb179854-a7d8-11eb-8b74-3785e3482bc5" class="save-list-bb179854-a7d8-11eb-8b74-3785e3482bc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb179854-a7d8-11eb-8b74-3785e3482bc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20Daily%20Update%20%E2%80%94%20April%2027&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/bb179854-a7d8-11eb-8b74-3785e3482bc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20COVID-19%20Daily%20Update%20%E2%80%94%20April%2027&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb179854-a7d8-11eb-8b74-3785e3482bc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb179854-a7d8-11eb-8b74-3785e3482bc5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb179854-a7d8-11eb-8b74-3785e3482bc5" class="save-list-bb179854-a7d8-11eb-8b74-3785e3482bc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb179854-a7d8-11eb-8b74-3785e3482bc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-square  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b106809e-75ef-11ea-a42c-53c9ce67892e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b106809e-75ef-11ea-a42c-53c9ce67892e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19 FB Small"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/10/b106809e-75ef-11ea-a42c-53c9ce67892e/5e87a696ac60f.image.jpg?resize=300%2C300 300w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Giles County increased to 3,969 patients who have tested positive for COVID-19, coronavirus, as of April 27, according to the Tennessee Department of Health website, <a href="http://Tn.gov/health">Tn.gov/health</a>.</p><p>Of those confirmed cases, 3,834 are now considered inactive/recovered.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Ninety-nine fatalities have been reported for Giles.</p><p>Giles County’s active case count is currently 36.</p><p>“TDH defines ‘inactive/recovered’ as people who are (1) at least 14 days beyond their symptom onset date, or are at least 14 days beyond the first test confirming their illness if asymptomatic, and (2) are not deceased.”</p><p>In today&rsquo;s update on <a href="http://TN.gov/health">TN.gov/health</a>, negative tests rose to 23,231, up from 23,199.</p><p>Giles County has had 111 residents hospitalized since May 9, 2020.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>TDH reminds citizens, “It is important to remember COVID-19 case counts only represent a portion of actual illness in the community. Because being ‘counted’ as a case requires visiting a health care provider and/or seeking a COVID-19 test, there are cases in the community that are not officially counted.”</p><p><strong>Elsewhere in Tennessee</strong></p><p>Test results in Tennessee counties contiguous to Giles are: Lawrence — 5,867 positive, 29,573 negative, 5,690 inactive, 86 fatalities; Lincoln — 4,336 positive, 17,853 negative, 4,232 inactive, 62 fatalities; Marshall — 4,150 positive, 23,326 negative, 4,040 inactive, 58 fatalities; and Maury — 13,347 positive, 75,509 negative, 12,988 inactive, 171 fatalities.</p><p>As of today, Tennessee has reported 844,246 total cases, 6,805,321 negative tests, 12,163 fatalities and 819,211 inactive/recovered.</p><p><strong>United States, Global</strong></p><p>According to Johns Hopkins University, the United States has 32,175,049 confirmed cases of COVID-19 with 573,378 deaths.</p><p>Globally, JHU reports 148,353,905 confirmed cases of COVID-19 with 3,131,636 deaths.</p><p><em>—Staff Reports</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-869948" class="tncms-block"></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20Daily%20Update%20%E2%80%94%20April%2027&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/bb179854-a7d8-11eb-8b74-3785e3482bc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20COVID-19%20Daily%20Update%20%E2%80%94%20April%2027&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb179854-a7d8-11eb-8b74-3785e3482bc5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb179854-a7d8-11eb-8b74-3785e3482bc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb179854-a7d8-11eb-8b74-3785e3482bc5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb179854-a7d8-11eb-8b74-3785e3482bc5" class="save-list-bb179854-a7d8-11eb-8b74-3785e3482bc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb179854-a7d8-11eb-8b74-3785e3482bc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22daily%20update%22#tncms-source=keyword" class="tag-daily-update label label-default" >Daily Update</a>
            </li> <li>
                <a href="/search/?k=%22giles%22#tncms-source=keyword" class="tag-giles label label-default" >Giles</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bb179854-a7d8-11eb-8b74-3785e3482bc5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bb179854-a7d8-11eb-8b74-3785e3482bc5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fcovid-19-daily-update-april-27%2Farticle_bb179854-a7d8-11eb-8b74-3785e3482bc5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-866522" class="tncms-block visible-lg visible-md"><section id="block-866522" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-866522 ">
        <div class="block-title-inner">
            <h3>
                
                Latest
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/covid-19-daily-update-april-27/article_bb179854-a7d8-11eb-8b74-3785e3482bc5.html" class="tnt-asset-link">
        

        
            COVID-19 Daily Update — April 27</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/family-offers-reward-in-homicide-investigation/article_06ec9160-a786-11eb-8d91-4f3723ed7753.html" class="tnt-asset-link">
        

        
            Family Offers Reward in Homicide Investigation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/lawsuit-settlement-on-special-meeting-agenda/article_348b2f32-a786-11eb-b3ba-8b87f57af2b2.html" class="tnt-asset-link">
        

        
            Lawsuit Settlement on Special Meeting Agenda</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/bobcats-best-raiders-for-rivalry-win/article_0cbb7da0-a785-11eb-adac-87358194383d.html" class="tnt-asset-link">
        

        
            Bobcats Best Raiders for Rivalry Win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/lady-cats-earn-shutout-sweep-over-central-magnet/article_7d120a70-a784-11eb-8006-c79bd59561dd.html" class="tnt-asset-link">
        

        
            Lady Cats Earn Shutout, Sweep Over Central Magnet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/brood-x-emergence-not-expected-to-affect-giles/article_d45b0d88-a782-11eb-beef-37d0a7bcc211.html" class="tnt-asset-link">
        

        
            Brood X Emergence Not Expected to Affect Giles</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/covid-19-daily-update-april-26/article_f99519da-a6d4-11eb-bb5d-df9d5ead4797.html" class="tnt-asset-link">
        

        
            COVID-19 Daily Update — April 26</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/free/southern-tennessee-primary-care-opens-on-hospital-campus/article_c8baf782-a44d-11eb-9cf2-cb6f06f7cd16.html" class="tnt-asset-link">
        

        
            Southern Tennessee Primary Care Opens on Hospital Campus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columnists/state-senate-update-tennessee-senate-approves-unborn-child-dignity-act/article_b2e99446-a546-11eb-8553-17dcd709c11f.html" class="tnt-asset-link">
        

        
            State Senate Update: Tennessee Senate Approves Unborn Child Dignity Act</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/pulaski/free/pulaski-board-of-mayor-and-aldermen-meets-tomorrow/article_555194f8-a39a-11eb-9fa1-77b320eeaabf.html" class="tnt-asset-link">
        

        
            Pulaski Board of Mayor and Aldermen Meets Tomorrow</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-889912" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866532" class="tncms-block"><section id="block-866532" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-866532 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-75d58982-a75a-11eb-8acf-bf52023db1cd" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-75d58982-a75a-11eb-8acf-bf52023db1cd media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/holly-deeann-thigpen/article_75d58982-a75a-11eb-8acf-bf52023db1cd.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Holly DeeAnn Thigpen"
                    class="img-responsive lazyload  letterbox default"
                    width="324"
                    height="420"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/8/16/8168601c-a75a-11eb-a36e-af2e1a78270d/60880e5124b77.image.jpg?resize=200%2C259" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/holly-deeann-thigpen/article_75d58982-a75a-11eb-8acf-bf52023db1cd.html" class="tnt-asset-link">
        

        
            Holly DeeAnn Thigpen</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-27T08:22:35-05:00" class="tnt-date tnt-update-recent asset-date text-muted">19 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-155f768a-a395-11eb-a087-1ffafa8d3702" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-155f768a-a395-11eb-a087-1ffafa8d3702 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/james-donald-miller/article_155f768a-a395-11eb-a087-1ffafa8d3702.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="James Donald Miller"
                            class="img-responsive lazyload full default"
                            width="741"
                            height="726"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/1/de/1de6d79e-a395-11eb-b9dc-cfa0e4559f05/6081baa1b51e9.image.jpg?resize=150%2C147 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/1/de/1de6d79e-a395-11eb-b9dc-cfa0e4559f05/6081baa1b51e9.image.jpg?resize=200%2C196 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/1/de/1de6d79e-a395-11eb-b9dc-cfa0e4559f05/6081baa1b51e9.image.jpg?resize=225%2C220 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/1/de/1de6d79e-a395-11eb-b9dc-cfa0e4559f05/6081baa1b51e9.image.jpg?resize=300%2C294 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/1/de/1de6d79e-a395-11eb-b9dc-cfa0e4559f05/6081baa1b51e9.image.jpg?resize=400%2C392 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/1/de/1de6d79e-a395-11eb-b9dc-cfa0e4559f05/6081baa1b51e9.image.jpg?resize=540%2C529 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/1/de/1de6d79e-a395-11eb-b9dc-cfa0e4559f05/6081baa1b51e9.image.jpg?resize=640%2C627 640w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/1/de/1de6d79e-a395-11eb-b9dc-cfa0e4559f05/6081baa1b51e9.image.jpg?resize=741%2C726 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/james-donald-miller/article_155f768a-a395-11eb-a087-1ffafa8d3702.html" class="tnt-asset-link">
        

        
            James Donald Miller</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-22T13:04:21-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 22, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-a1bf4058-a393-11eb-b5d0-531e7773efb6" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1bf4058-a393-11eb-b5d0-531e7773efb6 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/michael-bob-thomas/article_a1bf4058-a393-11eb-b5d0-531e7773efb6.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Michael Bob Thomas"
                    class="img-responsive lazyload  letterbox default"
                    width="1127"
                    height="1334"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/d2/ad2ca7f0-a393-11eb-924f-af3a1529a3c5/6081b8401f5a5.image.jpg?resize=200%2C237" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/michael-bob-thomas/article_a1bf4058-a393-11eb-b5d0-531e7773efb6.html" class="tnt-asset-link">
        

        
            Michael Bob Thomas</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-22T13:03:44-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 22, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-fd2bd8c0-a2df-11eb-addf-ff69ade4b9b6" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fd2bd8c0-a2df-11eb-addf-ff69ade4b9b6 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/louise-covington/article_fd2bd8c0-a2df-11eb-addf-ff69ade4b9b6.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Louise Covington"
                    class="img-responsive lazyload  letterbox default"
                    width="1288"
                    height="1609"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/0/2f/02f0b41a-a2e0-11eb-aed5-1721fdf69fbe/60808ac9a640c.image.jpg?resize=200%2C250" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/louise-covington/article_fd2bd8c0-a2df-11eb-addf-ff69ade4b9b6.html" class="tnt-asset-link">
        

        
            Louise Covington</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-21T15:28:08-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 21, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-889808" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-899639" class="tncms-block"><section id="block-899639" class="block emphasis-h4   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-899639 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/local/free">
                
                Statewide Public Notices
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-880096" class="tncms-block"><a href="http://tnpublicnotice.com/"><img style="width: 100%;" src="https://www.pulaskicitizen.com/app/public.gif"></a></div><div id="tncms-block-897386" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top7" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"7","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866512" class="tncms-block"><section id="block-866512" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-866512 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-5598562e-a9bb-11ea-9459-bb77afd9e750" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/free-hot-meal/event_5598562e-a9bb-11ea-9459-bb77afd9e750.html" class="tnt-asset-link">
        

        
            Free Hot Meal</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-29T17:00:00-05:00">
            Thu, Apr 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-abcf07b8-a9bb-11ea-96e6-535015f302f6" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/primary-purpose-aa/event_abcf07b8-a9bb-11ea-96e6-535015f302f6.html" class="tnt-asset-link">
        

        
            Primary Purpose AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-29T18:00:00-05:00">
            Thu, Apr 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div><div id="tncms-block-891837" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"4","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866589" class="tncms-block"><section id="block-866589" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-866589 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Classifieds
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-2a694a58-4ebb-11eb-929c-4b61f02ef6f1" class="clearfix card  product " data-track-object='{"title":"Home For Sale","url":"/classifieds/housing/sale/home/home-for-sale/ad_2a694a58-4ebb-11eb-929c-4b61f02ef6f1.html","uuid":"2a694a58-4ebb-11eb-929c-4b61f02ef6f1","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/2a694a58-4ebb-11eb-929c-4b61f02ef6f1">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/home/home-for-sale/ad_2a694a58-4ebb-11eb-929c-4b61f02ef6f1.html" class="tnt-asset-link">
        

        
            Home For Sale</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-4e329a26-a1f8-11eb-9049-f32b98363363" class="clearfix card  product " data-track-object='{"title":"Help Wanted: JM Cattle Company","url":"/classifieds/job/other/help-wanted-jm-cattle-company/ad_4e329a26-a1f8-11eb-9049-f32b98363363.html","uuid":"4e329a26-a1f8-11eb-9049-f32b98363363","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/4e329a26-a1f8-11eb-9049-f32b98363363">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/other/help-wanted-jm-cattle-company/ad_4e329a26-a1f8-11eb-9049-f32b98363363.html" class="tnt-asset-link">
        

        
            Help Wanted: JM Cattle Company</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-541df584-962c-11eb-b6f1-0fe9be7f678d" class="clearfix card  product " data-track-object='{"title":"Wanted: Authentic Indian Arrowheads & Artifacts","url":"/classifieds/wanted/looking_to_buy/wanted-authentic-indian-arrowheads-artifacts/ad_541df584-962c-11eb-b6f1-0fe9be7f678d.html","uuid":"541df584-962c-11eb-b6f1-0fe9be7f678d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/541df584-962c-11eb-b6f1-0fe9be7f678d">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/wanted/looking_to_buy/wanted-authentic-indian-arrowheads-artifacts/ad_541df584-962c-11eb-b6f1-0fe9be7f678d.html" class="tnt-asset-link">
        

        
            Wanted: Authentic Indian Arrowheads & Artifacts</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-891888" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"5","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-868680" class="tncms-block double-pad-bottom"><section id="block-868680" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868680 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-868680-9019bccf-a514-5933-8bca-c9c095a74c64" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9019bccf-a514-5933-8bca-c9c095a74c64 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/april-21-2021/edition_9019bccf-a514-5933-8bca-c9c095a74c64.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="April 21, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/2/f0/2f0cd029-89f2-58cd-bbe5-00506b3fa5b1/607f0715b584c.preview-300.jpg?resize=150%2C307 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/2/f0/2f0cd029-89f2-58cd-bbe5-00506b3fa5b1/607f0715b584c.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/2/f0/2f0cd029-89f2-58cd-bbe5-00506b3fa5b1/607f0715b584c.preview-300.jpg?resize=225%2C461 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/2/f0/2f0cd029-89f2-58cd-bbe5-00506b3fa5b1/607f0715b584c.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/april-21-2021/edition_9019bccf-a514-5933-8bca-c9c095a74c64.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">April 21, 2021</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/april-21-2021/edition_9019bccf-a514-5933-8bca-c9c095a74c64.html" class="tnt-asset-link">
        

        
            April 21, 2021</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-891900" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"6","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866544" class="tncms-block"></div><div id="tncms-block-866561" class="tncms-block"><section id="block-866561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866561 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-866561" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-866561" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-866561" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-866561" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-866561" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/free/fugitive-apprehended-faces-additional-charges/article_3271db9c-a399-11eb-b8bc-f7412eb9cc05.html">Fugitive Apprehended, Faces Additional Charges</a></li><li><a href="/news/local/crash-is-fatal-for-driver/article_07b7ef36-a213-11eb-809f-03786ece32c4.html">Crash Is Fatal for Driver</a></li><li><a href="/lifestyles/this-weeks-citizen-spotlight-is-edna-fitzgerald/article_4a0e868a-a2d4-11eb-b4c2-afdf632d47f4.html">This Week's Citizen Spotlight Is Edna Fitzgerald</a></li><li><a href="/news/local/giles-county-declared-second-amendment-sanctuary/article_b1e43ff0-a213-11eb-9276-13987816be72.html">Giles County Declared Second Amendment Sanctuary</a></li><li><a href="/lifestyles/free/southern-tennessee-primary-care-opens-on-hospital-campus/article_c8baf782-a44d-11eb-9cf2-cb6f06f7cd16.html">Southern Tennessee Primary Care Opens on Hospital Campus</a></li><li><a href="/news/local/free/thp-plans-checkpoint/article_13f1c308-a399-11eb-bcf1-e3e8b1ae5bf4.html">THP Plans Checkpoint</a></li><li><a href="/obituaries/michael-bob-thomas/article_a1bf4058-a393-11eb-b5d0-531e7773efb6.html">Michael Bob Thomas</a></li><li><a href="/obituaries/james-donald-miller/article_155f768a-a395-11eb-a087-1ffafa8d3702.html">James Donald Miller</a></li><li><a href="/news/local/pulaski-board-to-vote-on-dilapidated-houses-ordinance/article_60639e58-a39b-11eb-b1f1-dfec251b3911.html">Pulaski Board to Vote on Dilapidated Houses Ordinance</a></li><li><a href="/news/local/free/covid-19-daily-update-april-22/article_ff3083e8-a3be-11eb-9f76-876b3c75f506.html">COVID-19 Daily Update — April 22</a></li></ul></div>
        
        
            <div id="images-866561" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/sale/auction/court-order-absolute-auction/image_15ae1388-a130-11eb-a9e1-273c39652376.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Court Order Absolute Auction"
                            class="img-responsive lazyload full default"
                            width="1467"
                            height="1467"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/1/5a/15ae1388-a130-11eb-a9e1-273c39652376/607db611e2f4a.image.jpg?crop=1467%2C1467%2C0%2C916 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/sale/auction/agri-park-auction/image_5f311e7a-9ba8-11eb-a0b7-bf7788c6401e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Agri-Park Auction"
                            class="img-responsive lazyload full default"
                            width="1467"
                            height="1467"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/5/f3/5f311e7a-9ba8-11eb-a0b7-bf7788c6401e/60746ee5d9d26.image.jpg?crop=1467%2C1467%2C0%2C16 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/clayton-peterson-starts-to-run/image_f6e2d995-f4f8-541a-ba0f-4f4c1ed8c2ee.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clayton Peterson starts to run"
                            class="img-responsive lazyload full default"
                            width="743"
                            height="743"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/f/6e/f6e2d995-f4f8-541a-ba0f-4f4c1ed8c2ee/60862ce8301a7.image.jpg?crop=743%2C743%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/f/6e/f6e2d995-f4f8-541a-ba0f-4f4c1ed8c2ee/60862ce8301a7.image.jpg?crop=743%2C743%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/f/6e/f6e2d995-f4f8-541a-ba0f-4f4c1ed8c2ee/60862ce8301a7.image.jpg?crop=743%2C743%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/f/6e/f6e2d995-f4f8-541a-ba0f-4f4c1ed8c2ee/60862ce8301a7.image.jpg?crop=743%2C743%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/f/6e/f6e2d995-f4f8-541a-ba0f-4f4c1ed8c2ee/60862ce8301a7.image.jpg?crop=743%2C743%2C140%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/f/6e/f6e2d995-f4f8-541a-ba0f-4f4c1ed8c2ee/60862ce8301a7.image.jpg?crop=743%2C743%2C140%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/f/6e/f6e2d995-f4f8-541a-ba0f-4f4c1ed8c2ee/60862ce8301a7.image.jpg?crop=743%2C743%2C140%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/f/6e/f6e2d995-f4f8-541a-ba0f-4f4c1ed8c2ee/60862ce8301a7.image.jpg?crop=743%2C743%2C140%2C0&resize=743%2C743&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/shadow-and-bone-the-black-heretic-s-tragic-past-forms-alina-s-twisted-future-recap/image_dc125f78-424e-5e3d-a44c-ce7b1efdb2ef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Shadow and Bone’: The Black Heretic’s Tragic Past Forms Alina’s Twisted Future (RECAP)"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/d/c1/dc125f78-424e-5e3d-a44c-ce7b1efdb2ef/60857987be1af.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/d/c1/dc125f78-424e-5e3d-a44c-ce7b1efdb2ef/60857987be1af.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obit-fitzgibbon-susan-holley/image_bfbf7e72-9fcb-11eb-8a65-af108471a319.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit-Fitzgibbon, Susan Holley"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/fb/bfbf7e72-9fcb-11eb-8a65-af108471a319/607b606c0cb06.image.jpg?crop=683%2C683%2C0%2C170&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/fb/bfbf7e72-9fcb-11eb-8a65-af108471a319/607b606c0cb06.image.jpg?crop=683%2C683%2C0%2C170&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/fb/bfbf7e72-9fcb-11eb-8a65-af108471a319/607b606c0cb06.image.jpg?crop=683%2C683%2C0%2C170&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/fb/bfbf7e72-9fcb-11eb-8a65-af108471a319/607b606c0cb06.image.jpg?crop=683%2C683%2C0%2C170&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/fb/bfbf7e72-9fcb-11eb-8a65-af108471a319/607b606c0cb06.image.jpg?crop=683%2C683%2C0%2C170&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/fb/bfbf7e72-9fcb-11eb-8a65-af108471a319/607b606c0cb06.image.jpg?crop=683%2C683%2C0%2C170&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/fb/bfbf7e72-9fcb-11eb-8a65-af108471a319/607b606c0cb06.image.jpg?crop=683%2C683%2C0%2C170&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/fb/bfbf7e72-9fcb-11eb-8a65-af108471a319/607b606c0cb06.image.jpg?crop=683%2C683%2C0%2C170&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/yolanda-hadid-praises-granddaughter/image_abbaded2-ed01-506f-a523-aa6c7646fd58.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yolanda Hadid praises granddaughter"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/bb/abbaded2-ed01-506f-a523-aa6c7646fd58/6084a0353712d.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/bb/abbaded2-ed01-506f-a523-aa6c7646fd58/6084a0353712d.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/bb/abbaded2-ed01-506f-a523-aa6c7646fd58/6084a0353712d.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/bb/abbaded2-ed01-506f-a523-aa6c7646fd58/6084a0353712d.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/bb/abbaded2-ed01-506f-a523-aa6c7646fd58/6084a0353712d.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/bb/abbaded2-ed01-506f-a523-aa6c7646fd58/6084a0353712d.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/bb/abbaded2-ed01-506f-a523-aa6c7646fd58/6084a0353712d.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/bb/abbaded2-ed01-506f-a523-aa6c7646fd58/6084a0353712d.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-866561" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/watch-now-arizona-dl-jb-brown-is-coming-back-for-vengeance-in-2021/video_94cbfa8b-cc89-5216-a8c0-c66b2de213d5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch Now: Arizona DL JB Brown is ‘coming back for vengeance’ in 2021"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/4c/94cbfa8b-cc89-5216-a8c0-c66b2de213d5/608250e371812.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/4c/94cbfa8b-cc89-5216-a8c0-c66b2de213d5/608250e371812.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/4c/94cbfa8b-cc89-5216-a8c0-c66b2de213d5/608250e371812.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/4c/94cbfa8b-cc89-5216-a8c0-c66b2de213d5/608250e371812.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/4c/94cbfa8b-cc89-5216-a8c0-c66b2de213d5/608250e371812.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/uw-offensive-coordinator-tim-polasek-discusses-tempo-of-teams-offense/video_a08d386a-0c46-5fe4-a843-08ab4094b527.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UW offensive coordinator Tim Polasek discusses tempo of team's offense"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/08/a08d386a-0c46-5fe4-a843-08ab4094b527/60832ecce143c.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/08/a08d386a-0c46-5fe4-a843-08ab4094b527/60832ecce143c.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/08/a08d386a-0c46-5fe4-a843-08ab4094b527/60832ecce143c.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/08/a08d386a-0c46-5fe4-a843-08ab4094b527/60832ecce143c.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/08/a08d386a-0c46-5fe4-a843-08ab4094b527/60832ecce143c.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-the-best-commencement-speeches/video_b1bdd95a-f60d-5b7a-bcfd-964107c72603.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch the best commencement speeches"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/1b/b1bdd95a-f60d-5b7a-bcfd-964107c72603/60876cdc887bc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/1b/b1bdd95a-f60d-5b7a-bcfd-964107c72603/60876cdc887bc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/1b/b1bdd95a-f60d-5b7a-bcfd-964107c72603/60876cdc887bc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/1b/b1bdd95a-f60d-5b7a-bcfd-964107c72603/60876cdc887bc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/1b/b1bdd95a-f60d-5b7a-bcfd-964107c72603/60876cdc887bc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/captiol-rioter-arrested-after-being-turned-in-by-bumble-dating-match/video_70ab5900-7d14-5483-b341-5f6baf278c57.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Captiol rioter arrested after being turned in by 'Bumble' dating match"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/0a/70ab5900-7d14-5483-b341-5f6baf278c57/6084a0355d7d8.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/0a/70ab5900-7d14-5483-b341-5f6baf278c57/6084a0355d7d8.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/0a/70ab5900-7d14-5483-b341-5f6baf278c57/6084a0355d7d8.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/0a/70ab5900-7d14-5483-b341-5f6baf278c57/6084a0355d7d8.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/0a/70ab5900-7d14-5483-b341-5f6baf278c57/6084a0355d7d8.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/watch-now-badgers-cb-coach-hank-poteat-details-his-process/video_2ba82655-2676-568d-9a89-9886d3ed76a5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Badgers CB coach Hank Poteat details his process"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/2/ba/2ba82655-2676-568d-9a89-9886d3ed76a5/607f1e0ddc9f2.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/2/ba/2ba82655-2676-568d-9a89-9886d3ed76a5/607f1e0ddc9f2.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/2/ba/2ba82655-2676-568d-9a89-9886d3ed76a5/607f1e0ddc9f2.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/2/ba/2ba82655-2676-568d-9a89-9886d3ed76a5/607f1e0ddc9f2.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/2/ba/2ba82655-2676-568d-9a89-9886d3ed76a5/607f1e0ddc9f2.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/manchin-im-not-a-roadblock-to-bidens-agenda/video_3734820d-1738-5632-afba-7874b33834bc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Manchin: I'm not a 'roadblock' to Biden's agenda"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/3/73/3734820d-1738-5632-afba-7874b33834bc/608583f3cef5a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/3/73/3734820d-1738-5632-afba-7874b33834bc/608583f3cef5a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/3/73/3734820d-1738-5632-afba-7874b33834bc/608583f3cef5a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/3/73/3734820d-1738-5632-afba-7874b33834bc/608583f3cef5a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/3/73/3734820d-1738-5632-afba-7874b33834bc/608583f3cef5a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/barefoot-elon-musk-says-a-bunch-of-people-will-probably-die-getting-to-mars/video_2d0c8c15-eb60-553d-a9f0-317715ce036d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Barefoot Elon Musk says 'a bunch of people will probably die' getting to Mars"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/2/d0/2d0c8c15-eb60-553d-a9f0-317715ce036d/608714cfc3f46.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/2/d0/2d0c8c15-eb60-553d-a9f0-317715ce036d/608714cfc3f46.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/2/d0/2d0c8c15-eb60-553d-a9f0-317715ce036d/608714cfc3f46.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/2/d0/2d0c8c15-eb60-553d-a9f0-317715ce036d/608714cfc3f46.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/2/d0/2d0c8c15-eb60-553d-a9f0-317715ce036d/608714cfc3f46.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/police-officer-shot-and-killed-teen-girl-holding-a-knife-bodycam-shows/video_3d36f054-1fad-5c47-8316-05da6d7cae2f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police officer shot and killed teen girl holding a knife, bodycam shows"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/3/d3/3d36f054-1fad-5c47-8316-05da6d7cae2f/6080109b26062.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/3/d3/3d36f054-1fad-5c47-8316-05da6d7cae2f/6080109b26062.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/3/d3/3d36f054-1fad-5c47-8316-05da6d7cae2f/6080109b26062.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/3/d3/3d36f054-1fad-5c47-8316-05da6d7cae2f/6080109b26062.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/3/d3/3d36f054-1fad-5c47-8316-05da6d7cae2f/6080109b26062.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/venus-williams-major-tournaments-can-succeed-this-summer/video_c8ada837-6f99-5c4b-b008-b698cd586732.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Venus Williams: Major tournaments can succeed this summer"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/8a/c8ada837-6f99-5c4b-b008-b698cd586732/6080a0ec5937c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/8a/c8ada837-6f99-5c4b-b008-b698cd586732/6080a0ec5937c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/8a/c8ada837-6f99-5c4b-b008-b698cd586732/6080a0ec5937c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/8a/c8ada837-6f99-5c4b-b008-b698cd586732/6080a0ec5937c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/8a/c8ada837-6f99-5c4b-b008-b698cd586732/6080a0ec5937c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/watch-now-nebraska-offensive-line-coach-greg-austin-talks-about-his-groups-depth/video_698f9af5-9939-5e56-9fb5-6e6e83f8121b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Nebraska offensive line coach Greg Austin talks about his group's depth"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/6/98/698f9af5-9939-5e56-9fb5-6e6e83f8121b/6080a7bcacafe.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/6/98/698f9af5-9939-5e56-9fb5-6e6e83f8121b/6080a7bcacafe.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/6/98/698f9af5-9939-5e56-9fb5-6e6e83f8121b/6080a7bcacafe.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/6/98/698f9af5-9939-5e56-9fb5-6e6e83f8121b/6080a7bcacafe.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/6/98/698f9af5-9939-5e56-9fb5-6e6e83f8121b/6080a7bcacafe.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-866561" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/letter-dirt-people-or-cloud-people-watch-and-learn/article_dedb56ae-9c89-11eb-880e-27ee2ff0b382.html">Letter: Dirt People or Cloud People? ‘Watch and Learn’</a> (1)</li><li><a href="/opinion/letters_to_editor/letter-gun-ownership-should-require-screening-training/article_ebe08ff8-a397-11eb-b3fb-e31a615d5a6a.html">Letter: Gun Ownership Should Require Screening, Training</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-890766" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"3","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866545" class="tncms-block"><section id="block-866545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866545 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js" async>{"symbols":[{"title":"S&P 500","proName":"OANDA:SPX500USD"},{"title":"Shanghai Composite","proName":"INDEX:XLY0"},{"title":"Dow 30","proName":"FOREXCOM:DJI"},{"title":"Nikkei 225","proName":"INDEX:NKY"}],"locale":"en","linkPageTemplate":"http:\/\/www.pulaskicitizen.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-866503" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866504" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-866592" class="tncms-block"><section id="block-866592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866592 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-communities"  href="/communities/"  tabindex="0">
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-866552" class="tncms-block"><section id="block-866552" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866552 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-866594" class="tncms-block"><section id="block-866594" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866594 ">
        <div class="block-title-inner">
            <h4>
                
                Pulaski Citizen
                
            </h4>
        </div>
    </div></div><address>
    <strong>PulaskiCitizen.com</strong><br>
    955 West College Street<br>
    Pulaski, TN 38478
    <br>
    
        <strong>Phone:</strong> 931-363-3544<br>
        <strong>Email:</strong> <a href="mailto:support@pulaskicitizen.com">support@pulaskicitizen.com</a><br>
    
</address></section></div><div id="tncms-block-866602" class="tncms-block padding-bottom"><div class="follow-links-866602 default">
    
    <section id="block-866602" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PulaskiCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PulaskiCitizen/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/pulaskicitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pulaskicitizen.com",
  "sameAs" : ["https://www.facebook.com/PulaskiCitizen/","http://twitter.com/PulaskiCitizen/","https://www.instagram.com/pulaskicitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-866556" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-866556"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">PulaskiCitizen.com</a>, 955 West College Street Pulaski, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bb179854-a7d8-11eb-8b74-3785e3482bc5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>