
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pulaskicitizen.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="giles county commission, commissioner, giles county, gary scooter sumners, brent cooper, shelly goolsby, matthew hopkins, leann gordon, matt rubelsky, gayle jones, brandon beard, erin curry, annelle mcpeters guthrie, county executive, tony risner, judy pruett, caleb bayless, joseph sutton, david adams, school board, natalie bass oakley, jimmy dean caldwell, jason brantley martin, russ parkes, tammy helton, chip richardson, bill lee, trustee, roger reedy, joyce woodard, chris mcalister, david allen, travis jones, evan baddour, david wamble, floyd pratt, lynnville, richie brewer, caleb savage, pulaski, rose yvonne brown, maurice e. woodard, knox vanderpool, brad butler, tim risner, municipal elections, kyle helton, tracy wilburn, melissa greene, chris sockwell, clay doggett, carol h. wade, james lathrop, terry jones, graham stowe, sales tax referendum, primaries" />
<meta name="news_keywords" content="giles county commission, commissioner, giles county, gary scooter sumners, brent cooper, shelly goolsby, matthew hopkins, leann gordon, matt rubelsky, gayle jones, brandon beard, erin curry, annelle mcpeters guthrie, county executive, tony risner, judy pruett, caleb bayless, joseph sutton, david adams, school board, natalie bass oakley, jimmy dean caldwell, jason brantley martin, russ parkes, tammy helton, chip richardson, bill lee, trustee, roger reedy, joyce woodard, chris mcalister, david allen, travis jones, evan baddour, david wamble, floyd pratt, lynnville, richie brewer, caleb savage, pulaski, rose yvonne brown, maurice e. woodard, knox vanderpool, brad butler, tim risner, municipal elections, kyle helton, tracy wilburn, melissa greene, chris sockwell, clay doggett, carol h. wade, james lathrop, terry jones, graham stowe, sales tax referendum, primaries" />
<meta name="description" content="When the final tallies were counted last night (Aug. 4), Giles County had elected a new county executive and nine new county commissioners." />
<meta name="author" content="Scott Stewart, Publisher" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?crop=633%2C332%2C0%2C13&amp;resize=633%2C332&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="633" />
<meta property="og:image:height" content="332" />
<meta property="og:title" content="Voters Elect New Executive, Nine New Commissioners" />
<meta property="og:description" content="When the final tallies were counted last night (Aug. 4), Giles County had elected a new county executive and nine new county commissioners." />
<meta property="og:site_name" content="Pulaski Citizen" />
<meta property="og:section" content="Free" />
<meta property="article:publisher" content="https://www.facebook.com/PulaskiCitizen/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?crop=633%2C332%2C0%2C13&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PulaskiCitizen" />
<meta name="twitter:image:alt" content="Aug 22 Election CE, Sales Tax" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/local\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Scott Stewart, Publisher","start_hour":"12","id":"c5c188ee-14e4-11ed-b7d7-0306de6d095e","app":"editorial","ga_page":"\/news\/local\/free\/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":312},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-162539901-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/impressions.js?_dc=1659728121.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/traffic.js?_dc=1659677718"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/settings.js?_dc=1654931065"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1652193650"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1657740845"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1657740844"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Voters Elect New Executive, Nine New Commissioners | Free | pulaskicitizen.com</title>
            
    <style>body { background-color: #f3f3f2; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2d7b3c; } .fixed-nav #main-navigation { background-color: #2d7b3c !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer { background-color: #184202; color: #D4FF67; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #D4FF67; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ #site-header { padding: 0px;} #site-header { border-bottom: 3px solid #D4FF67;} #site-header { background-color: #000000;} /* .rotate-header-image-second .img-responsive { background-image: url('global/resources/images/header_image2.jpg'); background-repeat: no-repeat; background-attachment: fixed; background-position: left top; } */ #main-navigation li a { text-transform: uppercase;} .navbar-default .navbar-nav>li>a:hover { background-color:#f3f3f2;color:#314989!important;} .navbar-default .dropdown-menu { color:#314989!important;} .navbar-default .dropdown-menu>li>a { color:#314989!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffffff;color:#314989!important;} .navbar-default .navbar-nav>li:nth-child(1)>a:hover, .navbar-default .navbar-nav>.open:nth-child(1)>a { background-color:#ffffff!important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>.open>a:hover{ background-color:#f3f3f2!important;color:#314989!important} .dropdown-menu > li > a { text-transform:capitalize!important;} .navbar-default .dropdown-menu { background-color: #f3f3f2!important;} #main-page-container, #site-footer { border-left: solid 1px #cccccc; border-right: solid 1px #cccccc; box-shadow: 4px 7px 10px rgba(50,50,50,0.36); -moz-box-shadow: 4px 7px 10px rgba(50,50,50,0.36); -webkit-box-shadow: 4px 7px 10px rgba(50,50,50,0.36); } .asset-photo .image, .photo-carousel .item .photo-container { background-color: #ffffff; } .btn-primary { color: #fff; background-color: #5c7cd9; border-color: #5c7cd9; } .btn-primary:hover { color: #fff; background-color: #2d7b3c; border-color: #D4FF67; } .block-title .block-title-inner { border-color: #25408f; width: 100%; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { text-transform:uppercase;} .card-headline h3 a:hover { color:#25408f!important;} .mm-link-hover .card-headline h3 a:hover { color:#ffffff!important;} #site-footer a:hover { color:#ffffff;} #site-footer .block-title .block-title-inner { border-color: #D4FF67; width: 100%; } #tncms-block-889864 .card-headline { display: none; } #tncms-block-866588 .card-image { width: 100% !important; } #tncms-block-866588 .image img { <!--width: 100% !important;!--> max-height: 100% !important; } #tncms-block-866588 .card-body { width: 100% !important; margin-left: 0 !important; float; left; } .section-eedition .card-image a { background: #ffffff; } #block-895051 .title-895051 { background: black; border: 2px solid red; color: white; padding: 10px 0px 0px 10px; } #block-895051 .block-title-inner { border-bottom: none !important; } #block-895051 .block-title-inner a { color: #ffffff !important; } #block-895051 .card-image { margin-right: 10px; } #block-895051 .card-body { display: contents; } /* HAMBURGER MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #25408f; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e5eaff!important; } #blox-ad-position-public-notices1 { max-width: 300px !important; } .follow-links-866602 li a.fb, .follow-links-866602 li a.tw, .follow-links-866602 li a.is { background-color: #3b950c; } .asset .asset-body p, .asset #asset-content p { text-align: justify !important; } div.subscription-services > div:nth-child(4) > div.panel-body > div.row.row-eq-height > div:nth-child(1) > div > div { display:none !important;} /* Ticket #847058 MAA */ .hide-headline h1.tnt-headline { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pulaskicitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Voters Elect New Executive, Nine New Commissioners | Free | pulaskicitizen.com" href="https://www.pulaskicitizen.com/search/?f=rss&amp;t=article&amp;c=news/local/free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
                
    <!--Uncomment and edit to add Google Fonts-->
    
    
    
<script type="text/javascript">
$('.rotate-header-image').ready(function (){

var images = ['global/resources/images/header_image1n.jpg', 
              'global/resources/images/header_image2n.jpg', 
              'global/resources/images/header_image3na.jpg', 
              'global/resources/images/header_image4n.jpg', 
              'global/resources/images/header_image5n.jpg', 
              'global/resources/images/header_image6n.jpg'];
              
var nLen = images.length;
//var nRando = Math.floor(Math.random() * nLen )
var nCounter = 0;

if(!isNaN(nCounter))
{
    if(nCounter <= nLen){
      setInterval(function(){
      $('.rotate-header-image .img-responsive').attr('srcset',images[(nCounter)]);
//      console.log('now showing:: '+nRando + images[nCounter]);
      nCounter++;
      
      if(nCounter === nLen){
         nCounter = 0;
      
      }
      
      }, 7000)
    

    }
}




});




    
    
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-c5c188ee-14e4-11ed-b7d7-0306de6d095e  section-news section-local section-free type-article infinity-disabled" data-authors='[]' data-path="/news/local/free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pulaskicitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal%2Ffree&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Scott+Stewart%2C+Publisher&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=c5c188ee-14e4-11ed-b7d7-0306de6d095e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Ffree%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=312&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-162539901-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pulaskicitizen.com",
  secureDomain: "pulaskicitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.pulaskicitizen.com/users/admin/contribute/article/?assetid=c5c188ee-14e4-11ed-b7d7-0306de6d095e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.pulaskicitizen.com/users/admin/contribute/article/?from_section=/news/local/free"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pulaskicitizen.com/tncms/admin/editorial-asset/?edit=c5c188ee-14e4-11ed-b7d7-0306de6d095e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-866604" class="tncms-block hidden-md hidden-lg"><div id="user-controls-866604" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.pulaskicitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-866604').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pulaskicitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-866604').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pulaskicitizen.com/users/logout/" id="user-logout-form-866604"><input type="hidden" name="referer_url" value="https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-866842" class="tncms-block"></div><div id="tncms-block-1404635" class="tncms-block"><section id="block-1404635" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1404635 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.pulaskicitizen.com/eedition/" target="_blank" rel="noopener">
                
                E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.pulaskicitizen.com/eedition/free/page-1/page_5b5e11a0-f49e-5de1-9c9f-103db7ecdc37.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-election-guide">2022 Election Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cattle_market_report/"  class="nav-link tnt-section-cattle-market-report">Cattle Market Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-state-national">State & National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-features expand-label">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/air_conditioning/"  class="nav-link tnt-section-air-conditioning">Air Conditioning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/around_the_square/"  class="nav-link tnt-section-around-the-square">Around the Square</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/automobiles/"  class="nav-link tnt-section-automobiles">Automobiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/backward_glances/"  class="nav-link tnt-section-backward-glances">Backward Glances</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/foxlitho/docs/4404_-_discover_giles_2021-fb?fr=sYTJlYzM3Njc3OTA"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-giles-magazine">Discover Giles Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/go_to_guide/"  class="nav-link tnt-section-go-to-guide">Go to Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/kick-off_the_holidays/"  class="nav-link tnt-section-kick-off-the-holidays">Kick-Off the Holidays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sundrop_fest/"  class="nav-link tnt-section-sundrop-fest">SunDrop Fest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/tennessee_pledge/"  class="nav-link tnt-section-tennessee-pledge">Tennessee Pledge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/wine_tasting/"  class="nav-link tnt-section-wine-tasting">Wine Tasting</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/back_to_school/"  class="nav-link tnt-section-back-to-school">Back To School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-statewide-public-notices">Statewide Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pulaski_citizen_live/"  class="nav-link tnt-section-pulaski-citizen-live ">Pulaski Citizen LIVE</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-866600" class="tncms-block hidden-md hidden-lg"><ul id="site-search-866600-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-866600" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-866600" class="site-search-form input-group default normal ">
        <label for="site-search-866600-term" class="sr-only">Site search</label>
        <input id="site-search-866600-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-866600-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-866600" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-866596" class="tncms-block visible-xs visible-sm"><div id="site-logo-866596" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=640%2C123 640w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=750%2C145 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=990%2C191 990w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=1035%2C200 1035w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=1200%2C231 1200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=1333%2C257 1333w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=1476%2C285 1476w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=2008%2C387 2008w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3278"
            height="632"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-discover-giles"  href="https://issuu.com/foxlitho/docs/4404_-_discover_giles_2021-fb?fr=sYTJlYzM3Njc3OTA"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Discover Giles</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-866603" class="tncms-block"><div id="user-controls-866603" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.pulaskicitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-866603').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pulaskicitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-866603').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pulaskicitizen.com/users/logout/" id="user-logout-form-866603"><input type="hidden" name="referer_url" value="https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-866601" class="tncms-block"><div class="follow-links-866601 pull-right">
    
    <section id="block-866601" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PulaskiCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PulaskiCitizen/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/pulaskicitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pulaskicitizen.com",
  "sameAs" : ["https://www.facebook.com/PulaskiCitizen/","http://twitter.com/PulaskiCitizen/","https://www.instagram.com/pulaskicitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-866560" class="tncms-block rotate-header-image"><div id="site-logo-866560" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=640%2C205 640w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg 1200w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="374"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-866599" class="tncms-block"><ul id="site-search-866599-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-866599" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-866599" class="site-search-form input-group pull-right normal ">
        <label for="site-search-866599-term" class="sr-only">Site search</label>
        <input id="site-search-866599-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-866599-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-866599" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022-election-guide"  href="https://www.pulaskicitizen.com/eedition/free/page-1/page_5b5e11a0-f49e-5de1-9c9f-103db7ecdc37.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 Election Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/covid-19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/communities/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Communities</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-ardmore"  href="/communities/ardmore/"  tabindex="0" >
                    <span class="nav-label ">Ardmore</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elkton"  href="/communities/elkton/"  tabindex="0" >
                    <span class="nav-label ">Elkton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lynnville"  href="/communities/lynnville/"  tabindex="0" >
                    <span class="nav-label ">Lynnville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-minor-hill"  href="/communities/minor_hill/"  tabindex="0" >
                    <span class="nav-label ">Minor Hill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pulaski"  href="/communities/pulaski/"  tabindex="0" >
                    <span class="nav-label ">Pulaski</span>
                </a></li><li>
                <a class="nav-link    tnt-section-campbellsville"  href="/communities/campbellsville/"  tabindex="0" >
                    <span class="nav-label ">Campbellsville</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-cattle-market-report"  href="/news/cattle_market_report/"  tabindex="0" >
                    <span class="nav-label ">Cattle Market Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">State & National</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-entertainment"  href="/lifestyles/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-games"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Games</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crossword"  href="/lifestyles/games/crossword/"  tabindex="0" >
                    <span class="nav-label ">Crossword</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sudoku"  href="/lifestyles/games/sudoku/"  tabindex="0" >
                    <span class="nav-label ">Sudoku</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-agriculture"  href="/features/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-air-conditioning"  href="/features/air_conditioning/"  tabindex="0" >
                    <span class="nav-label ">Air Conditioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-around-the-square"  href="/features/around_the_square/"  tabindex="0" >
                    <span class="nav-label ">Around the Square</span>
                </a></li><li>
                <a class="nav-link    tnt-section-automobiles"  href="/features/automobiles/"  tabindex="0" >
                    <span class="nav-label ">Automobiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-backward-glances"  href="/features/backward_glances/"  tabindex="0" >
                    <span class="nav-label ">Backward Glances</span>
                </a></li><li>
                <a class="nav-link    tnt-section-discover-giles-magazine"  href="https://issuu.com/foxlitho/docs/4404_-_discover_giles_2021-fb?fr=sYTJlYzM3Njc3OTA"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Discover Giles Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-go-to-guide"  href="/features/go_to_guide/"  tabindex="0" >
                    <span class="nav-label ">Go to Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kick-off-the-holidays"  href="/features/kick-off_the_holidays/"  tabindex="0" >
                    <span class="nav-label ">Kick-Off the Holidays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sundrop-fest"  href="/sundrop_fest/"  tabindex="0" >
                    <span class="nav-label ">SunDrop Fest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennessee-pledge"  href="/features/tennessee_pledge/"  tabindex="0" >
                    <span class="nav-label ">Tennessee Pledge</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/features/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wine-tasting"  href="/features/wine_tasting/"  tabindex="0" >
                    <span class="nav-label ">Wine Tasting</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-back-to-school"  href="/education/back_to_school/"  tabindex="0" >
                    <span class="nav-label ">Back To School</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-public-notices"  href="/classifieds/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-statewide-public-notices"  href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Statewide Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-pulaski-citizen-live"  href="/pulaski_citizen_live/"  tabindex="0" >
                    <span class="nav-label ">Pulaski Citizen LIVE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2d7b3c">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Voters%20Elect%20New%20Executive%2C%20Nine%20New%20Commissioners&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#605f1315020a0503145d45552230150c01130b09230914091a050e4e030f0d455524455250360f14051213455250250c0503144552502e05174552502518050315140916054552234552502e090e054552502e0517455250230f0d0d091313090f0e05121346020f04195d08141410134553214552264552261717174e10150c01130b09030914091a050e4e030f0d4552260e0517134552260c0f03010c45522606120505455226160f140512134d050c0503144d0e05174d0518050315140916054d0e090e054d0e05174d030f0d0d091313090f0e05121345522601121409030c053f03550351585805054d515405544d515105044d025704574d5053505604055604505955054e08140d0c45532615140d3f0d050409150d455324130f0309010c45525615140d3f130f15120305455324050d01090c45525615140d3f03010d100109070e455324151305124d1308011205" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-891519" class="tncms-block">
        <div id="blox-ad-position-Wide-Top-Banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Wide-Top-Banner","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866590" class="tncms-block"></div><div id="tncms-block-866502" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-9a77b620-14e6-11ed-b465-ab667763cd61" class="modal fullscreen in modal-image image-default modal-9a77b620-14e6-11ed-b465-ab667763cd61" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=400%2C227"
                        srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=225%2C128 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=400%2C227 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=540%2C307 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=633%2C360 640w"
                        sizes="100vw"
                        
                        width="633"
                        height="360"
                        alt="Aug 22 Election CE, Sales Tax"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9a77b620-14e6-11ed-b465-ab667763cd61" data-target=".caption-inner-modal-image-9a77b620-14e6-11ed-b465-ab667763cd61">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9a77b620-14e6-11ed-b465-ab667763cd61 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Faug-22-election-ce-sales-tax%2Fimage_9a77b620-14e6-11ed-b465-ab667763cd61.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aug-22-election-ce-sales-tax/image_9a77b620-14e6-11ed-b465-ab667763cd61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a77b620-14e6-11ed-b465-ab667763cd61"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aug%2022%20Election%20CE%2C%20Sales%20Tax&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Faug-22-election-ce-sales-tax%2Fimage_9a77b620-14e6-11ed-b465-ab667763cd61.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aug-22-election-ce-sales-tax/image_9a77b620-14e6-11ed-b465-ab667763cd61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a77b620-14e6-11ed-b465-ab667763cd61"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/aug-22-election-ce-sales-tax/image_9a77b620-14e6-11ed-b465-ab667763cd61.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aug-22-election-ce-sales-tax/image_9a77b620-14e6-11ed-b465-ab667763cd61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a77b620-14e6-11ed-b465-ab667763cd61"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/9a77b620-14e6-11ed-b465-ab667763cd61" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a77b620-14e6-11ed-b465-ab667763cd61"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bca4b4c3d1f4ede0f2eae8c2e8f5e8fbe4efafe2eeeca4b4c5a4b3b1c0f4e6a4b3b1b3b3a4b3b1c4ede4e2f5e8eeefa4b3b1c2c4a4b3c2a4b3b1d2e0ede4f2a4b3b1d5e0f9a7e3eee5f8bce9f5f5f1f2a4b2c0a4b3c7a4b3c7f6f6f6aff1f4ede0f2eae8e2e8f5e8fbe4efafe2eeeca4b3c7e0f4e6acb3b3ace4ede4e2f5e8eeeface2e4acf2e0ede4f2acf5e0f9a4b3c7e8ece0e6e4deb8e0b6b6e3b7b3b1acb0b5e4b7acb0b0e4e5ace3b5b7b4ace0e3b7b7b6b6b7b2e2e5b7b0afe9f5eceda4b2c7f4f5ecdeece4e5e8f4eca4b2c5f2eee2e8e0eda4b3b7f4f5ecdef2eef4f3e2e4a4b2c5e4ece0e8eda4b3b7f4f5ecdee2e0ecf1e0e8e6efa4b2c5f4f2e4f3acf2e9e0f3e4" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a77b620-14e6-11ed-b465-ab667763cd61"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/aug-22-election-ce-sales-tax/image_9a77b620-14e6-11ed-b465-ab667763cd61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a77b620-14e6-11ed-b465-ab667763cd61"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.pulaskicitizen.com/aug-22-election-ce-sales-tax/image_9a77b620-14e6-11ed-b465-ab667763cd61.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9a77b620-14e6-11ed-b465-ab667763cd61-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a77b620-14e6-11ed-b465-ab667763cd61" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a77b620-14e6-11ed-b465-ab667763cd61" class="save-list-9a77b620-14e6-11ed-b465-ab667763cd61-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a77b620-14e6-11ed-b465-ab667763cd61" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9a77b620-14e6-11ed-b465-ab667763cd61 img { max-height: 360px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="asset article-default"  data-url="https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="When the final tallies were counted last night (Aug. 4), Giles County had elected a new county executive and nine new county commissioners. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?crop=633%2C332%2C0%2C13&resize=633%2C332&order=crop%2Cresize">
            <meta itemprop="width" content="633">
            <meta itemprop="height" content="332">
        </div>
        <meta itemprop="name" content="pulaskicitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pulaskicitizen.com\/tncms\/search\/mlt\/?origin=c5c188ee-14e4-11ed-b7d7-0306de6d095e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="asset-paging">
                <div id="paging-prev-c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="paging-link prev offset"></div>
                <div id="paging-next-c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Voters Elect New Executive, Nine New Commissioners
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Sales Tax Referendum Fails</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0fa8e8e0-49f8-11ea-b17a-e76445a5d48b-asset-c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.pulaskicitizen.com/users/profile/Scott">By Scott Stewart, Publisher</a></span>
                
                    <div id="author-popup-0fa8e8e0-49f8-11ea-b17a-e76445a5d48b-asset-c5c188ee-14e4-11ed-b7d7-0306de6d095e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0fa8e8e0-49f8-11ea-b17a-e76445a5d48b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pulaskicitizen.com/users/profile/Scott" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Scott" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/avatars/0/fa/8e8/0fa8e8e0-49f8-11ea-b17a-e76445a5d48b.ed8834f0160b94a8143cfb3bdd189ddb.png?_dc=1609270834" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pulaskicitizen.com/users/profile/Scott" rel="author" class="tnt-user-profile-link tnt-user-name">Scott Stewart</a>
                                </h4><p class="tnt-user-title small text-muted">Publisher</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="/cdn-cgi/l/email-protection#5f2c3c302b2b1f2f2a333e2c34363c362b36253a31713c3032" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                        $('#author-popup-0fa8e8e0-49f8-11ea-b17a-e76445a5d48b-asset-c5c188ee-14e4-11ed-b7d7-0306de6d095e').popover({
                            content: $('#author-popup-0fa8e8e0-49f8-11ea-b17a-e76445a5d48b-asset-c5c188ee-14e4-11ed-b7d7-0306de6d095e-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-05T12:33:00-05:00" class="tnt-date asset-date text-muted">
            Aug 5, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-05T12:33:00-05:00" class="tnt-date asset-date text-muted">Aug 5, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-05T12:50:56-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-05T12:33:00-05:00">
    <meta itemprop="datePublished" content="2022-08-05T12:33:00-05:00">
    <meta itemprop="dateModified" content="2022-08-05T07:50:56-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Voters%20Elect%20New%20Executive%2C%20Nine%20New%20Commissioners&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#ac93dfd9cec6c9cfd8918999eefcd9c0cddfc7c5efc5d8c5d6c9c282cfc3c18999e8899e9cfac3d8c9dedf899e9ce9c0c9cfd8899e9ce2c9db899e9ce9d4c9cfd9d8c5dac9899eef899e9ce2c5c2c9899e9ce2c9db899e9cefc3c1c1c5dfdfc5c3c2c9dedf8acec3c8d591c4d8d8dcdf899fed899eea899eeadbdbdb82dcd9c0cddfc7c5cfc5d8c5d6c9c282cfc3c1899eeac2c9dbdf899eeac0c3cfcdc0899eeacadec9c9899eeadac3d8c9dedf81c9c0c9cfd881c2c9db81c9d4c9cfd9d8c5dac981c2c5c2c981c2c9db81cfc3c1c1c5dfdfc5c3c2c9dedf899eeacdded8c5cfc0c9f3cf99cf9d9494c9c9819d98c998819d9dc9c881ce9bc89b819c9f9c9ac8c99ac89c9599c982c4d8c1c0899fead9d8c1f3c1c9c8c5d9c1899fe8dfc3cfc5cdc0899e9ad9d8c1f3dfc3d9decfc9899fe8c9c1cdc5c0899e9ad9d8c1f3cfcdc1dccdc5cbc2899fe8d9dfc9de81dfc4cddec9" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c5c188ee-14e4-11ed-b7d7-0306de6d095e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Voters%20Elect%20New%20Executive%2C%20Nine%20New%20Commissioners&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#e6d99593848c838592dbc3d3a4b6938a87958d8fa58f928f9c8388c885898bc3d3a2c3d4d6b08992839495c3d4d6a38a838592c3d4d6a88391c3d4d6a39e838593928f9083c3d4a5c3d4d6a88f8883c3d4d6a88391c3d4d6a5898b8b8f95958f8988839495c08489829fdb8e92929695c3d5a7c3d4a0c3d4a0919191c896938a87958d8f858f928f9c8388c885898bc3d4a088839195c3d4a08a8985878ac3d4a080948383c3d4a0908992839495cb838a838592cb888391cb839e838593928f9083cb888f8883cb888391cb85898b8b8f95958f8988839495c3d4a08794928f858a83b985d385d7dede8383cbd7d283d2cbd7d78382cb84d182d1cbd6d5d6d08283d082d6dfd383c88e928b8ac3d5a093928bb98b83828f938bc3d5a29589858f878ac3d4d093928bb9958993948583c3d5a2838b878f8ac3d4d093928bb985878b96878f8188c3d5a293958394cb958e879483" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c5c188ee-14e4-11ed-b7d7-0306de6d095e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c5c188ee-14e4-11ed-b7d7-0306de6d095e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="save-list-c5c188ee-14e4-11ed-b7d7-0306de6d095e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c5c188ee-14e4-11ed-b7d7-0306de6d095e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Voters%20Elect%20New%20Executive%2C%20Nine%20New%20Commissioners&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9a1b1c6d4f1e8e5f7efedc7edf0edfee1eaaae7ebe9a1b1c0a1b6b4d2ebf0e1f6f7a1b6b4c1e8e1e7f0a1b6b4cae1f3a1b6b4c1fce1e7f1f0edf2e1a1b6c7a1b6b4caedeae1a1b6b4cae1f3a1b6b4c7ebe9e9edf7f7edebeae1f6f7a2e6ebe0fdb9ecf0f0f4f7a1b7c5a1b6c2a1b6c2f3f3f3aaf4f1e8e5f7efede7edf0edfee1eaaae7ebe9a1b6c2eae1f3f7a1b6c2e8ebe7e5e8a1b6c2e2f6e1e1a1b6c2f2ebf0e1f6f7a9e1e8e1e7f0a9eae1f3a9e1fce1e7f1f0edf2e1a9eaedeae1a9eae1f3a9e7ebe9e9edf7f7edebeae1f6f7a1b6c2e5f6f0ede7e8e1dbe7b1e7b5bcbce1e1a9b5b0e1b0a9b5b5e1e0a9e6b3e0b3a9b4b7b4b2e0e1b2e0b4bdb1e1aaecf0e9e8a1b7c2f1f0e9dbe9e1e0edf1e9a1b7c0f7ebe7ede5e8a1b6b2f1f0e9dbf7ebf1f6e7e1a1b7c0e1e9e5ede8a1b6b2f1f0e9dbe7e5e9f4e5ede3eaa1b7c0f1f7e1f6a9f7ece5f6e1" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c5c188ee-14e4-11ed-b7d7-0306de6d095e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c5c188ee-14e4-11ed-b7d7-0306de6d095e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="save-list-c5c188ee-14e4-11ed-b7d7-0306de6d095e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c5c188ee-14e4-11ed-b7d7-0306de6d095e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9a77b620-14e6-11ed-b465-ab667763cd61" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9a77b620-14e6-11ed-b465-ab667763cd61" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="633">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Aug 22 Election CE, Sales Tax"
                            class="img-responsive lazyload full default"
                            width="633"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=225%2C128 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=400%2C227 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=540%2C307 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/a7/9a77b620-14e6-11ed-b465-ab667763cd61/62ed57b823459.image.png?resize=633%2C360 640w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>When the final tallies were counted last night (Aug. 4), Giles County had elected a new county executive and nine new county commissioners.</p><p>Giles Countians also resoundingly rejected the Giles County Sales Tax Referendum 2,621 against and 1,626 for.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In a tight race that ebbed and flowed as election results came in last night, challenger Graham Stowe unseated incumbent County Executive Melissa Greene by 208 votes. Stowe received 2,995 votes (51.74 percent) to Greene’s 2,787 votes (48.14 percent).</p><p>Greene held a slight lead after the Early Voting results were reported, but it was the rural districts on election day that turned the tide for Stowe.</p><p>Stowe took election day voting in 10 of Giles County’s 14 districts. The Minor Hill precinct had the biggest difference in favor of Stowe at 176, while only three votes separated the candidates in favor of Stowe on election day voting in both the Prospect and Ardmore precincts.</p><p>Greene took all four of the precincts in the city of Pulaski. Her largest voting day precinct win was the University of Tennessee Southern box, which she won by 125 votes.</p><p><strong>Commission</strong></p><p>Each of Giles County’s seven districts will have at least one new commissioner.</p><p>With just three candidates running for three commission seats in District 1, all three were elected. Challenger James Lathrop received 390 votes, incumbent Erin Curry got 285 votes and incumbent Joyce Woodard got 277.</p><p>District 2 voters chose one challenger and two incumbents to represent them on the county commission. Challenger Terry Jones received 572 votes, incumbent David Wamble got 411 votes and incumbent Tracy Wilburn received 386. The remaining vote totals for District 2 commission candidates were Thomas J. Dancison Jr. (311), incumbent Stoney Jackson (277) and Harold Young (151).</p><p>Incumbent Tim Risner led the voting totals for District 3 with 462. Challenger Annelle McPeters Guthrie was elected with 414 votes. Incumbent David Adams remains on the commission with 355 votes. The remaining vote totals for District 3 were Morgan Flowers (289), Tammy Pierchoski (266) and incumbent Mike Cesarini (186).</p><p>District 4 elected two newcomers to the county commission. Caleb Savage led the district with 575 votes and Matthew Hopkins was elected with 427. Incumbent Roger Reedy was re-elected with 422 votes. The remaining vote totals for District 4 were George L. Witt (397), Chris McCartney (354) and incumbent Duane T. Jones (340).</p><p>District 5 elected incumbents Brad Butler (471) and Gayle Jones (444) and challenger Matt Rubelsky (429). Remaining vote totals for District 5 were incumbent Tommy Pollard (409), Lois Harwell Aymett (335), Katie Whitfield (293) and Bobby J. Morgan (61).</p><p>Challenger Evan Baddour received the most votes in District 6 with 401. Incumbents Joseph Sutton (277) and Rose Yvonne Brown (256) were re-elected. The remaining votes in District 6 were Phil Glover (199) and Mayur Patel (132).</p><p>Incumbent Judy Pruett was re-elected in District 7 with 434 votes and will be joined by challengers Shelly Goolsby (359) and Maurice E. Woodard (313). The remaining vote totals for District 7 were Michael Harmon (256), incumbent Terry Harwell (244) and Jeff Adams (218).</p><p><strong>County Offices</strong></p><p>Incumbent Giles County Sheriff Kyle Helton was elected to his fifth consecutive term with 4,407 votes to challenger John Mitchell’s 1,394.</p><p>Tony Risner was elected to serve as Giles County Trustee over Carlie Eubank by a vote of 3,398-1,993.</p><p>Incumbent Carol H. Wade was re-elected over Leigh Brymer by a vote of 4,607-1,077.</p><p>Incumbent General Sessions Judge Chip Richardson ran unopposed and received 4,520 votes.</p><p>Incumbent Circuit Court Clerk Natalie Bass Oakley ran unopposed and received 4,657 votes.</p><p>Incumbent Register of Deeds Tammy Helton ran unopposed and received 4,999 votes.</p><p><strong>School Board</strong></p><p>Challenger Chris McAlister narrowly edged out incumbent Jim Stewart for the District 1 school board seat by a vote 296-293.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>LeAnn Gordon was elected to serve on the school board from District 3 with 422 votes. Dale Berry received 393 votes.</p><p>Incumbent Gary (Scooter) Sumners was elected over challenger Derek Rowe by a vote of 546-474 for a two-year unexpired term on the school board for District 4.</p><p>Incumbent Richie Brewer ran unopposed in District 5 and received 833 votes</p><p>Incumbent Knox Vanderpool ran unopposed in District 7 and received 640 votes.</p><p><strong>Municipal Elections</strong></p><p>The City of Lynnville had just one candidate qualify for three aldermen seats. Floyd Pratt was elected with 36 votes.</p><p>Incumbent Minor Hill Mayor Tracy Wilburn ran unopposed and was re-elected with 99 votes.</p><p>Three candidates qualified as write-in candidates for two Minor Hill aldermen seats. Jerry Paul Stafford was elected with 49 votes and Brandon Beard was elected with 30 votes. Pete Abdo received 10 votes.</p><p>There were two write-in candidates who qualified for the City of Elkton mayor’s seat. Incumbent Jimmy Dean Caldwell was re-elected with five votes to challenger Jennifer McCluskey’s three.</p><p><strong>22nd Judicial District</strong></p><p>The 22nd Judicial District is made up of four counties (Giles, Lawrence, Wayne and Maury). The district total and Giles County totals for these candidates are:</p><p>• Caleb Bayless was elected Circuit Judge Part IV in the most contested of the four 22nd Judicial District Circuit Judge seats, receiving 20,538 votes overall and 3,333 in Giles County. Stacie Odeneal got 7,042 votes overall and 1,300 in Giles County. Sammy Patterson received 4,146 votes overall and 430 in Giles County.</p><p>• In the Part III Circuit Judge race incumbent Chris Sockwell was re-elected with 22,913 votes overall and 3,649 Giles County votes. Challenger Lee Brooks got 7,689 votes overall and 1,144 votes in Giles County.</p><p>• Part I Circuit Judge incumbent David Allen ran unopposed. He received 26,939 votes across the district and 4,055 votes in Giles County.</p><p>• Part II Circuit Judge incumbent Russ Parkes ran unopposed. He received 25,615 votes overall and 3,934 in Giles County.</p><p>• Incumbent District Attorney Brent Cooper ran unopposed. He received 26,458 votes district wide and 4,090 in Giles County.</p><p>• Incumbent Public Defender Travis Jones ran unopposed. He received 25,075 votes overall and 3,894 in Giles County.</p><p><strong>Primaries</strong></p><p>State and federal candidates ran in party primaries that set up races for the Nov. 8 general election. The results were:</p><p>• Tennessee House of Representatives District 70 incumbent Clay Doggett ran unopposed in the Republican primary. He received 8,621 votes in the district and 3,737 votes in Giles County. No Democrat qualified for the primary.</p><p>• Incumbent Tennessee Gov. Bill Lee ran unopposed in the Republican primary. He received 494,195 votes across the state and 3,596 in Giles County.</p><p>In the Democrat primary for governor, Jason Brantley Martin was chosen to run against Lee with 101,221 statewide and 496 local votes. JB Smiley Jr. received 99,753 overall and 208 locally and Carnita Faye Atwater got 56,061 overall and 264 in Giles County.</p><p>• U.S. House of Representatives District 4 incumbent Scott DesJarlais ran unopposed in the Republican primary. He received 60,690 votes district wide and 3,354 in Giles County.</p><p>In the Democrat primary for the District 4 seat, Wayne Steele was chosen to run against DesJarlais with 11,166 overall and 575 votes in Giles County. Arnold J. White received 5,991 in the district and 289 locally.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Voters%20Elect%20New%20Executive%2C%20Nine%20New%20Commissioners&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f8e0f08795b0a9a4b6aeac86acb1acbfa0abeba6aaa8e0f081e0f7f593aab1a0b7b6e0f7f580a9a0a6b1e0f7f58ba0b2e0f7f580bda0a6b0b1acb3a0e0f786e0f7f58bacaba0e0f7f58ba0b2e0f7f586aaa8a8acb6b6acaaaba0b7b6e3a7aaa1bcf8adb1b1b5b6e0f684e0f783e0f783b2b2b2ebb5b0a9a4b6aeaca6acb1acbfa0abeba6aaa8e0f783aba0b2b6e0f783a9aaa6a4a9e0f783a3b7a0a0e0f783b3aab1a0b7b6e8a0a9a0a6b1e8aba0b2e8a0bda0a6b0b1acb3a0e8abacaba0e8aba0b2e8a6aaa8a8acb6b6acaaaba0b7b6e0f783a4b7b1aca6a9a09aa6f0a6f4fdfda0a0e8f4f1a0f1e8f4f4a0a1e8a7f2a1f2e8f5f6f5f3a1a0f3a1f5fcf0a0ebadb1a8a9e0f683b0b1a89aa8a0a1acb0a8e0f681b6aaa6aca4a9e0f7f3b0b1a89ab6aab0b7a6a0e0f681a0a8a4aca9e0f7f3b0b1a89aa6a4a8b5a4aca2abe0f681b0b6a0b7e8b6ada4b7a0" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5c188ee-14e4-11ed-b7d7-0306de6d095e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.pulaskicitizen.com/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c5c188ee-14e4-11ed-b7d7-0306de6d095e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c5c188ee-14e4-11ed-b7d7-0306de6d095e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c5c188ee-14e4-11ed-b7d7-0306de6d095e" class="save-list-c5c188ee-14e4-11ed-b7d7-0306de6d095e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c5c188ee-14e4-11ed-b7d7-0306de6d095e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22giles%20county%20commission%22#tncms-source=keyword" class="tag-giles-county-commission label label-default"  rel="nofollow">Giles County Commission</a>
                </li> <li>
                    <a href="/search/?k=%22commissioner%22#tncms-source=keyword" class="tag-commissioner label label-default"  rel="nofollow">Commissioner</a>
                </li> <li>
                    <a href="/search/?k=%22giles%20county%22#tncms-source=keyword" class="tag-giles-county label label-default"  rel="nofollow">Giles County</a>
                </li> <li>
                    <a href="/search/?k=%22gary%20scooter%20sumners%22#tncms-source=keyword" class="tag-gary-scooter-sumners label label-default"  rel="nofollow">Gary Scooter Sumners</a>
                </li> <li>
                    <a href="/search/?k=%22brent%20cooper%22#tncms-source=keyword" class="tag-brent-cooper label label-default"  rel="nofollow">Brent Cooper</a>
                </li> <li>
                    <a href="/search/?k=%22shelly%20goolsby%22#tncms-source=keyword" class="tag-shelly-goolsby label label-default"  rel="nofollow">Shelly Goolsby</a>
                </li> <li>
                    <a href="/search/?k=%22matthew%20hopkins%22#tncms-source=keyword" class="tag-matthew-hopkins label label-default"  rel="nofollow">Matthew Hopkins</a>
                </li> <li>
                    <a href="/search/?k=%22leann%20gordon%22#tncms-source=keyword" class="tag-leann-gordon label label-default"  rel="nofollow">Leann Gordon</a>
                </li> <li>
                    <a href="/search/?k=%22matt%20rubelsky%22#tncms-source=keyword" class="tag-matt-rubelsky label label-default"  rel="nofollow">Matt Rubelsky</a>
                </li> <li>
                    <a href="/search/?k=%22gayle%20jones%22#tncms-source=keyword" class="tag-gayle-jones label label-default"  rel="nofollow">Gayle Jones</a>
                </li> <li>
                    <a href="/search/?k=%22brandon%20beard%22#tncms-source=keyword" class="tag-brandon-beard label label-default"  rel="nofollow">Brandon Beard</a>
                </li> <li>
                    <a href="/search/?k=%22erin%20curry%22#tncms-source=keyword" class="tag-erin-curry label label-default"  rel="nofollow">Erin Curry</a>
                </li> <li>
                    <a href="/search/?k=%22annelle%20mcpeters%20guthrie%22#tncms-source=keyword" class="tag-annelle-mcpeters-guthrie label label-default"  rel="nofollow">Annelle Mcpeters Guthrie</a>
                </li> <li>
                    <a href="/search/?k=%22county%20executive%22#tncms-source=keyword" class="tag-county-executive label label-default"  rel="nofollow">County Executive</a>
                </li> <li>
                    <a href="/search/?k=%22tony%20risner%22#tncms-source=keyword" class="tag-tony-risner label label-default"  rel="nofollow">Tony Risner</a>
                </li> <li>
                    <a href="/search/?k=%22judy%20pruett%22#tncms-source=keyword" class="tag-judy-pruett label label-default"  rel="nofollow">Judy Pruett</a>
                </li> <li>
                    <a href="/search/?k=%22caleb%20bayless%22#tncms-source=keyword" class="tag-caleb-bayless label label-default"  rel="nofollow">Caleb Bayless</a>
                </li> <li>
                    <a href="/search/?k=%22joseph%20sutton%22#tncms-source=keyword" class="tag-joseph-sutton label label-default"  rel="nofollow">Joseph Sutton</a>
                </li> <li>
                    <a href="/search/?k=%22david%20adams%22#tncms-source=keyword" class="tag-david-adams label label-default"  rel="nofollow">David Adams</a>
                </li> <li>
                    <a href="/search/?k=%22school%20board%22#tncms-source=keyword" class="tag-school-board label label-default"  rel="nofollow">School Board</a>
                </li> <li>
                    <a href="/search/?k=%22natalie%20bass%20oakley%22#tncms-source=keyword" class="tag-natalie-bass-oakley label label-default"  rel="nofollow">Natalie Bass Oakley</a>
                </li> <li>
                    <a href="/search/?k=%22jimmy%20dean%20caldwell%22#tncms-source=keyword" class="tag-jimmy-dean-caldwell label label-default"  rel="nofollow">Jimmy Dean Caldwell</a>
                </li> <li>
                    <a href="/search/?k=%22jason%20brantley%20martin%22#tncms-source=keyword" class="tag-jason-brantley-martin label label-default"  rel="nofollow">Jason Brantley Martin</a>
                </li> <li>
                    <a href="/search/?k=%22russ%20parkes%22#tncms-source=keyword" class="tag-russ-parkes label label-default"  rel="nofollow">Russ Parkes</a>
                </li> <li>
                    <a href="/search/?k=%22tammy%20helton%22#tncms-source=keyword" class="tag-tammy-helton label label-default"  rel="nofollow">Tammy Helton</a>
                </li> <li>
                    <a href="/search/?k=%22chip%20richardson%22#tncms-source=keyword" class="tag-chip-richardson label label-default"  rel="nofollow">Chip Richardson</a>
                </li> <li>
                    <a href="/search/?k=%22bill%20lee%22#tncms-source=keyword" class="tag-bill-lee label label-default"  rel="nofollow">Bill Lee</a>
                </li> <li>
                    <a href="/search/?k=%22trustee%22#tncms-source=keyword" class="tag-trustee label label-default"  rel="nofollow">Trustee</a>
                </li> <li>
                    <a href="/search/?k=%22roger%20reedy%22#tncms-source=keyword" class="tag-roger-reedy label label-default"  rel="nofollow">Roger Reedy</a>
                </li> <li>
                    <a href="/search/?k=%22joyce%20woodard%22#tncms-source=keyword" class="tag-joyce-woodard label label-default"  rel="nofollow">Joyce Woodard</a>
                </li> <li>
                    <a href="/search/?k=%22chris%20mcalister%22#tncms-source=keyword" class="tag-chris-mcalister label label-default"  rel="nofollow">Chris Mcalister</a>
                </li> <li>
                    <a href="/search/?k=%22david%20allen%22#tncms-source=keyword" class="tag-david-allen label label-default"  rel="nofollow">David Allen</a>
                </li> <li>
                    <a href="/search/?k=%22travis%20jones%22#tncms-source=keyword" class="tag-travis-jones label label-default"  rel="nofollow">Travis Jones</a>
                </li> <li>
                    <a href="/search/?k=%22evan%20baddour%22#tncms-source=keyword" class="tag-evan-baddour label label-default"  rel="nofollow">Evan Baddour</a>
                </li> <li>
                    <a href="/search/?k=%22david%20wamble%22#tncms-source=keyword" class="tag-david-wamble label label-default"  rel="nofollow">David Wamble</a>
                </li> <li>
                    <a href="/search/?k=%22floyd%20pratt%22#tncms-source=keyword" class="tag-floyd-pratt label label-default"  rel="nofollow">Floyd Pratt</a>
                </li> <li>
                    <a href="/search/?k=%22lynnville%22#tncms-source=keyword" class="tag-lynnville label label-default"  rel="nofollow">Lynnville</a>
                </li> <li>
                    <a href="/search/?k=%22richie%20brewer%22#tncms-source=keyword" class="tag-richie-brewer label label-default"  rel="nofollow">Richie Brewer</a>
                </li> <li>
                    <a href="/search/?k=%22caleb%20savage%22#tncms-source=keyword" class="tag-caleb-savage label label-default"  rel="nofollow">Caleb Savage</a>
                </li> <li>
                    <a href="/search/?k=%22pulaski%22#tncms-source=keyword" class="tag-pulaski label label-default"  rel="nofollow">Pulaski</a>
                </li> <li>
                    <a href="/search/?k=%22rose%20yvonne%20brown%22#tncms-source=keyword" class="tag-rose-yvonne-brown label label-default"  rel="nofollow">Rose Yvonne Brown</a>
                </li> <li>
                    <a href="/search/?k=%22maurice%20e.%20woodard%22#tncms-source=keyword" class="tag-maurice-e_-woodard label label-default"  rel="nofollow">Maurice E. Woodard</a>
                </li> <li>
                    <a href="/search/?k=%22knox%20vanderpool%22#tncms-source=keyword" class="tag-knox-vanderpool label label-default"  rel="nofollow">Knox Vanderpool</a>
                </li> <li>
                    <a href="/search/?k=%22brad%20butler%22#tncms-source=keyword" class="tag-brad-butler label label-default"  rel="nofollow">Brad Butler</a>
                </li> <li>
                    <a href="/search/?k=%22tim%20risner%22#tncms-source=keyword" class="tag-tim-risner label label-default"  rel="nofollow">Tim Risner</a>
                </li> <li>
                    <a href="/search/?k=%22municipal%20elections%22#tncms-source=keyword" class="tag-municipal-elections label label-default"  rel="nofollow">Municipal Elections</a>
                </li> <li>
                    <a href="/search/?k=%22kyle%20helton%22#tncms-source=keyword" class="tag-kyle-helton label label-default"  rel="nofollow">Kyle Helton</a>
                </li> <li>
                    <a href="/search/?k=%22tracy%20wilburn%22#tncms-source=keyword" class="tag-tracy-wilburn label label-default"  rel="nofollow">Tracy Wilburn</a>
                </li> <li>
                    <a href="/search/?k=%22melissa%20greene%22#tncms-source=keyword" class="tag-melissa-greene label label-default"  rel="nofollow">Melissa Greene</a>
                </li> <li>
                    <a href="/search/?k=%22chris%20sockwell%22#tncms-source=keyword" class="tag-chris-sockwell label label-default"  rel="nofollow">Chris Sockwell</a>
                </li> <li>
                    <a href="/search/?k=%22clay%20doggett%22#tncms-source=keyword" class="tag-clay-doggett label label-default"  rel="nofollow">Clay Doggett</a>
                </li> <li>
                    <a href="/search/?k=%22carol%20h.%20wade%22#tncms-source=keyword" class="tag-carol-h_-wade label label-default"  rel="nofollow">Carol H. Wade</a>
                </li> <li>
                    <a href="/search/?k=%22james%20lathrop%22#tncms-source=keyword" class="tag-james-lathrop label label-default"  rel="nofollow">James Lathrop</a>
                </li> <li>
                    <a href="/search/?k=%22terry%20jones%22#tncms-source=keyword" class="tag-terry-jones label label-default"  rel="nofollow">Terry Jones</a>
                </li> <li>
                    <a href="/search/?k=%22graham%20stowe%22#tncms-source=keyword" class="tag-graham-stowe label label-default"  rel="nofollow">Graham Stowe</a>
                </li> <li>
                    <a href="/search/?k=%22sales%20tax%20referendum%22#tncms-source=keyword" class="tag-sales-tax-referendum label label-default"  rel="nofollow">Sales Tax Referendum</a>
                </li> <li>
                    <a href="/search/?k=%22primaries%22#tncms-source=keyword" class="tag-primaries label label-default"  rel="nofollow">Primaries</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0fa8e8e0-49f8-11ea-b17a-e76445a5d48b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pulaskicitizen.com/users/profile/Scott" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Scott" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/avatars/0/fa/8e8/0fa8e8e0-49f8-11ea-b17a-e76445a5d48b.ed8834f0160b94a8143cfb3bdd189ddb.png?_dc=1609270834" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pulaskicitizen.com/users/profile/Scott" rel="author" class="tnt-user-profile-link tnt-user-name">Scott Stewart</a>
                                </h4><p class="tnt-user-title small text-muted">Publisher</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="/cdn-cgi/l/email-protection#9eedfdf1eaeadeeeebf2ffedf5f7fdf7eaf7e4fbf0b0fdf1f3" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0fa8e8e0-49f8-11ea-b17a-e76445a5d48b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0fa8e8e0-49f8-11ea-b17a-e76445a5d48b&amp;s=start_time&amp;sd=desc" data-subject="Scott Stewart" data-description="Whenever Scott Stewart posts new content, you'll get an email delivered to your inbox with a link." data-name="Scott Stewart notification" data-author-id="0fa8e8e0-49f8-11ea-b17a-e76445a5d48b" data-user-url="https://www.pulaskicitizen.com/users/">
        <i class="fas tnt-star"></i> Follow Scott Stewart
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.pulaskicitizen.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c5c188ee-14e4-11ed-b7d7-0306de6d095e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c5c188ee-14e4-11ed-b7d7-0306de6d095e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Ffree%2Fvoters-elect-new-executive-nine-new-commissioners%2Farticle_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-927733" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top8" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"8","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866522" class="tncms-block visible-lg visible-md"><section id="block-866522" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-866522 ">
        <div class="block-title-inner">
            <h3>
                
                Latest
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/voters-elect-new-executive-nine-new-commissioners/article_c5c188ee-14e4-11ed-b7d7-0306de6d095e.html" class="tnt-asset-link" aria-label="Voters Elect New Executive, Nine New Commissioners">
        

        
            Voters Elect New Executive, Nine New Commissioners</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/breakfast-on-the-go-to-get-you-out-the-door-on-school-days/article_4a371b00-141f-11ed-997c-eb01a00c04fe.html" class="tnt-asset-link" aria-label="Breakfast On-The-Go to Get You Out the Door on School Days">
        

        
            Breakfast On-The-Go to Get You Out the Door on School Days</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/education/free/ray-holt-memorial-scholarships-awarded/article_7698d7e6-1420-11ed-894d-f78062788748.html" class="tnt-asset-link" aria-label="Ray Holt Memorial Scholarships Awarded">
        

        
            Ray Holt Memorial Scholarships Awarded</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/education/free/richland-inducts-second-hall-of-fame-class/article_eb745f3c-141f-11ed-9f37-1ba6098fc62a.html" class="tnt-asset-link" aria-label="Richland Inducts Second Hall of Fame Class">
        

        
            Richland Inducts Second Hall of Fame Class</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/education/state-legislators-attend-school-board-work-session/article_1443f6fa-1369-11ed-8f03-1f2ad7280f3b.html" class="tnt-asset-link" aria-label="State Legislators Attend School Board Work Session">
        

        
            State Legislators Attend School Board Work Session</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/education/free/trent-holt-memorial-scholarships-awarded/article_766f0730-1368-11ed-991a-4321e53ba420.html" class="tnt-asset-link" aria-label="Trent Holt Memorial Scholarships Awarded">
        

        
            Trent Holt Memorial Scholarships Awarded</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/free/maury-regional-welcomes-new-specialists/article_92ad8f9a-1366-11ed-8cf0-b77a76e8145d.html" class="tnt-asset-link" aria-label="Maury Regional Welcomes New Specialists">
        

        
            Maury Regional Welcomes New Specialists</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letter-it-s-the-least-you-can-do/article_0e97b17c-1366-11ed-8ce7-77d938fd9899.html" class="tnt-asset-link" aria-label="Letter: ‘It’s the Least You Can Do’">
        

        
            Letter: ‘It’s the Least You Can Do’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/citizen-media-brings-it-all-together/article_eee9ad4a-1364-11ed-9107-530942d8b7cb.html" class="tnt-asset-link" aria-label="Citizen Media Brings It All Together">
        

        
            Citizen Media Brings It All Together</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/unity-march-takes-a-stand-against-hatred-division/article_b273b692-1375-11ed-8e9c-4b5d80ce5985.html" class="tnt-asset-link" aria-label="Unity March Takes a Stand Against Hatred, Division">
        

        
            Unity March Takes a Stand Against Hatred, Division</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1404633" class="tncms-block double-pad-bottom"><section id="block-1404633" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1404633 ">
        <div class="block-title-inner">
            <h2>
                
                2022 Election Guide
                
            </h2>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1404633-fc50d904-4ea6-5745-a473-1b6dae552738" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition tnt-sub-section-free">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-fc50d904-4ea6-5745-a473-1b6dae552738 media-preview edition-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/free/pulaski-citizen-election-guide-2022/edition_fc50d904-4ea6-5745-a473-1b6dae552738.html" class="tnt-asset-link"  aria-label="Pulaski Citizen Election Guide 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pulaski Citizen Election Guide 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="293"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/5/b5/5b5e11a0-f49e-5de1-9c9f-103db7ecdc37/62c49a280d2c6.preview-300.jpg?resize=150%2C147 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/5/b5/5b5e11a0-f49e-5de1-9c9f-103db7ecdc37/62c49a280d2c6.preview-300.jpg?resize=200%2C195 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/5/b5/5b5e11a0-f49e-5de1-9c9f-103db7ecdc37/62c49a280d2c6.preview-300.jpg?resize=225%2C220 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/5/b5/5b5e11a0-f49e-5de1-9c9f-103db7ecdc37/62c49a280d2c6.preview-300.jpg?resize=300%2C293 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/free/pulaski-citizen-election-guide-2022/edition_fc50d904-4ea6-5745-a473-1b6dae552738.html"  class="centered-content-link content-overlay" aria-label="Pulaski Citizen Election Guide 2022">
                            <span class="sr-only">Pulaski Citizen Election Guide 2022</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/free/pulaski-citizen-election-guide-2022/edition_fc50d904-4ea6-5745-a473-1b6dae552738.html" class="tnt-asset-link" aria-label="Pulaski Citizen Election Guide 2022">
        

        
            Pulaski Citizen Election Guide 2022</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-889912" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866591" class="tncms-block visible-lg visible-md"><section id="block-866591" class="block emphasis-h3   " ><div id="html-asset-866591">
            <div class="html-content">
<iframe src="https://mixlr.com/users/9523385/embed?artwork=true" frameborder="0" scrolling="no" height="180px" width="100%"></iframe><small><a href="http://mixlr.com/pcl-1" style="color:#1a1a1a;display:block;font-family:Helvetica,sans-serif;font-size:11px;text-align:left;">PCL 1 is on Mixlr</a></small>
</div>
        </div></section></div><div id="tncms-block-1256668" class="tncms-block visible-lg visible-md"><section id="block-1256668" class="block emphasis-h3   " ><div id="html-asset-1256668">
            <div class="html-content">
<iframe src="https://mixlr.com/users/9572693/embed?artwork=true" frameborder="0" scrolling="no" height="180px" width="100%"></iframe><small><a href="http://mixlr.com/pcl-2" style="color:#1a1a1a;display:block;font-family:Helvetica,sans-serif;font-size:11px;text-align:left;">PCL 2 is on Mixlr</a></small>
</div>
        </div></section></div><div id="tncms-block-889808" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866532" class="tncms-block"><section id="block-866532" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-866532 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-c5602bc4-1374-11ed-a1d5-2774f0ad1194" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c5602bc4-1374-11ed-a1d5-2774f0ad1194 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/shelby-jean-garris-hobbs/article_c5602bc4-1374-11ed-a1d5-2774f0ad1194.html" class="tnt-asset-link"  aria-label="Shelby Jean Garris Hobbs">
                
                
                
                <img
                    alt="Shelby Jean Garris Hobbs"
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/eb/cebe4a84-1374-11ed-9b44-3bd74f0c3dbb/62eaeb39cf048.image.jpg?resize=168%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1140"
                    height="1358" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/shelby-jean-garris-hobbs/article_c5602bc4-1374-11ed-a1d5-2774f0ad1194.html" class="tnt-asset-link" aria-label="Shelby Jean Garris Hobbs">
        

        
            Shelby Jean Garris Hobbs</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-03T16:40:13-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 3, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-4ec52d2a-1374-11ed-877b-7f1cb8d97201" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ec52d2a-1374-11ed-877b-7f1cb8d97201 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/lorrene-stroud/article_4ec52d2a-1374-11ed-877b-7f1cb8d97201.html" class="tnt-asset-link"  aria-label="Lorrene Stroud">
                
                
                
                <img
                    alt="Lorrene Stroud"
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/5/56/55622c46-1374-11ed-a721-e77967f85dfb/62eaea6a73b96.image.jpg?resize=150%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1247"
                    height="1663" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/lorrene-stroud/article_4ec52d2a-1374-11ed-877b-7f1cb8d97201.html" class="tnt-asset-link" aria-label="Lorrene Stroud">
        

        
            Lorrene Stroud</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-03T16:36:48-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 3, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-5563d8be-136c-11ed-9847-bf1aae844927" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5563d8be-136c-11ed-9847-bf1aae844927 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/fannie-sue-maultsby-thornton/article_5563d8be-136c-11ed-9847-bf1aae844927.html" class="tnt-asset-link"  aria-label="Fannie Sue Maultsby Thornton">
                
                
                
                <img
                    alt="Fannie Sue Maultsby Thornton"
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/82/782b64b6-136c-11ed-81c7-9ff8ffaf5278/62eae21e2e4e9.image.jpg?resize=151%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1251"
                    height="1657" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/fannie-sue-maultsby-thornton/article_5563d8be-136c-11ed-9847-bf1aae844927.html" class="tnt-asset-link" aria-label="Fannie Sue Maultsby Thornton">
        

        
            Fannie Sue Maultsby Thornton</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-03T16:01:37-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 3, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-55404f04-1216-11ed-bfa4-d3a7f9953264" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-55404f04-1216-11ed-bfa4-d3a7f9953264 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/ann-bush-rolin/article_55404f04-1216-11ed-bfa4-d3a7f9953264.html" class="tnt-asset-link"  aria-label="Ann Bush Rolin">
                
                
                
                <img
                    alt="Ann Bush Rolin"
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/5/cb/5cb87a5e-1216-11ed-a4b1-1f55049e838a/62e89f6ee8486.image.jpg?resize=141%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1208"
                    height="1715" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/ann-bush-rolin/article_55404f04-1216-11ed-bfa4-d3a7f9953264.html" class="tnt-asset-link" aria-label="Ann Bush Rolin">
        

        
            Ann Bush Rolin</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-01T22:52:31-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 1, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-897386" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top7" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"7","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-899639" class="tncms-block"><section id="block-899639" class="block emphasis-h4   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-899639 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/local/free">
                
                Statewide Public Notices
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-880096" class="tncms-block"><a href="http://tnpublicnotice.com/"><img style="width: 100%;" src="https://www.pulaskicitizen.com/app/public.gif"></a></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-866503" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866504" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-866592" class="tncms-block"><section id="block-866592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866592 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-communities"  href="/communities/"  tabindex="0" >
                    <span class="nav-label ">Communities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-866552" class="tncms-block"><section id="block-866552" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866552 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PULASKICITIZEN&amp;publisher_url:pulaskicitizen.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-866594" class="tncms-block"><section id="block-866594" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866594 ">
        <div class="block-title-inner">
            <h4>
                
                Pulaski Citizen
                
            </h4>
        </div>
    </div></div><address>
    <strong>PulaskiCitizen.com</strong><br>
    955 West College Street<br>
    Pulaski, TN 38478
    <br>
    
        <strong>Phone:</strong> 931-363-3544<br>
        <strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#33404643435c41477343465f5240585a505a475a49565d1d505c5e"><span class="__cf_email__" data-cfemail="36454346465944427646435a57455d5f555f425f4c53581855595b">[email&#160;protected]</span></a><br>
    
</address></section></div><div id="tncms-block-866602" class="tncms-block padding-bottom"><div class="follow-links-866602 default">
    
    <section id="block-866602" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PulaskiCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PulaskiCitizen/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/pulaskicitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pulaskicitizen.com",
  "sameAs" : ["https://www.facebook.com/PulaskiCitizen/","http://twitter.com/PulaskiCitizen/","https://www.instagram.com/pulaskicitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-866556" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-866556"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">PulaskiCitizen.com</a>, 955 West College Street Pulaski, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local\/free","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c5c188ee-14e4-11ed-b7d7-0306de6d095e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local/free"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["giles county commission", "commissioner", "giles county", "gary scooter sumners", "brent cooper", "shelly goolsby", "matthew hopkins", "leann gordon", "matt rubelsky", "gayle jones", "brandon beard", "erin curry", "annelle mcpeters guthrie", "county executive", "tony risner", "judy pruett", "caleb bayless", "joseph sutton", "david adams", "school board", "natalie bass oakley", "jimmy dean caldwell", "jason brantley martin", "russ parkes", "tammy helton", "chip richardson", "bill lee", "trustee", "roger reedy", "joyce woodard", "chris mcalister", "david allen", "travis jones", "evan baddour", "david wamble", "floyd pratt", "lynnville", "richie brewer", "caleb savage", "pulaski", "rose yvonne brown", "maurice e. woodard", "knox vanderpool", "brad butler", "tim risner", "municipal elections", "kyle helton", "tracy wilburn", "melissa greene", "chris sockwell", "clay doggett", "carol h. wade", "james lathrop", "terry jones", "graham stowe", "sales tax referendum", "primaries"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-866600'),
            query_input = d.getElementById('site-search-866600-term'),
            search_dropdown = d.getElementById('site-search-866600-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-866600 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-866599'),
            query_input = d.getElementById('site-search-866599-term'),
            search_dropdown = d.getElementById('site-search-866599-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-866599 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>