
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pulaskicitizen.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local, free" />
<meta name="news_keywords" content="local, free" />
<meta name="description" content="* Update (9:22 a.m.) - 9:30 a.m. outage - Another portion in Elkton and Industrial Park South." />
<meta name="author" content="Scott Stewart" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="robots" content="max-image-preview:standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/d692ffaa-635e-11ec-80fe-e3df8315ce46.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="(Update 9:22 a.m., Dec. 24) Rolling Blackouts Resume With New Schedules" />
<meta property="og:description" content="* Update (9:22 a.m.) - 9:30 a.m. outage - Another portion in Elkton and Industrial Park South." />
<meta property="og:site_name" content="Pulaski Citizen" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/PulaskiCitizen/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/d692ffaa-635e-11ec-80fe-e3df8315ce46.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PulaskiCitizen" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":null},"content":{"id":"cc912e92-8396-11ed-9b26-dff139951796","title":"(Update 9:22 a.m., Dec. 24) Rolling Blackouts Resume With New Schedules","type":"article","published_time":"2022-12-24T14:25:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local","news\/local\/free"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["breaking"]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":594},"byline":"By Scott Stewart"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Scott Stewart","start_hour":"08","id":"cc912e92-8396-11ed-9b26-dff139951796","app":"editorial","ga_page":"\/news\/local\/article_cc912e92-8396-11ed-9b26-dff139951796.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":277},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-162539901-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3560,3673,3676,3613,3684,3601,4800", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/impressions.js?_dc=1671894323"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/traffic.js?_dc=1671863722"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/settings.js?_dc=1661283754"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1670529831"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1670529831"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1670529830"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>(Update 9:22 a.m., Dec. 24) Rolling Blackouts Resume With New Schedules | Local News | pulaskicitizen.com</title>
            
    <style>body { background-color: #f3f3f2; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2d7b3c; } .fixed-nav #main-navigation { background-color: #2d7b3c !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer { background-color: #184202; color: #D4FF67; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #D4FF67; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ #site-header { padding: 0px;} #site-header { border-bottom: 3px solid #D4FF67;} #site-header { background-color: #000000;} /* .rotate-header-image-second .img-responsive { background-image: url('global/resources/images/header_image2.jpg'); background-repeat: no-repeat; background-attachment: fixed; background-position: left top; } */ #main-navigation li a { text-transform: uppercase;} .navbar-default .navbar-nav>li>a:hover { background-color:#f3f3f2;color:#314989!important;} .navbar-default .dropdown-menu { color:#314989!important;} .navbar-default .dropdown-menu>li>a { color:#314989!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffffff;color:#314989!important;} .navbar-default .navbar-nav>li:nth-child(1)>a:hover, .navbar-default .navbar-nav>.open:nth-child(1)>a { background-color:#ffffff!important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>.open>a:hover{ background-color:#f3f3f2!important;color:#314989!important} .dropdown-menu > li > a { text-transform:capitalize!important;} .navbar-default .dropdown-menu { background-color: #f3f3f2!important;} #main-page-container, #site-footer { border-left: solid 1px #cccccc; border-right: solid 1px #cccccc; box-shadow: 4px 7px 10px rgba(50,50,50,0.36); -moz-box-shadow: 4px 7px 10px rgba(50,50,50,0.36); -webkit-box-shadow: 4px 7px 10px rgba(50,50,50,0.36); } .asset-photo .image, .photo-carousel .item .photo-container { background-color: #ffffff; } .btn-primary { color: #fff; background-color: #5c7cd9; border-color: #5c7cd9; } .btn-primary:hover { color: #fff; background-color: #2d7b3c; border-color: #D4FF67; } .block-title .block-title-inner { border-color: #25408f; width: 100%; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { text-transform:uppercase;} .card-headline h3 a:hover { color:#25408f!important;} .mm-link-hover .card-headline h3 a:hover { color:#ffffff!important;} #site-footer a:hover { color:#ffffff;} #site-footer .block-title .block-title-inner { border-color: #D4FF67; width: 100%; } #tncms-block-889864 .card-headline { display: none; } #tncms-block-866588 .card-image { width: 100% !important; } #tncms-block-866588 .image img { <!--width: 100% !important;!--> max-height: 100% !important; } #tncms-block-866588 .card-body { width: 100% !important; margin-left: 0 !important; float; left; } .section-eedition .card-image a { background: #ffffff; } #block-895051 .title-895051 { background: black; border: 2px solid red; color: white; padding: 10px 0px 0px 10px; } #block-895051 .block-title-inner { border-bottom: none !important; } #block-895051 .block-title-inner a { color: #ffffff !important; } #block-895051 .card-image { margin-right: 10px; } #block-895051 .card-body { display: contents; } /* HAMBURGER MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #25408f; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e5eaff!important; } #blox-ad-position-public-notices1 { max-width: 300px !important; } .follow-links-866602 li a.fb, .follow-links-866602 li a.tw, .follow-links-866602 li a.is { background-color: #3b950c; } .asset .asset-body p, .asset #asset-content p { text-align: justify !important; } div.subscription-services > div:nth-child(4) > div.panel-body > div.row.row-eq-height > div:nth-child(1) > div > div { display:none !important;} /* Ticket #847058 MAA */ .hide-headline h1.tnt-headline { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pulaskicitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="(Update 9:22 a.m., Dec. 24) Rolling Blackouts Resume With New Schedules | Local News | pulaskicitizen.com" href="https://www.pulaskicitizen.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
                
    <!--Uncomment and edit to add Google Fonts-->
    
    
    
<script type="text/javascript">
$('.rotate-header-image').ready(function (){

var images = ['global/resources/images/header_image1n.jpg', 
              'global/resources/images/header_image2n.jpg', 
              'global/resources/images/header_image3na.jpg', 
              'global/resources/images/header_image4n.jpg', 
              'global/resources/images/header_image5n.jpg', 
              'global/resources/images/header_image6n.jpg'];
              
var nLen = images.length;
//var nRando = Math.floor(Math.random() * nLen )
var nCounter = 0;

if(!isNaN(nCounter))
{
    if(nCounter <= nLen){
      setInterval(function(){
      $('.rotate-header-image .img-responsive').attr('srcset',images[(nCounter)]);
//      console.log('now showing:: '+nRando + images[nCounter]);
      nCounter++;
      
      if(nCounter === nLen){
         nCounter = 0;
      
      }
      
      }, 7000)
    

    }
}




});




    
    
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-cc912e92-8396-11ed-9b26-dff139951796  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pulaskicitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.content.id=cc912e92-8396-11ed-9b26-dff139951796&amp;townnews.content.title=%28Update+9%3A22+a.m.%2C+Dec.+24%29+Rolling+Blackouts+Resume+With+New+Schedules&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-24T14%3A25%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Flocal&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Flocal%2Ffree&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=breaking&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=594&amp;townnews.content.byline=By+Scott+Stewart&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Scott+Stewart&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=cc912e92-8396-11ed-9b26-dff139951796&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=277&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-162539901-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pulaskicitizen.com",
  secureDomain: "pulaskicitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%253A%252F%252Fwww.pulaskicitizen.com%252Fnews%252Flocal%252Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%252Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.pulaskicitizen.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pulaskicitizen.com%252Fnews%252Flocal%252Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%252Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%253A%252F%252Fwww.pulaskicitizen.com%252Fnews%252Flocal%252Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%252Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.pulaskicitizen.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pulaskicitizen.com%252Fnews%252Flocal%252Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%252Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%253A%252F%252Fwww.pulaskicitizen.com%252Fnews%252Flocal%252Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%252Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.pulaskicitizen.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pulaskicitizen.com%252Fnews%252Flocal%252Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%252Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a free user account to view most of our content. Some content may require a subscription.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please log in, or sign up for a free user account to view most of our content. Some content may require a subscription.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%253A%252F%252Fwww.pulaskicitizen.com%252Fnews%252Flocal%252Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%252Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.pulaskicitizen.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pulaskicitizen.com%252Fnews%252Flocal%252Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%252Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.pulaskicitizen.com/content/tncms/live/" data-endpoint="https://www.pulaskicitizen.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3560);
                
                bloxServiceIDs.push(3673);
                
                bloxServiceIDs.push(3676);
                
                bloxServiceIDs.push(3613);
                
                bloxServiceIDs.push(3684);
                
                bloxServiceIDs.push(3601);
                
                bloxServiceIDs.push(4800);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pulaskicitizen.com/tncms/admin/editorial-asset/?edit=cc912e92-8396-11ed-9b26-dff139951796"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-866604" class="tncms-block hidden-md hidden-lg"><div id="user-controls-866604" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%253A%252F%252Fwww.pulaskicitizen.com%252Fnews%252Flocal%252Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%252Farticle_cc912e92-8396-11ed-9b26-dff139951796.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.pulaskicitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-866604').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pulaskicitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-866604').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pulaskicitizen.com/users/logout/" id="user-logout-form-866604"><input type="hidden" name="referer_url" value="https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-866842" class="tncms-block"></div><div id="tncms-block-1404635" class="tncms-block"><section id="block-1404635" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1404635 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.pulaskicitizen.com/eedition/" target="_blank" rel="noopener">
                
                E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.pulaskicitizen.com/eedition/free/page-1/page_5b5e11a0-f49e-5de1-9c9f-103db7ecdc37.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-election-guide">2022 Election Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cattle_market_report/"  class="nav-link tnt-section-cattle-market-report">Cattle Market Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-state-national">State & National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-features expand-label">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/around_the_square/"  class="nav-link tnt-section-around-the-square">Around the Square</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/backward_glances/"  class="nav-link tnt-section-backward-glances">Backward Glances</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/foxlitho/docs/4404_-_discover_giles_2021-fb?fr=sYTJlYzM3Njc3OTA"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-giles-magazine">Discover Giles Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/kick-off_the_holidays/"  class="nav-link tnt-section-kick-off-the-holidays">Kick-Off the Holidays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sundrop_fest/"  class="nav-link tnt-section-sundrop-fest">SunDrop Fest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/back_to_school/"  class="nav-link tnt-section-back-to-school">Back To School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-statewide-public-notices">Statewide Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pulaski_citizen_live/"  class="nav-link tnt-section-pulaski-citizen-live ">Pulaski Citizen LIVE</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-866600" class="tncms-block hidden-md hidden-lg"><ul id="site-search-866600-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-866600" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-866600" class="site-search-form input-group default normal ">
        <label for="site-search-866600-term" class="sr-only">Site search</label>
        <input id="site-search-866600-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-866600-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-866600" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-866596" class="tncms-block visible-xs visible-sm"><div id="site-logo-866596" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=640%2C123 640w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=750%2C145 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=990%2C191 990w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=1035%2C200 1035w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=1200%2C231 1200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=1333%2C257 1333w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=1476%2C285 1476w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/15b22b98-d444-11eb-a31e-2b14eddf9035.png?resize=2008%2C387 2008w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3278"
            height="632"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-discover-giles"  href="https://issuu.com/foxlitho/docs/4404_-_discover_giles_2021-fb?fr=sYTJlYzM3Njc3OTA"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Discover Giles</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-866603" class="tncms-block"><div id="user-controls-866603" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%253A%252F%252Fwww.pulaskicitizen.com%252Fnews%252Flocal%252Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%252Farticle_cc912e92-8396-11ed-9b26-dff139951796.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.pulaskicitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-866603').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pulaskicitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-866603').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pulaskicitizen.com/users/logout/" id="user-logout-form-866603"><input type="hidden" name="referer_url" value="https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-866601" class="tncms-block"><div class="follow-links-866601 follow-links pull-right">
    
    <section id="block-866601" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PulaskiCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PulaskiCitizen/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/pulaskicitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pulaskicitizen.com",
  "sameAs" : ["https://www.facebook.com/PulaskiCitizen/","http://twitter.com/PulaskiCitizen/","https://www.instagram.com/pulaskicitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-866560" class="tncms-block rotate-header-image"><div id="site-logo-866560" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=640%2C205 640w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg 1200w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="374"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-866599" class="tncms-block"><ul id="site-search-866599-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-866599" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-866599" class="site-search-form input-group pull-right normal ">
        <label for="site-search-866599-term" class="sr-only">Site search</label>
        <input id="site-search-866599-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-866599-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-866599" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022-election-guide"  href="https://www.pulaskicitizen.com/eedition/free/page-1/page_5b5e11a0-f49e-5de1-9c9f-103db7ecdc37.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 Election Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/covid-19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/communities/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Communities</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-ardmore"  href="/communities/ardmore/"  tabindex="0" >
                    <span class="nav-label ">Ardmore</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elkton"  href="/communities/elkton/"  tabindex="0" >
                    <span class="nav-label ">Elkton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lynnville"  href="/communities/lynnville/"  tabindex="0" >
                    <span class="nav-label ">Lynnville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-minor-hill"  href="/communities/minor_hill/"  tabindex="0" >
                    <span class="nav-label ">Minor Hill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pulaski"  href="/communities/pulaski/"  tabindex="0" >
                    <span class="nav-label ">Pulaski</span>
                </a></li><li>
                <a class="nav-link    tnt-section-campbellsville"  href="/communities/campbellsville/"  tabindex="0" >
                    <span class="nav-label ">Campbellsville</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-cattle-market-report"  href="/news/cattle_market_report/"  tabindex="0" >
                    <span class="nav-label ">Cattle Market Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">State & National</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-entertainment"  href="/lifestyles/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-games"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Games</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crossword"  href="/lifestyles/games/crossword/"  tabindex="0" >
                    <span class="nav-label ">Crossword</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sudoku"  href="/lifestyles/games/sudoku/"  tabindex="0" >
                    <span class="nav-label ">Sudoku</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-around-the-square"  href="/features/around_the_square/"  tabindex="0" >
                    <span class="nav-label ">Around the Square</span>
                </a></li><li>
                <a class="nav-link    tnt-section-backward-glances"  href="/features/backward_glances/"  tabindex="0" >
                    <span class="nav-label ">Backward Glances</span>
                </a></li><li>
                <a class="nav-link    tnt-section-discover-giles-magazine"  href="https://issuu.com/foxlitho/docs/4404_-_discover_giles_2021-fb?fr=sYTJlYzM3Njc3OTA"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Discover Giles Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kick-off-the-holidays"  href="/features/kick-off_the_holidays/"  tabindex="0" >
                    <span class="nav-label ">Kick-Off the Holidays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sundrop-fest"  href="/sundrop_fest/"  tabindex="0" >
                    <span class="nav-label ">SunDrop Fest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/features/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-back-to-school"  href="/education/back_to_school/"  tabindex="0" >
                    <span class="nav-label ">Back To School</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-public-notices"  href="/classifieds/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-statewide-public-notices"  href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Statewide Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-pulaski-citizen-live"  href="/pulaski_citizen_live/"  tabindex="0" >
                    <span class="nav-label ">Pulaski Citizen LIVE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2d7b3c">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%28Update%209%3A22%20a.m.%2C%20Dec.%2024%29%20Rolling%20Blackouts%20Resume%20With%20New%20Schedules&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/cc912e92-8396-11ed-9b26-dff139951796" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#724d010710181711064f57473022071e1301191b311b061b08171c5c111d1f57473657404257404a2702161306175740424b5741334040574042135c1f5c5740315740423617115c574042404657404b574042201d1e1e1b1c15574042301e1311191d070601574042201701071f17574042251b061a5740423c170557404221111a1716071e170154101d160b4f1a060602015741335740345740340505055c02071e1301191b111b061b08171c5c111d1f5740341c1705015740341e1d11131e5740340702161306175f4b5f40405f135f1f5f1617115f40465f001d1e1e1b1c155f101e1311191d0706015f001701071f175f051b061a5f1c17055f01111a1716071e17015740341300061b111e172d11114b4340174b405f4a414b445f434317165f4b1040445f16141443414b4b4743454b445c1a061f1e57413407061f2d1f17161b071f574136011d111b131e57404407061f2d011d07001117574136171f131b1e57404407061f2d11131f02131b151c574136070117005f011a130017" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-891519" class="tncms-block">
        <div id="blox-ad-position-Wide-Top-Banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Wide-Top-Banner","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866590" class="tncms-block"><section id="block-866590" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-866590" class="breaking-title text-center light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-866590" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-866590-cc912e92-8396-11ed-9b26-dff139951796" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html" class="tnt-asset-link" aria-label="(Update 9:22 a.m., Dec. 24) Rolling Blackouts Resume With New Schedules">
        

        
            (Update 9:22 a.m., Dec. 24) Rolling Blackouts Resume With New Schedules</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-24T09:24:47-06:00" class="tnt-date tnt-update-recent asset-date text-muted">7 min ago</time>
    </li><li class="card-comment-count"><a href="/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-866502" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-cc912e92-8396-11ed-9b26-dff139951796" class="asset article-default"  data-url="https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="* Update (9:22 a.m.) -  9:30 a.m. outage - Another portion in Elkton and Industrial Park South. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/d692ffaa-635e-11ec-80fe-e3df8315ce46.png">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="pulaskicitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pulaskicitizen.com\/tncms\/search\/mlt\/?origin=cc912e92-8396-11ed-9b26-dff139951796&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cc912e92-8396-11ed-9b26-dff139951796","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cc912e92-8396-11ed-9b26-dff139951796" class="asset-paging">
                <div id="paging-prev-cc912e92-8396-11ed-9b26-dff139951796" class="paging-link prev offset"></div>
                <div id="paging-next-cc912e92-8396-11ed-9b26-dff139951796" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>(Update 9:22 a.m., Dec. 24) Rolling Blackouts Resume With New Schedules</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Scott Stewart</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-24T08:25:00-06:00" class="tnt-date asset-date text-muted">
            Dec 24, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-24T08:25:00-06:00" class="tnt-date asset-date text-muted">Dec 24, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-24T09:24:47-06:00" class="tnt-date tnt-update-recent asset-date text-muted">7 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-24T08:25:00-06:00">
    <meta itemprop="datePublished" content="2022-12-24T08:25:00-06:00">
    <meta itemprop="dateModified" content="2022-12-24T03:24:47-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%28Update%209%3A22%20a.m.%2C%20Dec.%2024%29%20Rolling%20Blackouts%20Resume%20With%20New%20Schedules&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/cc912e92-8396-11ed-9b26-dff139951796" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#2c135f594e46494f581109196e7c59404d5f47456f455845564942024f4341091968091e1c091e14795c484d5849091e1c15091f6d1e1e091e1c4d024102091e6f091e1c68494f02091e1c1e18091e15091e1c7e43404045424b091e1c6e404d4f474359585f091e1c7e495f594149091e1c7b455844091e1c62495b091e1c7f4f4449485940495f0a4e434855114458585c5f091f6d091e6a091e6a5b5b5b025c59404d5f47454f455845564942024f4341091e6a42495b5f091e6a40434f4d40091e6a595c484d58490115011e1e014d01410148494f011e18015e43404045424b014e404d4f474359585f015e495f594149015b4558440142495b015f4f4449485940495f091e6a4d5e58454f4049734f4f151d1e49151e01141f151a011d1d494801154e1e1a01484a4a1d1f1515191d1b151a0244584140091f6a59584173414948455941091f685f434f454d40091e1a595841735f43595e4f49091f6849414d4540091e1a595841734f4d415c4d454b42091f68595f495e015f444d5e49" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cc912e92-8396-11ed-9b26-dff139951796">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%28Update%209%3A22%20a.m.%2C%20Dec.%2024%29%20Rolling%20Blackouts%20Resume%20With%20New%20Schedules&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/cc912e92-8396-11ed-9b26-dff139951796" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#a29dd1d7c0c8c7c1d69f8797e0f2d7cec3d1c9cbe1cbd6cbd8c7cc8cc1cdcf8797e687909287909af7d2c6c3d6c78790929b8791e39090879092c38ccf8c8790e1879092e6c7c18c879092909687909b879092f0cdcececbccc5879092e0cec3c1c9cdd7d6d1879092f0c7d1d7cfc7879092f5cbd6ca879092ecc7d5879092f1c1cac7c6d7cec7d184c0cdc6db9fcad6d6d2d18791e38790e48790e4d5d5d58cd2d7cec3d1c9cbc1cbd6cbd8c7cc8cc1cdcf8790e4ccc7d5d18790e4cecdc1c3ce8790e4d7d2c6c3d6c78f9b8f90908fc38fcf8fc6c7c18f90968fd0cdcececbccc58fc0cec3c1c9cdd7d6d18fd0c7d1d7cfc78fd5cbd6ca8fccc7d58fd1c1cac7c6d7cec7d18790e4c3d0d6cbc1cec7fdc1c19b9390c79b908f9a919b948f9393c7c68f9bc090948fc6c4c493919b9b9793959b948ccad6cfce8791e4d7d6cffdcfc7c6cbd7cf8791e6d1cdc1cbc3ce879094d7d6cffdd1cdd7d0c1c78791e6c7cfc3cbce879094d7d6cffdc1c3cfd2c3cbc5cc8791e6d7d1c7d08fd1cac3d0c7" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html', '[data-copy-stacked-cc912e92-8396-11ed-9b26-dff139951796]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-cc912e92-8396-11ed-9b26-dff139951796
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cc912e92-8396-11ed-9b26-dff139951796-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cc912e92-8396-11ed-9b26-dff139951796" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cc912e92-8396-11ed-9b26-dff139951796" class="save-list-cc912e92-8396-11ed-9b26-dff139951796-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cc912e92-8396-11ed-9b26-dff139951796" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%28Update%209%3A22%20a.m.%2C%20Dec.%2024%29%20Rolling%20Blackouts%20Resume%20With%20New%20Schedules&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/cc912e92-8396-11ed-9b26-dff139951796" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39a8292e5f7d2cbc6d4cccee4ced3ceddc2c989c4c8ca8292e382959782959ff2d7c3c6d3c28295979e8294e69595829597c689ca898295e4829597e3c2c489829597959382959e829597f5c8cbcbcec9c0829597e5cbc6c4ccc8d2d3d4829597f5c2d4d2cac2829597f0ced3cf829597e9c2d0829597f4c4cfc2c3d2cbc2d481c5c8c3de9acfd3d3d7d48294e68295e18295e1d0d0d089d7d2cbc6d4cccec4ced3ceddc2c989c4c8ca8295e1c9c2d0d48295e1cbc8c4c6cb8295e1d2d7c3c6d3c28a9e8a95958ac68aca8ac3c2c48a95938ad5c8cbcbcec9c08ac5cbc6c4ccc8d2d3d48ad5c2d4d2cac28ad0ced3cf8ac9c2d08ad4c4cfc2c3d2cbc2d48295e1c6d5d3cec4cbc2f8c4c49e9695c29e958a9f949e918a9696c2c38a9ec595918ac3c1c196949e9e9296909e9189cfd3cacb8294e1d2d3caf8cac2c3ced2ca8294e3d4c8c4cec6cb829591d2d3caf8d4c8d2d5c4c28294e3c2cac6cecb829591d2d3caf8c4c6cad7c6cec0c98294e3d2d4c2d58ad4cfc6d5c2" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html', '[data-copy-inline-top-cc912e92-8396-11ed-9b26-dff139951796]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-cc912e92-8396-11ed-9b26-dff139951796
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cc912e92-8396-11ed-9b26-dff139951796-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cc912e92-8396-11ed-9b26-dff139951796" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cc912e92-8396-11ed-9b26-dff139951796" class="save-list-cc912e92-8396-11ed-9b26-dff139951796-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cc912e92-8396-11ed-9b26-dff139951796" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>* Update (9:22 a.m.) -  9:30 a.m. outage - Another portion in Elkton and Industrial Park South.</p></div><div class="subscriber-preview"><p>* Update (9:00 a.m.) -  • 9:00 outage - Ardmore and Highway 166 South.</p></div><div class="subscriber-only" style="display:none"><p>In response to a TVA call again this morning for energy reduction, PES began rolling blackouts in its service area.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>PES CEO Scott Newton said the outage phases have been split up and each phase will last 30 minutes. How long the outages will need to take place is unknown at this time.</p></div><div class="subscriber-only" style="display:none"><p>As of 8:10 a.m. Newton said TVA had increased PES’s power reduction to 10 percent. PES is adjusting its schedule to include more areas per outage but maintain the 30 minute duration of each outage.</p></div><div class="subscriber-only" style="display:none"><p>The outage schedule released so far today (Dec. 24) is:</p></div><div class="subscriber-only" style="display:none"><p>• 6:30 a.m. outage - Minor Hill, Dillon Ln, Sparks Ln, Puncheon, Charly Davis, Wray Branch, Sugar Tree</p></div><div class="subscriber-only" style="display:none"><p>• 7:00 a.m. outage - Fall River, Pleasant Ridge, Mayfield, Myrick Branch, Johnson Branch, Reed Hill</p></div><div class="subscriber-only" style="display:none"><p>• 7:30 a.m. outage - 64W, Robinhood, Richland Trace, VALES Mill, Big Dry Creek, Johnson Br, Puryear, Hurricane Creek, Choates Creek, Powder Mill Hill, Weekly Creek.</p></div><div class="subscriber-only" style="display:none"><p>• 8:00 a.m. outage - 31N, Haywood, Clear Creek, Kerr Hill, Lynnville, Abernathy Road and Happy Hill Road.</p></div><div class="subscriber-only" style="display:none"><p>• 8:30 a.m. outage - Highway 31 South pas Industrial Park South, Sugar Tree, Elkton Pike, Polly Road, Hardy Road, Tucker Bend, Tarpley Shop and Bunker Hill.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Also included in this outage is the northern portion of the City of Pulaski, which will affect the red lights at the intersection of Highway 31 and Highway 31A and the intersection of First and Second streets.</p></div><div class="subscriber-only" style="display:none"><p>We will continue to provide updates here on <a href="http://PulaskCitizen.com">PulaskCitizen.com</a> and on the Pulaski Citizen Facebook Page as they are received. The outage schedule will be released as it is received.&nbsp;</p></div><div class="subscriber-only" style="display:none"><p>The Pulaski Electric System and TVA Facebook pages are also releasing information concerning energy usage and outage phases.</p></div><div class="subscriber-only" style="display:none"><p>TVA sent out a media advisory this morning concerning today’s outages yesterday’s energy supplied.</p></div><div class="subscriber-only" style="display:none"><p>“On Saturday morning, Dec. 24, TVA directed local power companies to implement planned, short duration, intermittent power interruptions to maintain system reliably,” a release from TVA states. “The measure is expected to be temporary until the highest peak power demands are met.</p></div><div class="subscriber-only" style="display:none"><p>“During the 24 hours of Dec. 23, TVA supplied more energy than at any other time in its history — 740 gigawatt-hours or 70 million kilowatt-hours. The cold also produced a winter record for peak power demand of 33,425 megawatts at 7 p.m. when the regionwide average temperature was 9 degrees.”</p></div><div class="subscriber-only" style="display:none"><p>During the record-setting winter weather, TVA continues to urge customers to voluntarily curtail power usage to keep the total system load down. Here are some tips released by TVA to help reduce the load:</p></div><div class="subscriber-only" style="display:none"><p>• Lower thermostats by just one or two degrees. Public safety is of utmost importance during dangerous cold weather, so don’t make big adjustments.</p></div><div class="subscriber-only" style="display:none"><p>• Delay doing laundry or running a dishwasher until the warmest part of the day and turn off unnecessary lights and electronics.</p></div><div class="subscriber-only" style="display:none"><p>• When the sun is out, open window covering on the sunny side of the homes and offices, but close window coverings at night and when the sun isn’t brightly shining.</p></div><div class="subscriber-only" style="display:none"><p>“At TVA, we are grateful for our partnerships with 153 local power companies across seven states, and our industrial customers who are assisting to ensure the reliability of the system during what the National Weather Service has called a “once-in-a-generation” storm impacting the majority of the country,” TVA’s media release states. “The severe weather even continues to evolve, and further requests to support load reduction may be necessary.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%28Update%209%3A22%20a.m.%2C%20Dec.%2024%29%20Rolling%20Blackouts%20Resume%20With%20New%20Schedules&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/cc912e92-8396-11ed-9b26-dff139951796" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#68571b1d0a020d0b1c554d5d2a381d04091b03012b011c01120d06460b07054d5d2c4d5a584d5a503d180c091c0d4d5a58514d5b295a5a4d5a58094605464d5a2b4d5a582c0d0b464d5a585a5c4d5a514d5a583a07040401060f4d5a582a04090b03071d1c1b4d5a583a0d1b1d050d4d5a583f011c004d5a58260d1f4d5a583b0b000d0c1d040d1b4e0a070c1155001c1c181b4d5b294d5a2e4d5a2e1f1f1f46181d04091b03010b011c01120d06460b07054d5a2e060d1f1b4d5a2e04070b09044d5a2e1d180c091c0d4551455a5a45094505450c0d0b455a5c451a07040401060f450a04090b03071d1c1b451a0d1b1d050d451f011c0045060d1f451b0b000d0c1d040d1b4d5a2e091a1c010b040d370b0b51595a0d515a45505b515e4559590d0c45510a5a5e450c0e0e595b51515d595f515e46001c05044d5b2e1d1c0537050d0c011d054d5b2c1b070b0109044d5a5e1d1c05371b071d1a0b0d4d5b2c0d050901044d5a5e1d1c05370b09051809010f064d5b2c1d1b0d1a451b00091a0d" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc912e92-8396-11ed-9b26-dff139951796"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pulaskicitizen.com/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html', '[data-copy-inline-cc912e92-8396-11ed-9b26-dff139951796]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-cc912e92-8396-11ed-9b26-dff139951796
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cc912e92-8396-11ed-9b26-dff139951796-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cc912e92-8396-11ed-9b26-dff139951796" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cc912e92-8396-11ed-9b26-dff139951796" class="save-list-cc912e92-8396-11ed-9b26-dff139951796-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cc912e92-8396-11ed-9b26-dff139951796" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cc912e92-8396-11ed-9b26-dff139951796" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cc912e92-8396-11ed-9b26-dff139951796" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fnews%2Flocal%2Fupdate-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules%2Farticle_cc912e92-8396-11ed-9b26-dff139951796.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-927733" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top8" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"8","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866522" class="tncms-block visible-lg visible-md"><section id="block-866522" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-866522 ">
        <div class="block-title-inner">
            <h3>
                
                Latest
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/update-9-22-a-m-dec-24-rolling-blackouts-resume-with-new-schedules/article_cc912e92-8396-11ed-9b26-dff139951796.html" class="tnt-asset-link" aria-label="(Update 9:22 a.m., Dec. 24) Rolling Blackouts Resume With New Schedules">
        

        
            (Update 9:22 a.m., Dec. 24) Rolling Blackouts Resume With New Schedules</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/updated-9-15-p-m-rolling-blackouts-paused/article_7bce57ec-82eb-11ed-b0f1-a317a83bf9b9.html" class="tnt-asset-link" aria-label="UPDATED (9:15 p.m.): Rolling Blackouts Paused">
        

        
            UPDATED (9:15 p.m.): Rolling Blackouts Paused</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/free/managing-estranged-relationships-during-the-holidays/article_167d92c6-817a-11ed-a2a5-d7c6f3d7774d.html" class="tnt-asset-link" aria-label="Managing Estranged Relationships During the Holidays">
        

        
            Managing Estranged Relationships During the Holidays</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columnists/mikes-life-how-many-people-does-it-take-to-nevermind/article_84db8636-8230-11ed-b1b8-374ec078642f.html" class="tnt-asset-link" aria-label="Mike's Life: How Many People Does It Take to . . .  Nevermind . . .">
        

        
            Mike's Life: How Many People Does It Take to . . .  Nevermind . . .</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/longtime-ticket-buyer-wins-exchange-club-s-annual-drawing/article_2c04b2bc-8230-11ed-a810-135c08362843.html" class="tnt-asset-link" aria-label="Longtime Ticket Buyer Wins Exchange Club’s Annual Drawing">
        

        
            Longtime Ticket Buyer Wins Exchange Club’s Annual Drawing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/free/mrmc-earns-two-accreditations-from-the-joint-commission/article_3354e1fc-8179-11ed-9f16-af439307c2a5.html" class="tnt-asset-link" aria-label="MRMC Earns Two Accreditations From The Joint Commission">
        

        
            MRMC Earns Two Accreditations From The Joint Commission</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/merry-christmas/article_5d79b9dc-817c-11ed-83d5-07ebcf8f2943.html" class="tnt-asset-link" aria-label="Merry Christmas!">
        

        
            Merry Christmas!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/holiday-closings/article_1028abda-822f-11ed-9d9c-233da6105010.html" class="tnt-asset-link" aria-label="Holiday Closings">
        

        
            Holiday Closings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/giles-fop-treats-children-to-a-day-of-delight/article_b55b1ff4-822d-11ed-a825-8b767b6f7fcc.html" class="tnt-asset-link" aria-label="Giles FOP Treats Children to a Day of Delight">
        

        
            Giles FOP Treats Children to a Day of Delight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/free/mrmc-things-you-can-and-cant-do-with-copd/article_dcad96b4-8178-11ed-ae15-8b0ad414abc8.html" class="tnt-asset-link" aria-label="MRMC: Things You Can and Can't Do With COPD">
        

        
            MRMC: Things You Can and Can't Do With COPD</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-889912" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866591" class="tncms-block visible-lg visible-md"><section id="block-866591" class="block emphasis-h3   " ><div id="html-asset-866591">
            <div class="html-content">
<iframe src="https://mixlr.com/users/9523385/embed?artwork=true" frameborder="0" scrolling="no" height="180px" width="100%"></iframe><small><a href="http://mixlr.com/pcl-1" style="color:#1a1a1a;display:block;font-family:Helvetica,sans-serif;font-size:11px;text-align:left;">PCL 1 is on Mixlr</a></small>
</div>
        </div></section></div><div id="tncms-block-1256668" class="tncms-block visible-lg visible-md"><section id="block-1256668" class="block emphasis-h3   " ><div id="html-asset-1256668">
            <div class="html-content">
<iframe src="https://mixlr.com/users/9572693/embed?artwork=true" frameborder="0" scrolling="no" height="180px" width="100%"></iframe><small><a href="http://mixlr.com/pcl-2" style="color:#1a1a1a;display:block;font-family:Helvetica,sans-serif;font-size:11px;text-align:left;">PCL 2 is on Mixlr</a></small>
</div>
        </div></section></div><div id="tncms-block-889808" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866532" class="tncms-block"><section id="block-866532" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-866532 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-de61baa4-8271-11ed-8b9e-8f89c5f402fc" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-de61baa4-8271-11ed-8b9e-8f89c5f402fc media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/helen-o-neal-mitchell/article_de61baa4-8271-11ed-8b9e-8f89c5f402fc.html" class="tnt-asset-link"  aria-label="Helen O’Neal Mitchell">
                
                
                
                <img
                    alt="Helen O’Neal Mitchell"
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/e/c9/ec9a3d8a-8271-11ed-9210-fb2bcdb3e90f/63a5208b01244.image.jpg?resize=134%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="402"
                    height="600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/helen-o-neal-mitchell/article_de61baa4-8271-11ed-8b9e-8f89c5f402fc.html" class="tnt-asset-link" aria-label="Helen O’Neal Mitchell">
        

        
            Helen O’Neal Mitchell</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-22T21:36:46-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 22, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-3d51eaae-8270-11ed-a149-affb4837e2b9" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3d51eaae-8270-11ed-a149-affb4837e2b9 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/peggy-joyce-hall/article_3d51eaae-8270-11ed-a149-affb4837e2b9.html" class="tnt-asset-link"  aria-label="Peggy Joyce Hall">
                
                
                
                <img
                    alt="Peggy Joyce Hall"
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/5e/45e1bdfc-8270-11ed-a9d2-77334aca1928/63a51dc1bfc27.image.jpg?resize=121%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="363"
                    height="600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/peggy-joyce-hall/article_3d51eaae-8270-11ed-a149-affb4837e2b9.html" class="tnt-asset-link" aria-label="Peggy Joyce Hall">
        

        
            Peggy Joyce Hall</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-22T21:17:28-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 22, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-08aef9c8-826f-11ed-b389-bb2c8b3b7b52" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-08aef9c8-826f-11ed-b389-bb2c8b3b7b52 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/peggy-faye-kujala/article_08aef9c8-826f-11ed-b389-bb2c8b3b7b52.html" class="tnt-asset-link"  aria-label="Peggy Faye Kujala">
                
                
                
                <img
                    alt="Peggy Faye Kujala"
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/1/1d/11d0f40c-826f-11ed-ab2c-ab8ea965ba41/63a51bc8ae000.image.jpg?resize=142%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="996"
                    height="1406" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/peggy-faye-kujala/article_08aef9c8-826f-11ed-b389-bb2c8b3b7b52.html" class="tnt-asset-link" aria-label="Peggy Faye Kujala">
        

        
            Peggy Faye Kujala</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-22T21:09:03-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 22, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-7323c650-8178-11ed-a561-d3aa3a783083" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7323c650-8178-11ed-a561-d3aa3a783083 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/mary-melody-graham/article_7323c650-8178-11ed-a561-d3aa3a783083.html" class="tnt-asset-link"  aria-label="Mary Melody Graham">
                
                
                
                <img
                    alt="Mary Melody Graham"
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/a1/7a13e18e-8178-11ed-bbac-df639af517ab/63a37e15c0dce.image.jpg?crop=466%2C699%2C290%2C25&resize=133%2C200&order=crop%2Cresize"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="466"
                    height="699" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/mary-melody-graham/article_7323c650-8178-11ed-a561-d3aa3a783083.html" class="tnt-asset-link" aria-label="Mary Melody Graham">
        

        
            Mary Melody Graham</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-21T15:43:53-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 21, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-897386" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top7" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"7","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-899639" class="tncms-block"><section id="block-899639" class="block emphasis-h4   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-899639 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/local">
                
                Statewide Public Notices
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-880096" class="tncms-block"><a href="http://tnpublicnotice.com/"><img style="width: 100%;" src="https://www.pulaskicitizen.com/app/public.gif"></a></div><div id="tncms-block-868680" class="tncms-block double-pad-bottom"><section id="block-868680" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868680 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-868680-470e401d-333e-5b01-a0c8-70a0e117d627" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-470e401d-333e-5b01-a0c8-70a0e117d627 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/december-21-2022/edition_470e401d-333e-5b01-a0c8-70a0e117d627.html" class="tnt-asset-link"  aria-label="December 21, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="December 21, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/f/a1/fa1e63b6-720c-5d16-b0e0-12721abe81bb/63a217e0cfdd0.preview-300.jpg?resize=150%2C307 150w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/f/a1/fa1e63b6-720c-5d16-b0e0-12721abe81bb/63a217e0cfdd0.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/f/a1/fa1e63b6-720c-5d16-b0e0-12721abe81bb/63a217e0cfdd0.preview-300.jpg?resize=225%2C461 225w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/f/a1/fa1e63b6-720c-5d16-b0e0-12721abe81bb/63a217e0cfdd0.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/december-21-2022/edition_470e401d-333e-5b01-a0c8-70a0e117d627.html"  class="centered-content-link content-overlay" aria-label="December 21, 2022">
                            <span class="sr-only">December 21, 2022</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/december-21-2022/edition_470e401d-333e-5b01-a0c8-70a0e117d627.html" class="tnt-asset-link" aria-label="December 21, 2022">
        

        
            December 21, 2022</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-866503" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866504" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-866592" class="tncms-block"><section id="block-866592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866592 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-communities"  href="/communities/"  tabindex="0" >
                    <span class="nav-label ">Communities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-866552" class="tncms-block"><section id="block-866552" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866552 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PULASKICITIZEN&amp;publisher_url:pulaskicitizen.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-866594" class="tncms-block"><section id="block-866594" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866594 ">
        <div class="block-title-inner">
            <h4>
                
                Pulaski Citizen
                
            </h4>
        </div>
    </div></div><address>
    <strong>PulaskiCitizen.com</strong><br>
    955 West College Street<br>
    Pulaski, TN 38478
    <br>
    
        <strong>Phone:</strong> 931-363-3544<br>
        <strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#780b0d0808170a0c38080d14190b13111b110c11021d16561b1715"><span class="__cf_email__" data-cfemail="483b3d3838273a3c08383d24293b23212b213c21322d26662b2725">[email&#160;protected]</span></a><br>
    
</address></section></div><div id="tncms-block-866602" class="tncms-block padding-bottom"><div class="follow-links-866602 follow-links default">
    
    <section id="block-866602" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PulaskiCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PulaskiCitizen/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/pulaskicitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pulaskicitizen.com",
  "sameAs" : ["https://www.facebook.com/PulaskiCitizen/","http://twitter.com/PulaskiCitizen/","https://www.instagram.com/pulaskicitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-866556" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-866556"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">PulaskiCitizen.com</a>, 955 West College Street Pulaski, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cc912e92-8396-11ed-9b26-dff139951796")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local", "news/local/free"],
            'tncms.asset.flags': ["breaking"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-866600'),
            query_input = d.getElementById('site-search-866600-term'),
            search_dropdown = d.getElementById('site-search-866600-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-866600 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-866599'),
            query_input = d.getElementById('site-search-866599-term'),
            search_dropdown = d.getElementById('site-search-866599-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-866599 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>