
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pulaskicitizen.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Mrs. Adell Russ Strickland, 82, died Aug. 7, 2020." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pulaskicitizen.com/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=376%2C630" />
<meta property="og:image:width" content="376" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Adell Russ Strickland" />
<meta property="og:description" content="Mrs. Adell Russ Strickland, 82, died Aug. 7, 2020." />
<meta property="og:site_name" content="Pulaski Citizen" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/PulaskiCitizen/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PulaskiCitizen" />
<meta name="twitter:image:alt" content="Obit-Strickland, Adell Russ" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":3368},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"44d23cc0-db4c-11ea-8281-13fba55777fa","app":"editorial"},"google":{"ua":"UA-162539901-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/impressions.js?_dc=1597120525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/traffic.js?_dc=1597037728"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/settings.js?_dc=1595962578"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Adell Russ Strickland | Obituaries | pulaskicitizen.com</title>
            
    <style>body { background-color: #f3f3f2; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2d7b3c; } .fixed-nav #main-navigation { background-color: #2d7b3c !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer { background-color: #184202; color: #D4FF67; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #D4FF67; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ #site-header { padding: 0px;} #site-header { border-bottom: 3px solid #D4FF67;} #site-header { background-color: #000000;} /* .rotate-header-image-second .img-responsive { background-image: url('global/resources/images/header_image2.jpg'); background-repeat: no-repeat; background-attachment: fixed; background-position: left top; } */ #main-navigation li a { text-transform: uppercase;} .navbar-default .navbar-nav>li>a:hover { background-color:#f3f3f2;color:#314989!important;} .navbar-default .dropdown-menu { color:#314989!important;} .navbar-default .dropdown-menu>li>a { color:#314989!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffffff;color:#314989!important;} .navbar-default .navbar-nav>li:nth-child(1)>a:hover, .navbar-default .navbar-nav>.open:nth-child(1)>a { background-color:#ffffff!important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>.open>a:hover{ background-color:#f3f3f2!important;color:#314989!important} .dropdown-menu > li > a { text-transform:capitalize!important;} .navbar-default .dropdown-menu { background-color: #f3f3f2!important;} #main-page-container, #site-footer { border-left: solid 1px #cccccc; border-right: solid 1px #cccccc; box-shadow: 4px 7px 10px rgba(50,50,50,0.36); -moz-box-shadow: 4px 7px 10px rgba(50,50,50,0.36); -webkit-box-shadow: 4px 7px 10px rgba(50,50,50,0.36); } .asset-photo .image, .photo-carousel .item .photo-container { background-color: #ffffff; } .btn-primary { color: #fff; background-color: #5c7cd9; border-color: #5c7cd9; } .btn-primary:hover { color: #fff; background-color: #2d7b3c; border-color: #D4FF67; } .block-title .block-title-inner { border-color: #25408f; width: 100%; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { text-transform:uppercase;} .card-headline h3 a:hover { color:#25408f!important;} .mm-link-hover .card-headline h3 a:hover { color:#ffffff!important;} #site-footer a:hover { color:#ffffff;} #site-footer .block-title .block-title-inner { border-color: #D4FF67; width: 100%; } #tncms-block-889864 .card-headline { display: none; } #tncms-block-866588 .card-image { width: 100% !important; } #tncms-block-866588 .image img { width: 100% !important; max-height: 100% !important; } #tncms-block-866588 .card-body { width: 100% !important; margin-left: 0 !important; float; left; } .section-eedition .card-image a { background: #ffffff; } #block-895051 .title-895051 { background: black; border: 2px solid red; color: white; padding: 10px 0px 0px 10px; } #block-895051 .block-title-inner { border-bottom: none !important; } #block-895051 .block-title-inner a { color: #ffffff !important; } #block-895051 .card-image { margin-right: 10px; } #block-895051 .card-body { display: contents; } /* HAMBURGER MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #25408f; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e5eaff!important; } #blox-ad-position-public-notices1 { max-width: 300px !important; } .follow-links-866602 li a.fb, .follow-links-866602 li a.tw, .follow-links-866602 li a.is { background-color: #3b950c; } .asset .asset-body p, .asset #asset-content p { text-align: justify !important; } div.subscription-services > div:nth-child(4) > div.panel-body > div.row.row-eq-height > div:nth-child(1) > div > div { display:none !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pulaskicitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Adell Russ Strickland | Obituaries | pulaskicitizen.com" href="http://www.pulaskicitizen.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pulaskicitizen.com/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
                
    <!--Uncomment and edit to add Google Fonts-->
    
    
    
<script type="text/javascript">
$('.rotate-header-image').ready(function (){

var images = ['global/resources/images/header_image1n.jpg', 
              'global/resources/images/header_image2n.jpg', 
              'global/resources/images/header_image3na.jpg', 
              'global/resources/images/header_image4n.jpg', 
              'global/resources/images/header_image5n.jpg', 
              'global/resources/images/header_image6n.jpg'];
              
var nLen = images.length;
//var nRando = Math.floor(Math.random() * nLen )
var nCounter = 0;

if(!isNaN(nCounter))
{
    if(nCounter <= nLen){
      setInterval(function(){
      $('.rotate-header-image .img-responsive').attr('srcset',images[(nCounter)]);
//      console.log('now showing:: '+nRando + images[nCounter]);
      nCounter++;
      
      if(nCounter === nLen){
         nCounter = 0;
      
      }
      
      }, 7000)
    

    }
}




});




    
    
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-44d23cc0-db4c-11ea-8281-13fba55777fa section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pulaskicitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=3368&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=44d23cc0-db4c-11ea-8281-13fba55777fa&tncms.asset.app=editorial&tncms.google.ua=UA-162539901-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pulaskicitizen.com",
  secureDomain: "pulaskicitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.pulaskicitizen.com/tncms/admin/editorial-asset/?edit=44d23cc0-db4c-11ea-8281-13fba55777fa"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-866604" class="tncms-block hidden-md hidden-lg"><div id="user-controls-866604" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pulaskicitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-866604').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pulaskicitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-866604').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pulaskicitizen.com/users/logout/" id="user-logout-form-866604"><input type="hidden" name="referer_url" value="https://www.pulaskicitizen.com/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-866842" class="tncms-block"><ul id="block-866842" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/news/cattle_market_report/"  class="nav-link tnt-section-cattle-market-report">Cattle Market Report</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-state-national">State & National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/air_conditioning/"  class="nav-link tnt-section-air-conditioning">Air Conditioning</a>
                                </li><li>
                                    <a href="/features/around_the_square/"  class="nav-link tnt-section-around-the-square">Around the Square</a>
                                </li><li>
                                    <a href="/features/backward_glances/"  class="nav-link tnt-section-backward-glances">Backward Glances</a>
                                </li><li>
                                    <a href="/features/go_to_guide/"  class="nav-link tnt-section-go-to-guide">Go to Guide</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/features/tennessee_pledge/"  class="nav-link tnt-section-tennessee-pledge">Tennessee Pledge</a>
                                </li><li>
                                    <a href="/features/wine_tasting/"  class="nav-link tnt-section-wine-tasting">Wine Tasting</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/education/back_to_school/"  class="nav-link tnt-section-back-to-school">Back To School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communities/"  class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/ardmore/"  class="nav-link tnt-section-ardmore">Ardmore</a>
                                </li><li>
                                    <a href="/communities/elkton/"  class="nav-link tnt-section-elkton">Elkton</a>
                                </li><li>
                                    <a href="/communities/lynnville/"  class="nav-link tnt-section-lynnville">Lynnville</a>
                                </li><li>
                                    <a href="/communities/minor_hill/"  class="nav-link tnt-section-minor-hill">Minor Hill</a>
                                </li><li>
                                    <a href="/communities/pulaski/"  class="nav-link tnt-section-pulaski">Pulaski</a>
                                </li><li>
                                    <a href="/communities/campbellsville/"  class="nav-link tnt-section-campbellsville">Campbellsville</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-866600" class="tncms-block hidden-md hidden-lg"><ul id="site-search-866600-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-866600" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-866600-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-866600-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-866600-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-866600').submit();
        return false;
    });

    $('#site-search-866600').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-866600 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-866600 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-866600-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discover-giles"  href="http://fb.mediarelay.com/6296/mobile/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Discover Giles</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-866603" class="tncms-block"><div id="user-controls-866603" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pulaskicitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-866603').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pulaskicitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-866603').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pulaskicitizen.com/users/logout/" id="user-logout-form-866603"><input type="hidden" name="referer_url" value="https://www.pulaskicitizen.com/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-866601" class="tncms-block"><div class="follow-links-866601 pull-right">
    
    <section id="block-866601" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PulaskiCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PulaskiCitizen/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/pulaskicitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pulaskicitizen.com",
  "sameAs" : ["https://www.facebook.com/PulaskiCitizen/","http://twitter.com/PulaskiCitizen/","https://www.instagram.com/pulaskicitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-866560" class="tncms-block rotate-header-image"><div id="site-logo-866560" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-866596" class="tncms-block"><div id="site-logo-866596" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=200%2C17" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=400%2C34 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=540%2C46 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=750%2C64 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-866599" class="tncms-block"><ul id="site-search-866599-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-866599" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-866599-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-866599-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-866599-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-866599').submit();
        return false;
    });

    $('#site-search-866599').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-866599 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-866599 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-866599-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-866840" class="tncms-block"><ul id="block-866840" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-866605" class="tncms-block"><div id="weather-866605" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38478" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">77&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="38478"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-866605 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pulaski, TN
                                
                                 <small>(38478)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly to mostly cloudy with isolated thunderstorms developing late. Low 71F. Winds light and variable. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy with isolated thunderstorms developing late. Low 71F. Winds light and variable. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 10, 2020 @ 11:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=38478"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cattle-market-report"  href="/news/cattle_market_report/" >
                    <span class="nav-label">Cattle Market Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-national"  href="/news/national/" >
                    <span class="nav-label">State & National</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national/" >
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-air-conditioning"  href="/features/air_conditioning/" >
                    <span class="nav-label">Air Conditioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-the-square"  href="/features/around_the_square/" >
                    <span class="nav-label">Around the Square</span>
                </a></li><li>
                <a class="nav-link  tnt-section-backward-glances"  href="/features/backward_glances/" >
                    <span class="nav-label">Backward Glances</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go-to-guide"  href="/features/go_to_guide/" >
                    <span class="nav-label">Go to Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennessee-pledge"  href="/features/tennessee_pledge/" >
                    <span class="nav-label">Tennessee Pledge</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wine-tasting"  href="/features/wine_tasting/" >
                    <span class="nav-label">Wine Tasting</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-back-to-school"  href="/education/back_to_school/" >
                    <span class="nav-label">Back To School</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/communities/" >
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ardmore"  href="/communities/ardmore/" >
                    <span class="nav-label">Ardmore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elkton"  href="/communities/elkton/" >
                    <span class="nav-label">Elkton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lynnville"  href="/communities/lynnville/" >
                    <span class="nav-label">Lynnville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minor-hill"  href="/communities/minor_hill/" >
                    <span class="nav-label">Minor Hill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pulaski"  href="/communities/pulaski/" >
                    <span class="nav-label">Pulaski</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campbellsville"  href="/communities/campbellsville/" >
                    <span class="nav-label">Campbellsville</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2d7b3c">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Adell%20Russ%20Strickland&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/44d23cc0-db4c-11ea-8281-13fba55777fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20Adell%20Russ%20Strickland&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-891519" class="tncms-block">
        <div id="blox-ad-position-Wide-Top-Banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Wide-Top-Banner","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866502" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-4f60690a-db4c-11ea-b050-27d0fe6b9363" class="modal fullscreen in modal-image image-default modal-4f60690a-db4c-11ea-b050-27d0fe6b9363" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=400%2C670"
                    srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=200%2C335 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=300%2C503 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=400%2C670 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=540%2C905 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=750%2C1257 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=767%2C1285 1200w"
                    sizes="100vw"
                    width="767"
                    height="1285"
                    alt="Obit-Strickland, Adell Russ"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4f60690a-db4c-11ea-b050-27d0fe6b9363" data-target=".caption-inner-modal-image-4f60690a-db4c-11ea-b050-27d0fe6b9363">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4f60690a-db4c-11ea-b050-27d0fe6b9363 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobit-strickland-adell-russ%2Fimage_4f60690a-db4c-11ea-b050-27d0fe6b9363.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obit-strickland-adell-russ/image_4f60690a-db4c-11ea-b050-27d0fe6b9363.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f60690a-db4c-11ea-b050-27d0fe6b9363"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obit-Strickland%2C%20Adell%20Russ&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobit-strickland-adell-russ%2Fimage_4f60690a-db4c-11ea-b050-27d0fe6b9363.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obit-strickland-adell-russ/image_4f60690a-db4c-11ea-b050-27d0fe6b9363.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f60690a-db4c-11ea-b050-27d0fe6b9363"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/obit-strickland-adell-russ/image_4f60690a-db4c-11ea-b050-27d0fe6b9363.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obit-strickland-adell-russ/image_4f60690a-db4c-11ea-b050-27d0fe6b9363.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f60690a-db4c-11ea-b050-27d0fe6b9363"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/4f60690a-db4c-11ea-b050-27d0fe6b9363" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f60690a-db4c-11ea-b050-27d0fe6b9363"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20Obit-Strickland%2C%20Adell%20Russ&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobit-strickland-adell-russ%2Fimage_4f60690a-db4c-11ea-b050-27d0fe6b9363.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f60690a-db4c-11ea-b050-27d0fe6b9363"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obit-strickland-adell-russ/image_4f60690a-db4c-11ea-b050-27d0fe6b9363.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f60690a-db4c-11ea-b050-27d0fe6b9363"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f60690a-db4c-11ea-b050-27d0fe6b9363-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f60690a-db4c-11ea-b050-27d0fe6b9363" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f60690a-db4c-11ea-b050-27d0fe6b9363" class="save-list-4f60690a-db4c-11ea-b050-27d0fe6b9363-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f60690a-db4c-11ea-b050-27d0fe6b9363" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4f60690a-db4c-11ea-b050-27d0fe6b9363 img { max-height: 1285px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-44d23cc0-db4c-11ea-8281-13fba55777fa" class="asset article-default"  data-url="https://www.pulaskicitizen.com/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=376%2C630">
            <meta itemprop="width" content="376">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pulaskicitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pulaskicitizen.com/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.pulaskicitizen.com\/tncms\/search\/mlt\/?origin=44d23cc0-db4c-11ea-8281-13fba55777fa&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-44d23cc0-db4c-11ea-8281-13fba55777fa" class="asset-paging">
                <div id="paging-prev-44d23cc0-db4c-11ea-8281-13fba55777fa" class="paging-link prev offset"></div>
                <div id="paging-next-44d23cc0-db4c-11ea-8281-13fba55777fa" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Adell Russ Strickland
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-08-10T15:58:00-05:00" class="tnt-date asset-date text-muted">
            Aug 10, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-08-10T15:58:00-05:00" class="tnt-date asset-date text-muted">Aug 10, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-10T16:00:16-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-10T15:58:00-05:00">
    <meta itemprop="datePublished" content="2020-08-10T15:58:00-05:00">
    <meta itemprop="dateModified" content="2020-08-10T11:00:16-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Adell%20Russ%20Strickland&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/44d23cc0-db4c-11ea-8281-13fba55777fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20Adell%20Russ%20Strickland&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4f60690a-db4c-11ea-b050-27d0fe6b9363" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4f60690a-db4c-11ea-b050-27d0fe6b9363" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="767">
            <meta itemprop="height" content="1285">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=500%2C838">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=500%2C838">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=400%2C670"
                    srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=200%2C335 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=300%2C503 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=400%2C670 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=540%2C905 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=750%2C1257 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=767%2C1285 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="767"
                    height="1285"
                    alt="Obit-Strickland, Adell Russ"
                    class="img-responsive  letterbox tnt-restrict-img-4f60690a-db4c-11ea-b050-27d0fe6b9363 default" />
            </div><style>
                .tnt-restrict-img-4f60690a-db4c-11ea-b050-27d0fe6b9363 {
                    max-width: 767px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="44d23cc0-db4c-11ea-8281-13fba55777fa">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Adell%20Russ%20Strickland&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/44d23cc0-db4c-11ea-8281-13fba55777fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20Adell%20Russ%20Strickland&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44d23cc0-db4c-11ea-8281-13fba55777fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44d23cc0-db4c-11ea-8281-13fba55777fa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44d23cc0-db4c-11ea-8281-13fba55777fa" class="save-list-44d23cc0-db4c-11ea-8281-13fba55777fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44d23cc0-db4c-11ea-8281-13fba55777fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Adell%20Russ%20Strickland&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/44d23cc0-db4c-11ea-8281-13fba55777fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20Adell%20Russ%20Strickland&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44d23cc0-db4c-11ea-8281-13fba55777fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44d23cc0-db4c-11ea-8281-13fba55777fa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44d23cc0-db4c-11ea-8281-13fba55777fa" class="save-list-44d23cc0-db4c-11ea-8281-13fba55777fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44d23cc0-db4c-11ea-8281-13fba55777fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Mrs. Adell Russ Strickland, 82, died Aug. 7, 2020.</p><p>Mrs. Strickland was born Dec. 9, 1937, in Alcorn, Miss. She is preceded in death by parents, Perry and Fannie Lou Blakely Russ; husband G.W. Strickland; brothers, Jessie Russ, Lonnie Russ; and sister Loreda Jenkins.</p><p>Funeral services were Aug. 10 at Carr &amp; Erwin Funeral Home. Burial was in Mt. Moriah Cemetery.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Memorial donations may be made to Avalon Hospice, 1407 N. Locust Ave., #103, Lawrenceburg, TN 38464; or to the Diabetes Association.</p><p>Survivors include daughters, Pam Watkins, Beverly Clark, Wanda Erwin and husband Fagan, all of Pulaski; and grandchildren, Wayne Watkins, Brian Storey, Terry Clark Jr., Bobby Clark, Tony Clark and Ben Erwin.</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Adell Strickland</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=17832469&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-869948" class="tncms-block"></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Adell%20Russ%20Strickland&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/44d23cc0-db4c-11ea-8281-13fba55777fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20Adell%20Russ%20Strickland&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44d23cc0-db4c-11ea-8281-13fba55777fa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44d23cc0-db4c-11ea-8281-13fba55777fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44d23cc0-db4c-11ea-8281-13fba55777fa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44d23cc0-db4c-11ea-8281-13fba55777fa" class="save-list-44d23cc0-db4c-11ea-8281-13fba55777fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44d23cc0-db4c-11ea-8281-13fba55777fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="44d23cc0-db4c-11ea-8281-13fba55777fa" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="44d23cc0-db4c-11ea-8281-13fba55777fa" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fobituaries%2Fadell-russ-strickland%2Farticle_44d23cc0-db4c-11ea-8281-13fba55777fa.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-866522" class="tncms-block visible-lg visible-md"><section id="block-866522" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-866522 ">
        <div class="block-title-inner">
            <h3>
                
                Latest
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/covid-19-daily-update-aug-10/article_d3da4506-db43-11ea-9e01-6f60f0d70186.html" class="tnt-asset-link">
        

        
            COVID-19 Daily Update — Aug. 10</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/pulaski-board-meets-tomorrow/article_0adc762a-d9c1-11ea-96ea-13ba4fd8bc97.html" class="tnt-asset-link">
        

        
            Pulaski Board Meets Tomorrow</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columnists/state-senate-update-a-look-at-education-related-legislation-passed-in-2020/article_9af82692-d9c0-11ea-adb1-cfbc286eafec.html" class="tnt-asset-link">
        

        
            State Senate Update: A Look at Education-Related Legislation Passed in 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/education/free/mmc-adjusts-admissions-process-due-to-covid-19/article_473ae508-d9c0-11ea-a686-d332562aa273.html" class="tnt-asset-link">
        

        
            MMC Adjusts Admissions Process Due to COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/covid-19-daily-update-aug-9/article_71e7dee0-da75-11ea-9754-2b86d008eeaa.html" class="tnt-asset-link">
        

        
            COVID-19 Daily Update — Aug. 9</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/free/governor-proclaims-august-immunization-awareness-month-in-tennessee/article_01d264c4-d9b5-11ea-891b-6f67c11850d0.html" class="tnt-asset-link">
        

        
            Governor Proclaims August Immunization Awareness Month in Tennessee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/state-veterinarian-warns-livestock-owners-of-virus-threat/article_60c41236-d9b3-11ea-911c-e7135b537b2a.html" class="tnt-asset-link">
        

        
            State Veterinarian Warns Livestock Owners of Virus Threat</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/covid-19-daily-update-aug-8/article_a7923a50-d9ac-11ea-8714-d3d899be4d07.html" class="tnt-asset-link">
        

        
            COVID-19 Daily Update — Aug. 8</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/elkton/free/sales-tax-referendum-fails-hyatt-re-elected-assessor/article_1757fb54-d8ea-11ea-9378-0722cc5d19e2.html" class="tnt-asset-link">
        

        
            Sales Tax Referendum Fails, Hyatt Re-Elected Assessor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/covid-19-daily-update-aug-7/article_53fb5d78-d8e3-11ea-b18a-5b057c768537.html" class="tnt-asset-link">
        

        
            COVID-19 Daily Update — Aug. 7</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-927733" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top8" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"8","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-923625" class="tncms-block"><section id="block-923625" class="block emphasis-h3   " ><div class="block"><a href="https://www.pulaskicitizen.com/daily_updates/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/44ed992e-acef-11ea-a138-47022c239f80.jpg?resize=200%2C93 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/44ed992e-acef-11ea-a138-47022c239f80.jpg?resize=300%2C140 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/44ed992e-acef-11ea-a138-47022c239f80.jpg?resize=400%2C186 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/44ed992e-acef-11ea-a138-47022c239f80.jpg?resize=540%2C251 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/44ed992e-acef-11ea-a138-47022c239f80.jpg?resize=750%2C349 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/44ed992e-acef-11ea-a138-47022c239f80.jpg?resize=1200%2C558 1200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/44ed992e-acef-11ea-a138-47022c239f80.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-889912" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866532" class="tncms-block"><section id="block-866532" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-866532 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-9699e4c6-db4d-11ea-9105-6ba87c196627" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9699e4c6-db4d-11ea-9105-6ba87c196627 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/kay-holt-hardy/article_9699e4c6-db4d-11ea-9105-6ba87c196627.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kay Holt Hardy"
                    class="img-responsive lazyload  letterbox default"
                    width="486"
                    height="813"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/f2/9f2ce58e-db4d-11ea-8efb-431c1f2ac209/5f31b7723c87f.image.png?crop=486%2C813%2C338%2C18&resize=200%2C335&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/kay-holt-hardy/article_9699e4c6-db4d-11ea-9105-6ba87c196627.html" class="tnt-asset-link">
        

        
            Kay Holt Hardy</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-10T16:09:17-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-44d23cc0-db4c-11ea-8281-13fba55777fa" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-44d23cc0-db4c-11ea-8281-13fba55777fa media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Adell Russ Strickland"
                    class="img-responsive lazyload  letterbox default"
                    width="767"
                    height="1285"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/4/f6/4f60690a-db4c-11ea-b050-27d0fe6b9363/5f31b55d6c543.image.jpg?resize=200%2C335" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/adell-russ-strickland/article_44d23cc0-db4c-11ea-8281-13fba55777fa.html" class="tnt-asset-link">
        

        
            Adell Russ Strickland</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-10T16:00:16-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-e2dfbf62-db49-11ea-b378-f3a2a90d29a8" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e2dfbf62-db49-11ea-b378-f3a2a90d29a8 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/terrell-ray-angus/article_e2dfbf62-db49-11ea-b378-f3a2a90d29a8.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Terrell Ray Angus"
                    class="img-responsive lazyload  letterbox default"
                    width="964"
                    height="1549"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/e/2d/e2dfbf62-db49-11ea-b378-f3a2a90d29a8/5f31b19d35998.preview.jpg?resize=200%2C321" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/terrell-ray-angus/article_e2dfbf62-db49-11ea-b378-f3a2a90d29a8.html" class="tnt-asset-link">
        

        
            Terrell Ray Angus</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-10T15:44:13-05:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-440deadc-db47-11ea-827f-8733e899ef31" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-440deadc-db47-11ea-827f-8733e899ef31 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/rose-marie-jones/article_440deadc-db47-11ea-827f-8733e899ef31.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rose Marie Jones"
                    class="img-responsive lazyload  letterbox default"
                    width="200"
                    height="319"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/f/d6/fd67ed72-6d68-11ea-9e27-c7d67e08d3c6/5e795917d26e8.image.jpg?resize=200%2C319" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/rose-marie-jones/article_440deadc-db47-11ea-827f-8733e899ef31.html" class="tnt-asset-link">
        

        
            Rose Marie Jones</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-10T15:25:00-05:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-889808" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-899639" class="tncms-block"><section id="block-899639" class="block emphasis-h4   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-899639 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/obituaries">
                
                Statewide Public Notices
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-880096" class="tncms-block"><a href="http://www.publicnoticeads.com/TN/"><img style="width: 100%;" src="https://www.pulaskicitizen.com/app/public.gif"></a></div><div id="tncms-block-897386" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top7" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"7","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866589" class="tncms-block"><section id="block-866589" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-866589 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Classifieds
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-6041144a-99fc-11ea-8264-a38e3364c2c9" class="clearfix card  product " data-track-object='{"title":"One Stop Car Sales","url":"/classifieds/vehicle/one-stop-car-sales/ad_6041144a-99fc-11ea-8264-a38e3364c2c9.html","uuid":"6041144a-99fc-11ea-8264-a38e3364c2c9","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6041144a-99fc-11ea-8264-a38e3364c2c9">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/one-stop-car-sales/ad_6041144a-99fc-11ea-8264-a38e3364c2c9.html" class="tnt-asset-link">
        

        
            One Stop Car Sales</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-05-19T13:13:46-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 19, 2020</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-778192ba-99f7-11ea-aa92-6777f3a9d20c" class="clearfix card  product " data-track-object='{"title":"Professional Touch Remodeling","url":"/classifieds/service/home/professional-touch-remodeling/ad_778192ba-99f7-11ea-aa92-6777f3a9d20c.html","uuid":"778192ba-99f7-11ea-aa92-6777f3a9d20c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/778192ba-99f7-11ea-aa92-6777f3a9d20c">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/professional-touch-remodeling/ad_778192ba-99f7-11ea-aa92-6777f3a9d20c.html" class="tnt-asset-link">
        

        
            Professional Touch Remodeling</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-05-19T12:37:57-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 19, 2020</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-891837" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"4","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-868680" class="tncms-block double-pad-bottom"><section id="block-868680" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868680 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-868680-03430c1b-1cb3-5b48-a762-f278d674565c" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-03430c1b-1cb3-5b48-a762-f278d674565c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/august-5-2020/edition_03430c1b-1cb3-5b48-a762-f278d674565c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="August 5, 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/5/e9/5e9d58d2-27cc-5952-a6d6-a0bb7a9df198/5f29a3193e289.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/5/e9/5e9d58d2-27cc-5952-a6d6-a0bb7a9df198/5f29a3193e289.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/august-5-2020/edition_03430c1b-1cb3-5b48-a762-f278d674565c.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">August 5, 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/august-5-2020/edition_03430c1b-1cb3-5b48-a762-f278d674565c.html" class="tnt-asset-link">
        

        
            August 5, 2020</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-891888" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"5","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866512" class="tncms-block"><section id="block-866512" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-866512 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-abcf07b8-a9bb-11ea-96e6-535015f302f6" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/primary-purpose-aa/event_abcf07b8-a9bb-11ea-96e6-535015f302f6.html" class="tnt-asset-link">
        

        
            Primary Purpose AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-10T18:00:00-05:00">
            Mon, Aug 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6a7b5dc2-db46-11ea-8deb-9f3048ff60d6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fall-gardening-webinar/event_6a7b5dc2-db46-11ea-8deb-9f3048ff60d6.html" class="tnt-asset-link">
        

        
            Fall Gardening Webinar</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-11T12:00:00-05:00">
            Tue, Aug 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7717c034-d745-11ea-9e71-8f4948967930" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/giles-county-honor-guard/event_7717c034-d745-11ea-9e71-8f4948967930.html" class="tnt-asset-link">
        

        
            Giles County Honor Guard</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-11T18:30:00-05:00">
            Tue, Aug 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5598562e-a9bb-11ea-9459-bb77afd9e750" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/free-hot-meal/event_5598562e-a9bb-11ea-9459-bb77afd9e750.html" class="tnt-asset-link">
        

        
            Free Hot Meal</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-13T17:00:00-05:00">
            Thu, Aug 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-abcf07b8-a9bb-11ea-96e6-535015f302f6" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/primary-purpose-aa/event_abcf07b8-a9bb-11ea-96e6-535015f302f6.html" class="tnt-asset-link">
        

        
            Primary Purpose AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-13T18:00:00-05:00">
            Thu, Aug 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div><div id="tncms-block-866540" class="tncms-block"></div><div id="tncms-block-891900" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"6","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866544" class="tncms-block"></div><div id="tncms-block-866561" class="tncms-block"><section id="block-866561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866561 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-866561" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-866561" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-866561" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-866561" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-866561" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/ethel-gayle-braden/article_908efbe4-d809-11ea-b4c9-63bb45c9f291.html">Ethel Gayle Braden</a></li><li><a href="/news/local/free/covid-19-daily-update-aug-5/article_06273278-d750-11ea-9a66-0b5af77e4650.html">COVID-19 Daily Update — Aug. 5</a></li><li><a href="/news/local/free/covid-19-daily-update-aug-6/article_0424a946-d819-11ea-8a88-a76bbc394127.html">COVID-19 Daily Update — Aug. 6</a></li><li><a href="/news/local/free/covid-19-daily-update-aug-8/article_a7923a50-d9ac-11ea-8714-d3d899be4d07.html">COVID-19 Daily Update — Aug. 8</a></li><li><a href="/news/local/free/covid-19-daily-update-aug-7/article_53fb5d78-d8e3-11ea-b18a-5b057c768537.html">COVID-19 Daily Update — Aug. 7</a></li><li><a href="/news/local/free/covid-19-daily-update-aug-9/article_71e7dee0-da75-11ea-9754-2b86d008eeaa.html">COVID-19 Daily Update — Aug. 9</a></li><li><a href="/lifestyles/this-weeks-citizen-spotlight-is-jeremy-holley/article_61610cbc-d742-11ea-8d85-172dd8d36b8c.html">This Week's Citizen Spotlight Is Jeremy Holley</a></li><li><a href="/news/local/free/covid-19-daily-update-aug-10/article_d3da4506-db43-11ea-9e01-6f60f0d70186.html">COVID-19 Daily Update — Aug. 10</a></li><li><a href="/news/local/free/state-veterinarian-warns-livestock-owners-of-virus-threat/article_60c41236-d9b3-11ea-911c-e7135b537b2a.html">State Veterinarian Warns Livestock Owners of Virus Threat</a></li><li><a href="/communities/elkton/free/sales-tax-referendum-fails-hyatt-re-elected-assessor/article_1757fb54-d8ea-11ea-9378-0722cc5d19e2.html">Sales Tax Referendum Fails, Hyatt Re-Elected Assessor</a></li></ul></div>
        
        
            <div id="images-866561" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/sale/estate/estate-sale-thomas-and-awed-white/image_00b7fafc-d039-11ea-a156-2b67d119251a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Estate Sale Thomas and Awed White"
                            class="img-responsive lazyload full default"
                            width="1464"
                            height="1464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/0/0b/00b7fafc-d039-11ea-a156-2b67d119251a/5f1f2037343e4.image.jpg?crop=1464%2C1464%2C0%2C843&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/other/worker-for-sale-day/image_89210734-c531-11ea-bcbb-972ef60e7e83.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Worker for Sale Day"
                            class="img-responsive lazyload full default"
                            width="463"
                            height="463"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/8/92/89210734-c531-11ea-bcbb-972ef60e7e83/5f0c9f39482a0.image.jpg?crop=463%2C463%2C0%2C68&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/logistics/driver/help-wanted-abernathy-concrete/image_2d80718e-d720-11ea-b814-633cb4af269c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Help Wanted Abernathy Concrete"
                            class="img-responsive lazyload full default"
                            width="463"
                            height="463"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/2/d8/2d80718e-d720-11ea-b814-633cb4af269c/5f2ab50b0dec8.image.jpg?crop=463%2C463%2C0%2C218&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obit-houston-sam-david-jr/image_571dacea-cf83-11ea-8456-df5f22e9d265.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit-Houston, Sam David Jr."
                            class="img-responsive lazyload full default"
                            width="170"
                            height="170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/5/71/571dacea-cf83-11ea-8456-df5f22e9d265/5f1defa2e8b2c.image.png?crop=170%2C170%2C0%2C25&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-866561" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/chris-cuomo-life-is-pain-management/video_0830e215-8ff9-5ed6-82bd-694c5aa52c06.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chris Cuomo: Life is pain management"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/0/83/0830e215-8ff9-5ed6-82bd-694c5aa52c06/5f2b7d82b0211.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/chris-cuomo-trumps-judgment-may-be-impaired/video_a734d737-7a8c-55b0-89b4-0d6b2ccd2050.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chris Cuomo: Trump's judgment 'may be impaired'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/73/a734d737-7a8c-55b0-89b4-0d6b2ccd2050/5f2cc051945b5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/widow-to-trump-shame-on-you-for-my-husbands-covid-19-death/video_adbe6fd6-a6a8-55c0-ad4a-f1118724d2dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Widow to Trump: Shame on you for my husband's Covid-19 death"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/db/adbe6fd6-a6a8-55c0-ad4a-f1118724d2dd/5f2a04c790d6a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/dr-fauci-my-family-gets-death-threats/video_8199d9a8-a0f2-5b0c-9546-e574ad0c5a5e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Fauci: My family gets death threats"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/8/19/8199d9a8-a0f2-5b0c-9546-e574ad0c5a5e/5f2af4152100c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/why-trump-cant-let-greenland-go/video_91c02565-5589-52f2-b32d-922f848757ce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why Trump can't let Greenland go"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/1c/91c02565-5589-52f2-b32d-922f848757ce/5f2c3ab35b44d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-866561" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/james-rector/article_15a5cc70-d807-11ea-a389-db5857d249d0.html">James Rector</a> (1)</li><li><a href="/obituaries/goldie-june-oberholtzer-wonder/article_42478d5e-d753-11ea-b7b8-5f487101421b.html">Goldie June Oberholtzer Wonder</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-890766" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"3","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866545" class="tncms-block"><section id="block-866545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866545 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js" async>{"symbols":[{"title":"S&P 500","proName":"OANDA:SPX500USD"},{"title":"Shanghai Composite","proName":"INDEX:XLY0"},{"title":"Dow 30","proName":"FOREXCOM:DJI"},{"title":"Nikkei 225","proName":"INDEX:NKY"}],"locale":"en","linkPageTemplate":"http:\/\/www.pulaskicitizen.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-866503" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866504" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-866592" class="tncms-block"><section id="block-866592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866592 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-communities"  href="/communities/" >
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-866552" class="tncms-block"><section id="block-866552" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866552 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-866594" class="tncms-block"><section id="block-866594" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866594 ">
        <div class="block-title-inner">
            <h4>
                
                Pulaski Citizen
                
            </h4>
        </div>
    </div></div><address>
    <strong>PulaskiCitizen.com</strong><br>
    955 West College Street<br>
    Pulaski, TN 38478
    <br>
    
        <strong>Phone:</strong> 931-363-3544<br>
        <strong>Email:</strong> <a href="mailto:support@pulaskicitizen.com">support@pulaskicitizen.com</a><br>
    
</address></section></div><div id="tncms-block-866602" class="tncms-block padding-bottom"><div class="follow-links-866602 default">
    
    <section id="block-866602" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PulaskiCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PulaskiCitizen/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/pulaskicitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pulaskicitizen.com",
  "sameAs" : ["https://www.facebook.com/PulaskiCitizen/","http://twitter.com/PulaskiCitizen/","https://www.instagram.com/pulaskicitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-866556" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-866556"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">PulaskiCitizen.com</a>, 955 West College Street Pulaski, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("44d23cc0-db4c-11ea-8281-13fba55777fa")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>