
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pulaskicitizen.com/content/tncms/live/" />
<meta name="keywords" content="jesse jennings, basketball, shelby higgins, logan helton, daniel nicholson, ava shrader, anna stevenson, hannah litaker, gracie braden, halle braden, kami riley, kristen garner, zanaria robinson, gracie hoagland, katie garner, allie garner, katelyn bass, richland, lady raiders" />
<meta name="news_keywords" content="jesse jennings, basketball, shelby higgins, logan helton, daniel nicholson, ava shrader, anna stevenson, hannah litaker, gracie braden, halle braden, kami riley, kristen garner, zanaria robinson, gracie hoagland, katie garner, allie garner, katelyn bass, richland, lady raiders" />
<meta name="description" content="Only a select few basketball players reach the coveted 1,000-point mark in their time on the high school hardwood." />
<meta name="author" content="Mark Mize, Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pulaskicitizen.com/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=567%2C630" />
<meta property="og:image:width" content="567" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lady Raider Surpasses 2,000 Point Mark" />
<meta property="og:description" content="Only a select few basketball players reach the coveted 1,000-point mark in their time on the high school hardwood." />
<meta property="og:site_name" content="Pulaski Citizen" />
<meta property="article:publisher" content="https://www.facebook.com/PulaskiCitizen/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PulaskiCitizen" />
<meta name="twitter:image:alt" content="Jesse Jennings" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mark Mize, Staff Writer","id":"9fb28f2c-5519-11eb-8029-cb98c0c29d04","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":546},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-162539901-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3560,3673,3676,3613,3684,3601", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/impressions.js?_dc=1610487330"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/traffic.js?_dc=1610433327"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/settings.js?_dc=1606852359"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1588845667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1588799119"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Lady Raider Surpasses 2,000 Point Mark | Local Sports | pulaskicitizen.com</title>
            
    <style>body { background-color: #f3f3f2; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2d7b3c; } .fixed-nav #main-navigation { background-color: #2d7b3c !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer { background-color: #184202; color: #D4FF67; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #D4FF67; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ #site-header { padding: 0px;} #site-header { border-bottom: 3px solid #D4FF67;} #site-header { background-color: #000000;} /* .rotate-header-image-second .img-responsive { background-image: url('global/resources/images/header_image2.jpg'); background-repeat: no-repeat; background-attachment: fixed; background-position: left top; } */ #main-navigation li a { text-transform: uppercase;} .navbar-default .navbar-nav>li>a:hover { background-color:#f3f3f2;color:#314989!important;} .navbar-default .dropdown-menu { color:#314989!important;} .navbar-default .dropdown-menu>li>a { color:#314989!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffffff;color:#314989!important;} .navbar-default .navbar-nav>li:nth-child(1)>a:hover, .navbar-default .navbar-nav>.open:nth-child(1)>a { background-color:#ffffff!important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>.open>a:hover{ background-color:#f3f3f2!important;color:#314989!important} .dropdown-menu > li > a { text-transform:capitalize!important;} .navbar-default .dropdown-menu { background-color: #f3f3f2!important;} #main-page-container, #site-footer { border-left: solid 1px #cccccc; border-right: solid 1px #cccccc; box-shadow: 4px 7px 10px rgba(50,50,50,0.36); -moz-box-shadow: 4px 7px 10px rgba(50,50,50,0.36); -webkit-box-shadow: 4px 7px 10px rgba(50,50,50,0.36); } .asset-photo .image, .photo-carousel .item .photo-container { background-color: #ffffff; } .btn-primary { color: #fff; background-color: #5c7cd9; border-color: #5c7cd9; } .btn-primary:hover { color: #fff; background-color: #2d7b3c; border-color: #D4FF67; } .block-title .block-title-inner { border-color: #25408f; width: 100%; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { text-transform:uppercase;} .card-headline h3 a:hover { color:#25408f!important;} .mm-link-hover .card-headline h3 a:hover { color:#ffffff!important;} #site-footer a:hover { color:#ffffff;} #site-footer .block-title .block-title-inner { border-color: #D4FF67; width: 100%; } #tncms-block-889864 .card-headline { display: none; } #tncms-block-866588 .card-image { width: 100% !important; } #tncms-block-866588 .image img { width: 100% !important; max-height: 100% !important; } #tncms-block-866588 .card-body { width: 100% !important; margin-left: 0 !important; float; left; } .section-eedition .card-image a { background: #ffffff; } #block-895051 .title-895051 { background: black; border: 2px solid red; color: white; padding: 10px 0px 0px 10px; } #block-895051 .block-title-inner { border-bottom: none !important; } #block-895051 .block-title-inner a { color: #ffffff !important; } #block-895051 .card-image { margin-right: 10px; } #block-895051 .card-body { display: contents; } /* HAMBURGER MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #25408f; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e5eaff!important; } #blox-ad-position-public-notices1 { max-width: 300px !important; } .follow-links-866602 li a.fb, .follow-links-866602 li a.tw, .follow-links-866602 li a.is { background-color: #3b950c; } .asset .asset-body p, .asset #asset-content p { text-align: justify !important; } div.subscription-services > div:nth-child(4) > div.panel-body > div.row.row-eq-height > div:nth-child(1) > div > div { display:none !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pulaskicitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Lady Raider Surpasses 2,000 Point Mark | Local Sports | pulaskicitizen.com" href="http://www.pulaskicitizen.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pulaskicitizen.com/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
                
    <!--Uncomment and edit to add Google Fonts-->
    
    
    
<script type="text/javascript">
$('.rotate-header-image').ready(function (){

var images = ['global/resources/images/header_image1n.jpg', 
              'global/resources/images/header_image2n.jpg', 
              'global/resources/images/header_image3na.jpg', 
              'global/resources/images/header_image4n.jpg', 
              'global/resources/images/header_image5n.jpg', 
              'global/resources/images/header_image6n.jpg'];
              
var nLen = images.length;
//var nRando = Math.floor(Math.random() * nLen )
var nCounter = 0;

if(!isNaN(nCounter))
{
    if(nCounter <= nLen){
      setInterval(function(){
      $('.rotate-header-image .img-responsive').attr('srcset',images[(nCounter)]);
//      console.log('now showing:: '+nRando + images[nCounter]);
      nCounter++;
      
      if(nCounter === nLen){
         nCounter = 0;
      
      }
      
      }, 7000)
    

    }
}




});




    
    
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-9fb28f2c-5519-11eb-8029-cb98c0c29d04 section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pulaskicitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Mark+Mize%2C+Staff+Writer&amp;tncms.asset.id=9fb28f2c-5519-11eb-8029-cb98c0c29d04&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=546&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-162539901-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pulaskicitizen.com",
  secureDomain: "pulaskicitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a free user account to view most of our content. Some content may require a subscription.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please log in, or sign up for a free user account to view most of our content. Some content may require a subscription.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.pulaskicitizen.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pulaskicitizen.com%252Fsports%252Flady-raider-surpasses-2-000-point-mark%252Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.pulaskicitizen.com/content/tncms/live/" data-endpoint="https://www.pulaskicitizen.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3560);
                
                bloxServiceIDs.push(3673);
                
                bloxServiceIDs.push(3676);
                
                bloxServiceIDs.push(3613);
                
                bloxServiceIDs.push(3684);
                
                bloxServiceIDs.push(3601);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.pulaskicitizen.com/users/admin/contribute/article/?assetid=9fb28f2c-5519-11eb-8029-cb98c0c29d04&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.pulaskicitizen.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pulaskicitizen.com/tncms/admin/editorial-asset/?edit=9fb28f2c-5519-11eb-8029-cb98c0c29d04"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-866604" class="tncms-block hidden-md hidden-lg"><div id="user-controls-866604" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pulaskicitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-866604').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pulaskicitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-866604').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pulaskicitizen.com/users/logout/" id="user-logout-form-866604"><input type="hidden" name="referer_url" value="https://www.pulaskicitizen.com/sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-866842" class="tncms-block"><ul id="block-866842" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/news/cattle_market_report/"  class="nav-link tnt-section-cattle-market-report">Cattle Market Report</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-state-national">State & National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/features/air_conditioning/"  class="nav-link tnt-section-air-conditioning">Air Conditioning</a>
                                </li><li>
                                    <a href="/features/around_the_square/"  class="nav-link tnt-section-around-the-square">Around the Square</a>
                                </li><li>
                                    <a href="/features/automobiles/"  class="nav-link tnt-section-automobiles">Automobiles</a>
                                </li><li>
                                    <a href="/features/backward_glances/"  class="nav-link tnt-section-backward-glances">Backward Glances</a>
                                </li><li>
                                    <a href="http://fb.mediarelay.com/6296/mobile/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-giles-magazine">Discover Giles Magazine</a>
                                </li><li>
                                    <a href="/features/go_to_guide/"  class="nav-link tnt-section-go-to-guide">Go to Guide</a>
                                </li><li>
                                    <a href="/features/kick-off_the_holidays/"  class="nav-link tnt-section-kick-off-the-holidays">Kick-Off the Holidays</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/features/tennessee_pledge/"  class="nav-link tnt-section-tennessee-pledge">Tennessee Pledge</a>
                                </li><li>
                                    <a href="/features/wine_tasting/"  class="nav-link tnt-section-wine-tasting">Wine Tasting</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/education/back_to_school/"  class="nav-link tnt-section-back-to-school">Back To School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communities/"  class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/ardmore/"  class="nav-link tnt-section-ardmore">Ardmore</a>
                                </li><li>
                                    <a href="/communities/elkton/"  class="nav-link tnt-section-elkton">Elkton</a>
                                </li><li>
                                    <a href="/communities/lynnville/"  class="nav-link tnt-section-lynnville">Lynnville</a>
                                </li><li>
                                    <a href="/communities/minor_hill/"  class="nav-link tnt-section-minor-hill">Minor Hill</a>
                                </li><li>
                                    <a href="/communities/pulaski/"  class="nav-link tnt-section-pulaski">Pulaski</a>
                                </li><li>
                                    <a href="/communities/campbellsville/"  class="nav-link tnt-section-campbellsville">Campbellsville</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-866600" class="tncms-block hidden-md hidden-lg"><ul id="site-search-866600-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-866600" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-866600-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-866600-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-866600-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-866600').submit();
        return false;
    });

    $('#site-search-866600').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-866600 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-866600 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-866600-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discover-giles"  href="http://fb.mediarelay.com/6296/mobile/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Discover Giles</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-866603" class="tncms-block"><div id="user-controls-866603" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pulaskicitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-866603').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pulaskicitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pulaskicitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-866603').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pulaskicitizen.com/users/logout/" id="user-logout-form-866603"><input type="hidden" name="referer_url" value="https://www.pulaskicitizen.com/sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-866601" class="tncms-block"><div class="follow-links-866601 pull-right">
    
    <section id="block-866601" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PulaskiCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PulaskiCitizen/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/pulaskicitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pulaskicitizen.com",
  "sameAs" : ["https://www.facebook.com/PulaskiCitizen/","http://twitter.com/PulaskiCitizen/","https://www.instagram.com/pulaskicitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-866560" class="tncms-block rotate-header-image"><div id="site-logo-866560" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/33986a82-6541-11ea-b17a-fb22136c26b9.jpg 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-866596" class="tncms-block"><div id="site-logo-866596" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=200%2C17" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=400%2C34 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=540%2C46 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png?resize=750%2C64 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/custom/image/603b5290-4dca-11ea-b117-c3876af404e9.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-866599" class="tncms-block"><ul id="site-search-866599-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-866599" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-866599-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-866599-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-866599-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-866599').submit();
        return false;
    });

    $('#site-search-866599').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-866599 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-866599 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-866599-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-866840" class="tncms-block"><ul id="block-866840" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-866605" class="tncms-block"><div id="weather-866605" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38478" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="38478"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-866605 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pulaski, TN
                                
                                 <small>(38478)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 21F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 21F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 12, 2021 @ 3:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=38478"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cattle-market-report"  href="/news/cattle_market_report/" >
                    <span class="nav-label">Cattle Market Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-national"  href="/news/national/" >
                    <span class="nav-label">State & National</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national/" >
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-games"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Games</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crossword"  href="/lifestyles/games/crossword/" >
                    <span class="nav-label">Crossword</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sudoku"  href="/lifestyles/games/sudoku/" >
                    <span class="nav-label">Sudoku</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/features/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-air-conditioning"  href="/features/air_conditioning/" >
                    <span class="nav-label">Air Conditioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-the-square"  href="/features/around_the_square/" >
                    <span class="nav-label">Around the Square</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automobiles"  href="/features/automobiles/" >
                    <span class="nav-label">Automobiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-backward-glances"  href="/features/backward_glances/" >
                    <span class="nav-label">Backward Glances</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discover-giles-magazine"  href="http://fb.mediarelay.com/6296/mobile/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Discover Giles Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go-to-guide"  href="/features/go_to_guide/" >
                    <span class="nav-label">Go to Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kick-off-the-holidays"  href="/features/kick-off_the_holidays/" >
                    <span class="nav-label">Kick-Off the Holidays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennessee-pledge"  href="/features/tennessee_pledge/" >
                    <span class="nav-label">Tennessee Pledge</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wine-tasting"  href="/features/wine_tasting/" >
                    <span class="nav-label">Wine Tasting</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-back-to-school"  href="/education/back_to_school/" >
                    <span class="nav-label">Back To School</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/communities/" >
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ardmore"  href="/communities/ardmore/" >
                    <span class="nav-label">Ardmore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elkton"  href="/communities/elkton/" >
                    <span class="nav-label">Elkton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lynnville"  href="/communities/lynnville/" >
                    <span class="nav-label">Lynnville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minor-hill"  href="/communities/minor_hill/" >
                    <span class="nav-label">Minor Hill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pulaski"  href="/communities/pulaski/" >
                    <span class="nav-label">Pulaski</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campbellsville"  href="/communities/campbellsville/" >
                    <span class="nav-label">Campbellsville</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2d7b3c">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raider%20Surpasses%202%2C000%20Point%20Mark&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20Lady%20Raider%20Surpasses%202%2C000%20Point%20Mark&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-891519" class="tncms-block">
        <div id="blox-ad-position-Wide-Top-Banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Wide-Top-Banner","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866502" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7c365b86-551a-11eb-bec5-5b1e8cf7a3ed" class="modal fullscreen in modal-image image-default modal-7c365b86-551a-11eb-bec5-5b1e8cf7a3ed" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=400%2C444"
                    srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=200%2C222 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=300%2C333 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=400%2C444 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=540%2C600 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=750%2C833 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=1200%2C1333 1200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=1366%2C1517 1700w"
                    sizes="100vw"
                    
                    width="1366"
                    height="1517"
                    alt="Jesse Jennings"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7c365b86-551a-11eb-bec5-5b1e8cf7a3ed" data-target=".caption-inner-modal-image-7c365b86-551a-11eb-bec5-5b1e8cf7a3ed">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7c365b86-551a-11eb-bec5-5b1e8cf7a3ed collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>Jesse Jennings</strong> attempts to block a Huntland player’s shot on the baseline during a 73-48 home victory.   <em>Mark Mize / Pulaski Citizen</em></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fjesse-jennings%2Fimage_7c365b86-551a-11eb-bec5-5b1e8cf7a3ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jesse-jennings/image_7c365b86-551a-11eb-bec5-5b1e8cf7a3ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c365b86-551a-11eb-bec5-5b1e8cf7a3ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jesse%20Jennings&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fjesse-jennings%2Fimage_7c365b86-551a-11eb-bec5-5b1e8cf7a3ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jesse-jennings/image_7c365b86-551a-11eb-bec5-5b1e8cf7a3ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c365b86-551a-11eb-bec5-5b1e8cf7a3ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/jesse-jennings/image_7c365b86-551a-11eb-bec5-5b1e8cf7a3ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jesse-jennings/image_7c365b86-551a-11eb-bec5-5b1e8cf7a3ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c365b86-551a-11eb-bec5-5b1e8cf7a3ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c365b86-551a-11eb-bec5-5b1e8cf7a3ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20Jesse%20Jennings&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fjesse-jennings%2Fimage_7c365b86-551a-11eb-bec5-5b1e8cf7a3ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c365b86-551a-11eb-bec5-5b1e8cf7a3ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jesse-jennings/image_7c365b86-551a-11eb-bec5-5b1e8cf7a3ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c365b86-551a-11eb-bec5-5b1e8cf7a3ed"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c365b86-551a-11eb-bec5-5b1e8cf7a3ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c365b86-551a-11eb-bec5-5b1e8cf7a3ed" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c365b86-551a-11eb-bec5-5b1e8cf7a3ed" class="save-list-7c365b86-551a-11eb-bec5-5b1e8cf7a3ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c365b86-551a-11eb-bec5-5b1e8cf7a3ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7c365b86-551a-11eb-bec5-5b1e8cf7a3ed img { max-height: 1517px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="asset article-default"  data-url="https://www.pulaskicitizen.com/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=567%2C630">
            <meta itemprop="width" content="567">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pulaskicitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pulaskicitizen.com/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pulaskicitizen.com\/tncms\/search\/mlt\/?origin=9fb28f2c-5519-11eb-8029-cb98c0c29d04&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="asset-paging">
                <div id="paging-prev-9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="paging-link prev offset"></div>
                <div id="paging-next-9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lady Raider Surpasses 2,000 Point Mark
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ef30d920-7368-11ea-8c92-2b39cfd7db17-asset-9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.pulaskicitizen.com/users/profile/Mark%20Mize">By Mark Mize, Staff Writer</a></span>
                
                    <div id="author-popup-ef30d920-7368-11ea-8c92-2b39cfd7db17-asset-9fb28f2c-5519-11eb-8029-cb98c0c29d04-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ef30d920-7368-11ea-8c92-2b39cfd7db17">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pulaskicitizen.com/users/profile/Mark%20Mize" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mark Mize"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/avatars/e/f3/0d9/ef30d920-7368-11ea-8c92-2b39cfd7db17.9d1eca01596d970662ce3968a2d5972e.png?_dc=1586285133"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pulaskicitizen.com/users/profile/Mark%20Mize" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Mize</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mark.mize@pulaskicitizen.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ef30d920-7368-11ea-8c92-2b39cfd7db17-asset-9fb28f2c-5519-11eb-8029-cb98c0c29d04').popover({
                            content: $('#author-popup-ef30d920-7368-11ea-8c92-2b39cfd7db17-asset-9fb28f2c-5519-11eb-8029-cb98c0c29d04-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-12T15:03:00-06:00" class="tnt-date asset-date text-muted">
            Jan 12, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-12T15:03:00-06:00" class="tnt-date asset-date text-muted">Jan 12, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-12T15:11:17-06:00" class="tnt-date tnt-update-recent asset-date text-muted">37 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-12T15:03:00-06:00">
    <meta itemprop="datePublished" content="2021-01-12T15:03:00-06:00">
    <meta itemprop="dateModified" content="2021-01-12T09:11:17-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raider%20Surpasses%202%2C000%20Point%20Mark&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20Lady%20Raider%20Surpasses%202%2C000%20Point%20Mark&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7c365b86-551a-11eb-bec5-5b1e8cf7a3ed" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7c365b86-551a-11eb-bec5-5b1e8cf7a3ed" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1366">
            <meta itemprop="height" content="1517">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=500%2C555">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=500%2C555">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=400%2C444"
                    srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=200%2C222 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=300%2C333 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=400%2C444 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=540%2C600 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=750%2C833 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=1200%2C1333 1200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/c3/7c365b86-551a-11eb-bec5-5b1e8cf7a3ed/5ffe104898713.image.jpg?resize=1366%2C1517 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="1366"
                    height="1517"
                    alt="Jesse Jennings"
                    class="img-responsive  letterbox tnt-restrict-img-7c365b86-551a-11eb-bec5-5b1e8cf7a3ed default" />
            </div><style>
                .tnt-restrict-img-7c365b86-551a-11eb-bec5-5b1e8cf7a3ed {
                    max-width: 1366px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Jesse Jennings</strong> attempts to block a Huntland player’s shot on the baseline during a 73-48 home victory.   <em>Mark Mize / Pulaski Citizen</em></p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9fb28f2c-5519-11eb-8029-cb98c0c29d04">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raider%20Surpasses%202%2C000%20Point%20Mark&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20Lady%20Raider%20Surpasses%202%2C000%20Point%20Mark&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9fb28f2c-5519-11eb-8029-cb98c0c29d04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9fb28f2c-5519-11eb-8029-cb98c0c29d04" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="save-list-9fb28f2c-5519-11eb-8029-cb98c0c29d04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9fb28f2c-5519-11eb-8029-cb98c0c29d04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raider%20Surpasses%202%2C000%20Point%20Mark&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20Lady%20Raider%20Surpasses%202%2C000%20Point%20Mark&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9fb28f2c-5519-11eb-8029-cb98c0c29d04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9fb28f2c-5519-11eb-8029-cb98c0c29d04" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="save-list-9fb28f2c-5519-11eb-8029-cb98c0c29d04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9fb28f2c-5519-11eb-8029-cb98c0c29d04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Only a select few basketball players reach the coveted 1,000-point mark in their time on the high school hardwood.</p></div><div class="subscriber-preview"><p>The Richland program is fortunate enough to have three in the same graduating class with Jesse Jennings, Daniel Nicholson and Logan Helton each reaching the milestone for the program.</p></div><div class="subscriber-only"><p>But Friday night’s 18-point performance by Jennings places her in especially elite company as she surpassed 2,000, an exceedingly rare feat.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Jennings’ accomplishment has been years in the making with the young guard already serving as an above average player on the high school floor when only an eighth grader. By the end of her sophomore year, she had already won or shared two district tournament MVP honors and passed the 1,000 point mark.</p></div><div class="subscriber-only"><p>Since then, Jennings has added another MVP award and is closing in on 100 career victories in a Lady Raider uniform since joining the team four years ago.</p></div><div class="subscriber-only"><p>With its full roster now on the court after missing several players in the early season, Richland won two games last week including a 65-28 victory over Santa Fe to open the district season 1-0.</p></div><div class="subscriber-only"><p>This week, the Lady Raiders (5-4, 1-0) were scheduled to host Culleoka yesterday (Tuesday) before closing the week against what is sure to be their toughest competition of the 10-A schedule with a home date against Hampshire (8-3, 2-0).</p></div><div class="subscriber-only"><p><strong>Richland 57</strong></p></div><div class="subscriber-only"><p><strong>Fayetteville 62</strong></p></div><div class="subscriber-only"><p>The Lady Raiders fell 62-57 on the road to a scrappy Fayetteville City team with a strong post presence Jan. 4.</p></div><div class="subscriber-only"><p>Sharp shooting guard Gracie Hoagland scored 19 points including eight in the opening frame for the Lady Tigers. Zanaria Robinson and Hannah Litaker combined for 22 more in the post.</p></div><div class="subscriber-only"><p>Richland surrendered 21 points in the opening quarter defensively but were still within three at halftime thanks to 19 first half points from its own star guard, Jesse Jennings.</p></div><div class="subscriber-only"><p>Jennings finished with a game-high 33 points, accounting for nearly two-thirds of her team’s total. Richland fell behind by seven entering the fourth period and could not close the gap in the final eight minutes.</p></div><div class="subscriber-only"><p>Finishing second for RHS was a player who could be the future face of the program as eighth grader Shelby Higgins knocked down a trio of 3-point shots to finish with 11 points in her first career high school game. Katie Garner and Allie Garner finished with five points each, and Kristen Garner added three.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>Richland 73</strong></p></div><div class="subscriber-only"><p><strong>Huntland 48</strong></p></div><div class="subscriber-only"><p>Richland turned a halftime deficit into a 25-point victory as the team turned up the defensive intensity against Huntland at home Jan. 5.</p></div><div class="subscriber-only"><p>The Lady Raiders struggled to close out on the Lady Hornet shooters in the first half, and Huntland took advantage with 3-point baskets and pull-up jumpers to take a 35-31 lead into halftime.</p></div><div class="subscriber-only"><p>RHS came out of the halftime break a more physical team, dominating the interior and forcing Huntland into foul trouble while converting on constant trips to the free throw stripe. Richland went 19-of-22 from the free throw line in the second half including a perfect 14-of-14 performance from Jesse Jennings as part of her game-high 24 points. Katie and Kristen Garner were also spot on from downtown with a combined six 3-point baskets. Allie Garner also provided one of her most dominant career performances posting a double-double with 12 points as a mainstay in the painted area.</p></div><div class="subscriber-only"><p>Kristen Garner finished with 14 points followed by Katie Garner’s 11. Gracie Braden added six points as did Higgins who added another 3-point basket and went 3-for-3 from the line after being fouled on an attempt from long range.</p></div><div class="subscriber-only"><p>Anna Stevenson finished with 13 points for Huntland with Kami Riley adding 11. A total of three of their combined points came in the final half.</p></div><div class="subscriber-only"><p><strong>Richland 65</strong></p></div><div class="subscriber-only"><p><strong>Santa Fe 28</strong></p></div><div class="subscriber-only"><p>While Santa Fe posed a threat to Richland’s district hopes last season, the Lady Wildcats were not up to the task in the first meeting this season as the Lady Raiders took a 37-point road victory.</p></div><div class="subscriber-only"><p>Richland led 25-1 after one quarter and 40-8 at halftime in a thoroughly dominant performance. Santa Fe has yet to capture its first victory this season.</p></div><div class="subscriber-only"><p>Jennings surpassing 2,000 points was the highlight of the night as part of her 18-point performance. Shelby Higgins finished second with 13 points including three more 3-point baskets. Higgins caps her first week of high school basketball with seven 3-point baskets and a 10 point per game average through three contests.</p></div><div class="subscriber-only"><p>Gracie Braden also finished in double figures with 10 points, all in the first half. Katie Garner scored seven points. Ava Shrader added five. Kristen Garner, Allie Garner, Katelyn Bass and Halle Braden finished with three points apiece.</p></div><div class="subscriber-only"><p>No Lady Wildcat players finished in double figures.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-869948" class="tncms-block"><section id="block-869948" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-869948 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-869948-859f834d-ce9d-503b-8dcd-2d869979c903" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-859f834d-ce9d-503b-8dcd-2d869979c903 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/see-saints-coach-sean-payton-get-slimed-by-nickelodeon-after-playoff-win/article_859f834d-ce9d-503b-8dcd-2d869979c903.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="See Saints Coach Sean Payton get 'slimed' by Nickelodeon after playoff win"
                            class="img-responsive lazyload full default"
                            width="1313"
                            height="985"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/1e/c1ec5f9f-70b8-5405-a979-788beae39822/5ffc10701b109.image.jpg?crop=1313%2C985%2C271%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/1e/c1ec5f9f-70b8-5405-a979-788beae39822/5ffc10701b109.image.jpg?crop=1313%2C985%2C271%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/1e/c1ec5f9f-70b8-5405-a979-788beae39822/5ffc10701b109.image.jpg?crop=1313%2C985%2C271%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/1e/c1ec5f9f-70b8-5405-a979-788beae39822/5ffc10701b109.image.jpg?crop=1313%2C985%2C271%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/1e/c1ec5f9f-70b8-5405-a979-788beae39822/5ffc10701b109.image.jpg?crop=1313%2C985%2C271%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/1e/c1ec5f9f-70b8-5405-a979-788beae39822/5ffc10701b109.image.jpg?crop=1313%2C985%2C271%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/1e/c1ec5f9f-70b8-5405-a979-788beae39822/5ffc10701b109.image.jpg?crop=1313%2C985%2C271%2C0&resize=1313%2C985&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/see-saints-coach-sean-payton-get-slimed-by-nickelodeon-after-playoff-win/article_859f834d-ce9d-503b-8dcd-2d869979c903.html" class="tnt-asset-link">
        

        
            See Saints Coach Sean Payton get 'slimed' by Nickelodeon after playoff win</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-869948-91fca728-c6d0-59f1-a37e-0b4306ab4ff0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-91fca728-c6d0-59f1-a37e-0b4306ab4ff0 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/husker-lb-signee-randolph-kpai-appreciates-the-progress-hes-made-now-hes-ready-for-the/article_91fca728-c6d0-59f1-a37e-0b4306ab4ff0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Husker LB signee Randolph Kpai appreciates the progress he's made. Now, he's ready for the next step"
                            class="img-responsive lazyload full default"
                            width="1241"
                            height="931"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/e3/ce311b56-1ecc-5e9a-89e8-13f1fb32d593/5ffa3c85d3eaa.image.jpg?crop=1241%2C931%2C45%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/e3/ce311b56-1ecc-5e9a-89e8-13f1fb32d593/5ffa3c85d3eaa.image.jpg?crop=1241%2C931%2C45%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/e3/ce311b56-1ecc-5e9a-89e8-13f1fb32d593/5ffa3c85d3eaa.image.jpg?crop=1241%2C931%2C45%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/e3/ce311b56-1ecc-5e9a-89e8-13f1fb32d593/5ffa3c85d3eaa.image.jpg?crop=1241%2C931%2C45%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/e3/ce311b56-1ecc-5e9a-89e8-13f1fb32d593/5ffa3c85d3eaa.image.jpg?crop=1241%2C931%2C45%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/e3/ce311b56-1ecc-5e9a-89e8-13f1fb32d593/5ffa3c85d3eaa.image.jpg?crop=1241%2C931%2C45%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/e3/ce311b56-1ecc-5e9a-89e8-13f1fb32d593/5ffa3c85d3eaa.image.jpg?crop=1241%2C931%2C45%2C0&resize=1241%2C931&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/husker-lb-signee-randolph-kpai-appreciates-the-progress-hes-made-now-hes-ready-for-the/article_91fca728-c6d0-59f1-a37e-0b4306ab4ff0.html" class="tnt-asset-link">
        

        
            Husker LB signee Randolph Kpai appreciates the progress he's made. Now, he's ready for the next step</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-869948-891607ca-b7d2-5e6c-949a-5ef84f724642" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-891607ca-b7d2-5e6c-949a-5ef84f724642 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/arizona-announces-signings-of-transfers-anderson-maldonado-harris-rutherford/article_891607ca-b7d2-5e6c-949a-5ef84f724642.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Arizona announces signings of transfers Anderson, Maldonado, Harris, Rutherford"
                            class="img-responsive lazyload full default"
                            width="1623"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/ff/affa9758-5eea-59fe-baf1-2627352725fe/5feec57ead42c.image.jpg?crop=1623%2C1217%2C40%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/ff/affa9758-5eea-59fe-baf1-2627352725fe/5feec57ead42c.image.jpg?crop=1623%2C1217%2C40%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/ff/affa9758-5eea-59fe-baf1-2627352725fe/5feec57ead42c.image.jpg?crop=1623%2C1217%2C40%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/ff/affa9758-5eea-59fe-baf1-2627352725fe/5feec57ead42c.image.jpg?crop=1623%2C1217%2C40%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/ff/affa9758-5eea-59fe-baf1-2627352725fe/5feec57ead42c.image.jpg?crop=1623%2C1217%2C40%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/ff/affa9758-5eea-59fe-baf1-2627352725fe/5feec57ead42c.image.jpg?crop=1623%2C1217%2C40%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/a/ff/affa9758-5eea-59fe-baf1-2627352725fe/5feec57ead42c.image.jpg?crop=1623%2C1217%2C40%2C0&resize=1623%2C1217&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/arizona-announces-signings-of-transfers-anderson-maldonado-harris-rutherford/article_891607ca-b7d2-5e6c-949a-5ef84f724642.html" class="tnt-asset-link">
        

        
            Arizona announces signings of transfers Anderson, Maldonado, Harris, Rutherford</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raider%20Surpasses%202%2C000%20Point%20Mark&via=PulaskiCitizen&url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pulaskicitizen.com/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pulaskicitizen.com/tncms/asset/editorial/9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPulaskiCitizen.com%5D%20Lady%20Raider%20Surpasses%202%2C000%20Point%20Mark&body=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flocal_sports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fb28f2c-5519-11eb-8029-cb98c0c29d04"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9fb28f2c-5519-11eb-8029-cb98c0c29d04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9fb28f2c-5519-11eb-8029-cb98c0c29d04" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9fb28f2c-5519-11eb-8029-cb98c0c29d04" class="save-list-9fb28f2c-5519-11eb-8029-cb98c0c29d04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9fb28f2c-5519-11eb-8029-cb98c0c29d04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jesse%20jennings%22#tncms-source=keyword" class="tag-jesse-jennings label label-default" >Jesse Jennings</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" >Basketball</a>
            </li> <li>
                <a href="/search/?k=%22shelby%20higgins%22#tncms-source=keyword" class="tag-shelby-higgins label label-default" >Shelby Higgins</a>
            </li> <li>
                <a href="/search/?k=%22logan%20helton%22#tncms-source=keyword" class="tag-logan-helton label label-default" >Logan Helton</a>
            </li> <li>
                <a href="/search/?k=%22daniel%20nicholson%22#tncms-source=keyword" class="tag-daniel-nicholson label label-default" >Daniel Nicholson</a>
            </li> <li>
                <a href="/search/?k=%22ava%20shrader%22#tncms-source=keyword" class="tag-ava-shrader label label-default" >Ava Shrader</a>
            </li> <li>
                <a href="/search/?k=%22anna%20stevenson%22#tncms-source=keyword" class="tag-anna-stevenson label label-default" >Anna Stevenson</a>
            </li> <li>
                <a href="/search/?k=%22hannah%20litaker%22#tncms-source=keyword" class="tag-hannah-litaker label label-default" >Hannah Litaker</a>
            </li> <li>
                <a href="/search/?k=%22gracie%20braden%22#tncms-source=keyword" class="tag-gracie-braden label label-default" >Gracie Braden</a>
            </li> <li>
                <a href="/search/?k=%22halle%20braden%22#tncms-source=keyword" class="tag-halle-braden label label-default" >Halle Braden</a>
            </li> <li>
                <a href="/search/?k=%22kami%20riley%22#tncms-source=keyword" class="tag-kami-riley label label-default" >Kami Riley</a>
            </li> <li>
                <a href="/search/?k=%22kristen%20garner%22#tncms-source=keyword" class="tag-kristen-garner label label-default" >Kristen Garner</a>
            </li> <li>
                <a href="/search/?k=%22zanaria%20robinson%22#tncms-source=keyword" class="tag-zanaria-robinson label label-default" >Zanaria Robinson</a>
            </li> <li>
                <a href="/search/?k=%22gracie%20hoagland%22#tncms-source=keyword" class="tag-gracie-hoagland label label-default" >Gracie Hoagland</a>
            </li> <li>
                <a href="/search/?k=%22katie%20garner%22#tncms-source=keyword" class="tag-katie-garner label label-default" >Katie Garner</a>
            </li> <li>
                <a href="/search/?k=%22allie%20garner%22#tncms-source=keyword" class="tag-allie-garner label label-default" >Allie Garner</a>
            </li> <li>
                <a href="/search/?k=%22katelyn%20bass%22#tncms-source=keyword" class="tag-katelyn-bass label label-default" >Katelyn Bass</a>
            </li> <li>
                <a href="/search/?k=%22richland%22#tncms-source=keyword" class="tag-richland label label-default" >Richland</a>
            </li> <li>
                <a href="/search/?k=%22lady%20raiders%22#tncms-source=keyword" class="tag-lady-raiders label label-default" >Lady Raiders</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ef30d920-7368-11ea-8c92-2b39cfd7db17">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pulaskicitizen.com/users/profile/Mark%20Mize" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mark Mize"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/avatars/e/f3/0d9/ef30d920-7368-11ea-8c92-2b39cfd7db17.9d1eca01596d970662ce3968a2d5972e.png?_dc=1586285133"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pulaskicitizen.com/users/profile/Mark%20Mize" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Mize</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mark.mize@pulaskicitizen.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ef30d920-7368-11ea-8c92-2b39cfd7db17" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ef30d920-7368-11ea-8c92-2b39cfd7db17&amp;s=start_time&amp;sd=desc" data-subject="Mark Mize" data-description="Whenever Mark Mize posts new content, you'll get an email delivered to your inbox with a link." data-name="Mark Mize notification" data-author-id="ef30d920-7368-11ea-8c92-2b39cfd7db17" data-user-url="https://www.pulaskicitizen.com/users/">
        <i class="fas tnt-star"></i> Follow Mark Mize
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.pulaskicitizen.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.pulaskicitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9fb28f2c-5519-11eb-8029-cb98c0c29d04" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9fb28f2c-5519-11eb-8029-cb98c0c29d04" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.pulaskicitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.pulaskicitizen.com%2Fsports%2Flady-raider-surpasses-2-000-point-mark%2Farticle_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-866522" class="tncms-block visible-lg visible-md"><section id="block-866522" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-866522 ">
        <div class="block-title-inner">
            <h3>
                
                Latest
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/giles-county-schools-receive-grant-funding/article_f3b82422-551b-11eb-bcb5-3b6ad56f642c.html" class="tnt-asset-link">
        

        
            Giles County Schools Receive Grant Funding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/motorists-urged-to-use-extra-caution-in-winter-weather/article_323a8f60-551b-11eb-9199-07f40604b6a9.html" class="tnt-asset-link">
        

        
            Motorists Urged to Use Extra Caution in Winter Weather</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/lady-raider-surpasses-2-000-point-mark/article_9fb28f2c-5519-11eb-8029-cb98c0c29d04.html" class="tnt-asset-link">
        

        
            Lady Raider Surpasses 2,000 Point Mark</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/free/lynnville-home-decorating-contest-winners-announced/article_0efb0774-5515-11eb-818e-033d2ba25b1e.html" class="tnt-asset-link">
        

        
            Lynnville Home Decorating Contest Winners Announced</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/covid-19-daily-update-jan-11/article_1b34c4f6-545e-11eb-99ac-cfe0906b9637.html" class="tnt-asset-link">
        

        
            COVID-19 Daily Update — Jan. 11</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/pulaski-board-to-consider-beer-ordinance-amendment/article_2b22452c-50b8-11eb-8254-f71b2bd5ceb2.html" class="tnt-asset-link">
        

        
            Pulaski Board to Consider Beer Ordinance Amendment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columnists/state-senate-update-112th-general-assembly-session-preview-health/article_beb0cd9a-5383-11eb-a1ed-2f79b70e415d.html" class="tnt-asset-link">
        

        
            State Senate Update: 112th General Assembly Session Preview — Health</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/free/maury-regional-receives-national-recognition-for-patient-safety/article_dbcb4208-50b7-11eb-a999-7bc4b9d3e74b.html" class="tnt-asset-link">
        

        
            Maury Regional Receives National Recognition for Patient Safety</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/covid-19-daily-update-jan-10/article_0dbeb9b4-5385-11eb-9726-f702ee260850.html" class="tnt-asset-link">
        

        
            COVID-19 Daily Update — Jan. 10</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free/ut-extension-offers-virtual-master-classes/article_dd8d928a-537d-11eb-9be7-db3d1b43cf32.html" class="tnt-asset-link">
        

        
            UT Extension Offers Virtual Master Classes</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-889912" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866532" class="tncms-block"><section id="block-866532" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-866532 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-86ad2892-51fa-11eb-823e-3bae1e79e644" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-86ad2892-51fa-11eb-823e-3bae1e79e644 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/juanita-lawrence/article_86ad2892-51fa-11eb-823e-3bae1e79e644.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Juanita Lawrence"
                    class="img-responsive lazyload  letterbox default"
                    width="367"
                    height="525"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/28/928b27b8-51fa-11eb-9259-57a8145840ee/5ff8d22c0ae2c.image.jpg?resize=200%2C286" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/juanita-lawrence/article_86ad2892-51fa-11eb-823e-3bae1e79e644.html" class="tnt-asset-link">
        

        
            Juanita Lawrence</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-08T15:44:19-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 8, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-ad45b58c-51fa-11eb-8235-afef7a0346ee" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ad45b58c-51fa-11eb-8235-afef7a0346ee media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/william-thomas-owen/article_ad45b58c-51fa-11eb-8235-afef7a0346ee.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="William Thomas Owen"
                    class="img-responsive lazyload  letterbox default"
                    width="1026"
                    height="1807"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/8/3c/83ca74e4-51fb-11eb-87df-5b862a146e40/5ff8d3c96c554.image.jpg?resize=200%2C352" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/william-thomas-owen/article_ad45b58c-51fa-11eb-8235-afef7a0346ee.html" class="tnt-asset-link">
        

        
            William Thomas Owen</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-08T15:51:38-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 8, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-c314c796-51f9-11eb-9ee9-7fb6863105ab" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c314c796-51f9-11eb-9ee9-7fb6863105ab media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/caryl-mayfield/article_c314c796-51f9-11eb-9ee9-7fb6863105ab.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Caryl Mayfield"
                    class="img-responsive lazyload  letterbox default"
                    width="1116"
                    height="1855"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/ed/cedf628e-51f9-11eb-81f7-1be4c8ddb527/5ff8d0dc4dccb.image.jpg?resize=200%2C332" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/caryl-mayfield/article_c314c796-51f9-11eb-9ee9-7fb6863105ab.html" class="tnt-asset-link">
        

        
            Caryl Mayfield</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-08T15:38:46-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 8, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-866532-5482ce46-51f8-11eb-94d3-87086cfc63d9" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5482ce46-51f8-11eb-94d3-87086cfc63d9 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/patty-lynn-brymer/article_5482ce46-51f8-11eb-94d3-87086cfc63d9.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Patty Lynn Brymer"
                    class="img-responsive lazyload  letterbox default"
                    width="720"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/b/f5/bf5d7806-51f8-11eb-a795-f33b2282cf6e/5ff8cf281204a.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/patty-lynn-brymer/article_5482ce46-51f8-11eb-94d3-87086cfc63d9.html" class="tnt-asset-link">
        

        
            Patty Lynn Brymer</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-08T15:35:51-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 8, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-889808" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-880096" class="tncms-block"><a href="http://www.publicnoticeads.com/TN/"><img style="width: 100%;" src="https://www.pulaskicitizen.com/app/public.gif"></a></div><div id="tncms-block-890766" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"3","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866512" class="tncms-block"><section id="block-866512" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-866512 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-7717c034-d745-11ea-9e71-8f4948967930" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/giles-county-honor-guard/event_7717c034-d745-11ea-9e71-8f4948967930.html" class="tnt-asset-link">
        

        
            Giles County Honor Guard</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-01-12T18:30:00-06:00">
            Tue, Jan 12, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-318cd63a-f536-11ea-a56d-cbeffa8401bc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/teen-virtual-tabletop/event_318cd63a-f536-11ea-a56d-cbeffa8401bc.html" class="tnt-asset-link">
        

        
            Teen Virtual Tabletop</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-01-13T14:30:00-06:00">
            Wed, Jan 13, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5598562e-a9bb-11ea-9459-bb77afd9e750" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/free-hot-meal/event_5598562e-a9bb-11ea-9459-bb77afd9e750.html" class="tnt-asset-link">
        

        
            Free Hot Meal</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-01-14T17:00:00-06:00">
            Thu, Jan 14, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-abcf07b8-a9bb-11ea-96e6-535015f302f6" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/primary-purpose-aa/event_abcf07b8-a9bb-11ea-96e6-535015f302f6.html" class="tnt-asset-link">
        

        
            Primary Purpose AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-01-14T18:00:00-06:00">
            Thu, Jan 14, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-318cd63a-f536-11ea-a56d-cbeffa8401bc" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/teen-virtual-tabletop/event_318cd63a-f536-11ea-a56d-cbeffa8401bc.html" class="tnt-asset-link">
        

        
            Teen Virtual Tabletop</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-01-15T14:30:00-06:00">
            Fri, Jan 15, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div><div id="tncms-block-891837" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"4","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-868680" class="tncms-block double-pad-bottom"><section id="block-868680" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868680 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-868680-48bf1c1e-8813-5cc6-9ba4-0a96da38af99" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-48bf1c1e-8813-5cc6-9ba4-0a96da38af99 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/january-6-2021/edition_48bf1c1e-8813-5cc6-9ba4-0a96da38af99.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="January 6, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/a/0a/a0a7ca15-970e-5f25-9989-e3d22432c347/5ff4cb522e2e7.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/eedition/a/0a/a0a7ca15-970e-5f25-9989-e3d22432c347/5ff4cb522e2e7.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/january-6-2021/edition_48bf1c1e-8813-5cc6-9ba4-0a96da38af99.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">January 6, 2021</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/january-6-2021/edition_48bf1c1e-8813-5cc6-9ba4-0a96da38af99.html" class="tnt-asset-link">
        

        
            January 6, 2021</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-891888" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"5","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866561" class="tncms-block"><section id="block-866561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866561 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-866561" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-866561" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-866561" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-866561" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-866561" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/free/covid-19-daily-update-jan-8/article_32bfc3bc-51f4-11eb-b07c-471d08b8f085.html">COVID-19 Daily Update — Jan. 8</a></li><li><a href="/news/local/free/covid-19-daily-update-jan-9/article_d2459998-52d0-11eb-994b-0fad4bd019ec.html">COVID-19 Daily Update — Jan. 9</a></li><li><a href="/news/local/free/covid-19-daily-update-jan-6/article_44fcadca-5068-11eb-af71-a7392b1b00b5.html">COVID-19 Daily Update — Jan. 6</a></li><li><a href="/news/local/free/covid-19-daily-update-jan-7/article_12132434-513f-11eb-9e62-2bd996650fac.html">COVID-19 Daily Update — Jan 7</a></li><li><a href="/news/local/free/covid-19-daily-update-jan-10/article_0dbeb9b4-5385-11eb-9726-f702ee260850.html">COVID-19 Daily Update — Jan. 10</a></li><li><a href="/obituaries/william-thomas-owen/article_ad45b58c-51fa-11eb-8235-afef7a0346ee.html">William Thomas Owen</a></li><li><a href="/news/local/free/covid-19-daily-update-jan-11/article_1b34c4f6-545e-11eb-99ac-cfe0906b9637.html">COVID-19 Daily Update — Jan. 11</a></li><li><a href="/obituaries/patty-lynn-brymer/article_5482ce46-51f8-11eb-94d3-87086cfc63d9.html">Patty Lynn Brymer</a></li><li><a href="/obituaries/william-paul-pierce-sr/article_bdfda80e-50b9-11eb-a40f-2f6ddeb2f847.html">William Paul Pierce Sr.</a></li><li><a href="/obituaries/caryl-mayfield/article_c314c796-51f9-11eb-9ee9-7fb6863105ab.html">Caryl Mayfield</a></li></ul></div>
        
        
            <div id="images-866561" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/50-best-gangster-movies-of-all-time/image_e9fe7209-9c52-51b4-b833-0cdef958599b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="50 best gangster movies of all time"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/e/9f/e9fe7209-9c52-51b4-b833-0cdef958599b/5ff6fd12032a9.preview.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/sean-payton-slime/image_c1ec5f9f-70b8-5405-a979-788beae39822.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sean Payton slime"
                            class="img-responsive lazyload full default"
                            width="985"
                            height="985"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/1e/c1ec5f9f-70b8-5405-a979-788beae39822/5ffc10701b109.image.jpg?crop=985%2C985%2C435%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/zulay-henao-and-kevin-connolly-expecting-first-child-together/image_2055ddec-f333-58c7-b82a-d87262ee63e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Zulay Henao and Kevin Connolly expecting first child together"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/2/05/2055ddec-f333-58c7-b82a-d87262ee63e7/5ff9639cd2247.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/shania-twains-french-fries-obsession/image_7f8a1b9c-ac00-538b-8749-0e7c1d9046e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shania Twain's French fries obsession"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/f8/7f8a1b9c-ac00-538b-8749-0e7c1d9046e5/5ff9639c9b879.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/construction-company/image_683bb358-4eba-11eb-b66e-93b004a5dc9c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Construction Company"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/classifieds/6/83/683bb358-4eba-11eb-b66e-93b004a5dc9c/5ff35de872760.image.jpg?crop=600%2C600%2C182%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/gal-gadot-cried-watching-wonder-woman-1984/image_7f6c0dde-5e0a-5f72-b41c-d67969b70e3c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gal Gadot cried watching Wonder Woman 1984"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/7/f6/7f6c0dde-5e0a-5f72-b41c-d67969b70e3c/5ff96a224d904.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-866561" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/keilar-on-gop-when-you-sell-your-soul-theres-a-debt-to-settle/video_245d7a16-60f2-5342-93d3-674982a74f3f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keilar on GOP: When you sell your soul, there's a debt to settle"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/2/45/245d7a16-60f2-5342-93d3-674982a74f3f/5ff776f98ab95.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-what-trump-supporters-had-to-say-after-chaos-at-capitol-hill/video_90c862c1-b3a4-5edc-8876-5b3bb6150098.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See what Trump supporters had to say after chaos at Capitol Hill"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/9/0c/90c862c1-b3a4-5edc-8876-5b3bb6150098/5ff66eb47dcf9.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/pelosi-speaks-as-congress-reconvenes-after-riot-at-capitol/video_8bee4ef7-3cc5-5a61-868a-edcbed3eb01b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pelosi speaks as Congress reconvenes after riot at Capitol"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/8/be/8bee4ef7-3cc5-5a61-868a-edcbed3eb01b/5ff680576466e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-capitol-police-officer-lure-rioters-away/video_c78b21e6-c12a-5883-a88f-998cfbacde9d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See Capitol Police officer lure rioters away"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/c/78/c78b21e6-c12a-5883-a88f-998cfbacde9d/5ff683e347f1b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/joe-scarborough-drops-f-bomb-in-on-air-rant-against-rioters/video_5562ce76-41d9-5f35-864d-1f8a33d4108f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joe Scarborough drops f-bomb in on-air rant against rioters"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/5/56/5562ce76-41d9-5f35-864d-1f8a33d4108f/5ff772f9aab71.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hear-what-trump-told-crowd-before-riot/video_0e979fa3-2146-5958-a7c2-eb24e9f03cda.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear what Trump told crowd before riot"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/0/e9/0e979fa3-2146-5958-a7c2-eb24e9f03cda/5ff660fb3b63c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/nancy-pelosi-describes-how-staff-hid-in-her-office/video_64ae5a64-7a43-590a-a377-988cf97764aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nancy Pelosi describes how staff hid in her office"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/content/tncms/assets/v3/editorial/6/4a/64ae5a64-7a43-590a-a377-988cf97764aa/5ffcb299f2cb6.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-866561" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-866540" class="tncms-block"></div><div id="tncms-block-866544" class="tncms-block"></div><div id="tncms-block-891900" class="tncms-block">
        <div id="blox-ad-position-custom-big-ad-top6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-big-ad-top","slot":"6","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866545" class="tncms-block"><section id="block-866545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866545 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js" async>{"symbols":[{"title":"S&P 500","proName":"OANDA:SPX500USD"},{"title":"Shanghai Composite","proName":"INDEX:XLY0"},{"title":"Dow 30","proName":"FOREXCOM:DJI"},{"title":"Nikkei 225","proName":"INDEX:NKY"}],"locale":"en","linkPageTemplate":"http:\/\/www.pulaskicitizen.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-866503" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-866504" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-866592" class="tncms-block"><section id="block-866592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866592 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-communities"  href="/communities/" >
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-866552" class="tncms-block"><section id="block-866552" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866552 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-866594" class="tncms-block"><section id="block-866594" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-866594 ">
        <div class="block-title-inner">
            <h4>
                
                Pulaski Citizen
                
            </h4>
        </div>
    </div></div><address>
    <strong>PulaskiCitizen.com</strong><br>
    955 West College Street<br>
    Pulaski, TN 38478
    <br>
    
        <strong>Phone:</strong> 931-363-3544<br>
        <strong>Email:</strong> <a href="mailto:support@pulaskicitizen.com">support@pulaskicitizen.com</a><br>
    
</address></section></div><div id="tncms-block-866602" class="tncms-block padding-bottom"><div class="follow-links-866602 default">
    
    <section id="block-866602" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PulaskiCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PulaskiCitizen/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/pulaskicitizen" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pulaskicitizen.com",
  "sameAs" : ["https://www.facebook.com/PulaskiCitizen/","http://twitter.com/PulaskiCitizen/","https://www.instagram.com/pulaskicitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-866556" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-866556"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">PulaskiCitizen.com</a>, 955 West College Street Pulaski, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pulaskicitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9fb28f2c-5519-11eb-8029-cb98c0c29d04")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pulaskicitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>